Free 7 Day Trial RV GPS App RV Trip Planner RV LIFE Campground Reviews RV Maintenance Free 7 Day Trial ×
RV Trip Planning Discussions

Go Back   iRV2 Forums > THE CHASSIS CLUB FORUMS > Workhorse and Chevrolet Chassis Motorhome Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 07-21-2005, 01:34 PM   #1
Senior Member
 
joelyn's Avatar
 
Join Date: Nov 2002
Location: poconos, pa
Posts: 181
on a trip to fla 2 weeks ago drove the first day 10 hours in 95 degree heat with no problem. started out the next day about 8, at 10 am while driving in 80 degree temp, the i/p read check trans temp. (no buzzer or bells just raed out on the screen.) stoped and called w/h and they stated to idle engine at about 2000 rpm for a few minutes to cool down temp and check fluid. fluid was good and i cleared the i/p screen and idled the engine. drove again another 8 hours that day in 96 degree temp and no further problem. drove back also in same temp and again no problem. anyone else have there screen maybe send a false reading or any other suggestion as to why the message readout appeared with no buzzer or bell, with such cool temps and than no further problem while driving in the heat. we also already had the new i/p screen replaced. thanks
__________________
2004 storm 34ft

triple slide
joelyn is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 07-21-2005, 01:34 PM   #2
Senior Member
 
joelyn's Avatar
 
Join Date: Nov 2002
Location: poconos, pa
Posts: 181
on a trip to fla 2 weeks ago drove the first day 10 hours in 95 degree heat with no problem. started out the next day about 8, at 10 am while driving in 80 degree temp, the i/p read check trans temp. (no buzzer or bells just raed out on the screen.) stoped and called w/h and they stated to idle engine at about 2000 rpm for a few minutes to cool down temp and check fluid. fluid was good and i cleared the i/p screen and idled the engine. drove again another 8 hours that day in 96 degree temp and no further problem. drove back also in same temp and again no problem. anyone else have there screen maybe send a false reading or any other suggestion as to why the message readout appeared with no buzzer or bell, with such cool temps and than no further problem while driving in the heat. we also already had the new i/p screen replaced. thanks
__________________
2004 storm 34ft

triple slide
joelyn is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Going down long grade, got 'Check Trans Temp' warning RV 4 2 Workhorse and Chevrolet Chassis Motorhome Forum 16 06-20-2008 07:36 AM
Allison trans temp? al koffman Workhorse and Chevrolet Chassis Motorhome Forum 2 01-26-2008 12:13 PM
Workhorse "Check Trans Temp" warning R Brownlow Allison Transmission Forum 9 10-30-2007 07:44 AM
Trans temp with Interceptor surfride Workhorse and Chevrolet Chassis Motorhome Forum 5 06-12-2006 01:39 PM

» Featured Campgrounds

Reviews provided by


All times are GMT -6. The time now is 03:52 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2022, vBulletin Solutions, Inc.