Journey with Confidence RV GPS App RV Trip Planner RV LIFE Campground Reviews RV Maintenance Take a Speed Test Free 7 Day Trial ×
RV Trip Planning Discussions

Go Back   iRV2 Forums > THE CHASSIS CLUB FORUMS > Ford Motorhome Chassis Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 01-01-2017, 08:52 AM   #1
Junior Member
 
Join Date: Jan 2017
Posts: 5
2016 35k Bounder decided not to start at Gas pump and now I'm stuck here

I'm really hoping someone can please help me. I'm traveling across the country and just finished the trip from Colorado to Fort Lauderdale. I stopped to get gas at Costco and filled up the tank and shut off the engine while I did it. When I went to start the engine nothing happened. One click sound happens but nothing else. The axillary jump does nothing. Tried to jump start it with cables from the tow truck and nothing happens. The tow truck had to move the RV to a safe place in Costco parking lot until a Ford store opens that roadside assistance can confirm will be able to fix the problem. What could the problem be? The engine and vehicle were running fine the whole trip. Can someone please help me it seems as though I'm stuck here until tomorrow and now my water pump decided not to turn on as well but that's another problem. I just want to get this pig running again if that is at all possible. Your help is much appreciated and happy New Year.
It is an f53 Ford Chassis with a V10 engine just in case you need to know.
CaptainKohle is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 01-01-2017, 09:12 AM   #2
Senior Member
 
Tiffin Owners Club
Winnebago Owners Club
Join Date: Feb 2012
Location: Las Cruces, NM
Posts: 4,010
Sorry for your misfortune, but at least you are at a Costco. Most likely your problem is related to the ignition switch. I would check each wire going in and make sure the connection is tight. Try to start it again.
__________________
Roger & Mary
2017 Winnebago Navion 24V (Sold)
2014 Tiffin Phaeton 36GH (Sold)
luvlabs is offline   Reply With Quote
Old 01-01-2017, 09:13 AM   #3
Junior Member
 
Join Date: Jan 2017
Posts: 5
Will do, thanks for the quick response.
CaptainKohle is offline   Reply With Quote
Old 01-01-2017, 09:14 AM   #4
Member
 
Join Date: Dec 2010
Location: Polk city Florida
Posts: 86
The click is the stater solenoid kicking in but knot enough juice to turn the engine over.either a bad battery or bad connection hot or ground, probably ground if the water pump quit also since it should be on house battery not chassis.
luqutus is offline   Reply With Quote
Old 01-01-2017, 09:34 AM   #5
Senior Member
 
Fleetwood Owners Club
Ford Super Duty Owner
Join Date: Dec 2014
Location: Northeast Ohio
Posts: 423
Sometimes the starter brushes can stick and loose contact with the armature. You can try to tap the starter with a hammer or other solid object. You do not need to beat on it, just tap the side and end plate a couple of times.
__________________
2000 Fleetwood Southwind 32V - Ford F53 V10 6.8L 208"WB 20,500 GVWR
2022 Palomino Puma Destination 39FKL
Of all the things I have lost, I miss my mind the most.
Randalpho is offline   Reply With Quote
Old 01-01-2017, 09:45 AM   #6
Junior Member
 
Join Date: Jan 2017
Posts: 5
Well give that a try.
CaptainKohle is offline   Reply With Quote
Old 01-01-2017, 09:49 AM   #7
Senior Member
 
Join Date: Jul 2014
Posts: 31,726
There is a solenoid above the engine that controls the starter solenoid. Could be something going on there. That may be what you hear going click.

Follow the noise to find it.

This is only if you have dash lights and stuff working, when you turn the key.

To see it it's battery cable issue, turn on the headlights and watch them when you turn to start. If they go out, it's a battery or cable issue, not the solenoid.
twinboat is offline   Reply With Quote
Old 01-01-2017, 07:52 PM   #8
Senior Member
 
rapid rick's Avatar
 
Fleetwood Owners Club
Join Date: May 2013
Location: CT
Posts: 664
Check battery terminals, clean and reinstall,that is always my first place to look,second like already mentioned tap lightly on starter.
__________________

Rapid Rick
2013 Fleetwood Terra 35K
rapid rick is offline   Reply With Quote
Old 01-01-2017, 07:55 PM   #9
Senior Member
 
Russtj60's Avatar


 
Newmar Owners Club
Mid Atlantic Campers
Spartan Chassis
Join Date: Sep 2014
Location: Virginia Beach, Va
Posts: 1,924
Quote:
Originally Posted by rapid rick View Post
Check battery terminals, clean and reinstall,that is always my first place to look,second like already mentioned tap lightly on starter.
I'd check the chassis ground connection. On a previous coach, mine broke after hitting a retread. Good luck and please let us know what it turns out to be. I'll put it into my lessons learned file!
__________________
Russ - USN SWO (ret) - 2018 Dutch Star 4369 Spartan Chassis a Road Glide CVO & Dyna Switchback in an Iron horse trailer or a Jeep Unlimited Alliance Valor 40V13 toyhauler (on order) with Harley CVO ROad Glide and Dyna Switchback in the garage, pulled by a F350 DRW
Russtj60 is offline   Reply With Quote
Old 01-01-2017, 08:43 PM   #10
Senior Member
 
Join Date: Nov 2015
Posts: 330
If you have a volt meter, check to see if 12 volts is being applied to the small wire terminal on the starter while someone holds the key switch to crank. And also while trying to crank that voltage being applied to the big terminal is not dropping below 9 volts. Below 9 volts you have a bad connection or dead battery.

The starter has a large wire connection, that's what delivers the current/voltage to spin the starter. The starter also has a small wire connection, the small wire is what signals the starter to turn/off.

If the small wire is not getting the 12 volt signal to spin the starter you could put the ignition switch in run and use a piece of wire to jump between the big electric connector to the little electric connector.

Finally if you have more than 9 volts at the big terminal of the starter and 12 volts at the small terminal and the starter while holding the key to crank and the starter is not spinning you have a bad starter.
__________________
2016 Fleetwood Bounder 36E
pchuckie is offline   Reply With Quote
Old 01-01-2017, 09:22 PM   #11
Community Administrator
 
JohnRR's Avatar


 
Fleetwood Owners Club
Workhorse Chassis Owner
Join Date: Sep 2010
Location: Marquette, Michigan "Da UP" & Lehigh Acres Florida
Posts: 21,702
I second a few well placed not gorilla heavy on the side of the starter. If it does work don't depend on it to start again or maybe it will, but consider it starter replacement time.
__________________
John & Cathy R.
06 Pace Arrow 38L Workhorse W24
08 14 Lincoln MKX AWD 06 Lincoln Mark LT 4X4, 2020 Lincoln Corsair
See My Pace Arrow Upgrades
JohnRR is offline   Reply With Quote
Old 01-02-2017, 05:24 AM   #12
Senior Member
 
SuperGewl's Avatar
 
Winnebago Owners Club
Ford Super Duty Owner
Join Date: Aug 2004
Location: Oregon
Posts: 2,679
Check the gear selector and make sure you are in PARK. Turn the key on with foot on brake and move the gear shift out of Park and back into Park.
Also when you go to start it up, make sure your foot is on the Brake.
Water pump could be related if it's a common ground thing.
Does the generator start? does the radio work off the Chassis battery? Does the horn blow, the lights come on?
Take a look at these things and see. If none of your House 12v stuff works and none of your chassis 12v stuff works then the common factor is the AUX power switch, ground and possibly depending on setup the charging circuit for the chassis and the charging circuit for the house batteries.
__________________
Retired Navy Submariner
2014 Itasca Sunstar 35F; 5 Star tuned; 2014 Jeep Cherokee TrailHawk
SuperGewl is offline   Reply With Quote
Old 01-02-2017, 12:01 PM   #13
Junior Member
 
Join Date: Jan 2017
Posts: 5
Update... waiting at a Ford Dealer after having it towed here only to be turned away. Apparently the service writer who confirmed they could take it was smoking Crack. Now we are waiting for Ford Roadside to find another Ford Store that can actually take it. Awesome.
CaptainKohle is offline   Reply With Quote
Old 01-02-2017, 12:07 PM   #14
Senior Member
 
Mr_D's Avatar
 
Country Coach Owners Club
Solo Rvers Club
iRV2 No Limits Club
Join Date: May 2011
Location: Vancouver, WA
Posts: 37,725
I had a starter with a bad segment that totally quit right if front of the house. Towed to a service center and they replaced the starter. This was on a 40' DP, total for starter was just over $1,000, tow (over $700) was covered by CoachNet.
__________________
2009 45' Magna 630 w/Cummins ISX 650 HP/1950 Lbs Ft, HWH Active Air
Charter Good Sam Lifetime Member, FMCA,
RV'ing since 1957, NRA Benefactor Life, towing '21 Jeep JLU Rubicon Ecodiesel
Mr_D is offline   Reply With Quote
Reply

Tags
bounder, gas



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Bounder: Steering not so nice 2016 35K Bounder pops1339 Fleetwood Owner's Forum 44 01-09-2017 06:23 PM
Bounder 1 :: 2016 Fleetwood Bounder 35K AFfiredawg iRV2 Owners Registry 0 12-18-2016 12:01 PM
Bounder 35k :: 2016 FleetWood Bounder Dennis Dean iRV2 Owners Registry 0 10-20-2016 07:29 AM
Bounder: 2016 Bounder 35K gas heater fishinman Fleetwood Owner's Forum 4 01-27-2016 03:07 PM
Bounder: 2016 Bounder 35K Dead Chassis Battery and solar panel computerguy Fleetwood Owner's Forum 8 11-07-2015 08:23 AM

» Featured Campgrounds

Reviews provided by


All times are GMT -6. The time now is 01:15 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2022, vBulletin Solutions, Inc.