RV News RVBusiness 2021 Top 10 RVs of the Year, plus 56 additional debuts and must-see units → ×
RV Trip Planning Discussions

Go Back   iRV2 Forums > THE CHASSIS CLUB FORUMS > Ford Motorhome Chassis Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 11-25-2015, 03:17 PM   #1
Senior Member
 
burgman50's Avatar
 
Join Date: Aug 2013
Location: Charlotte NC
Posts: 225
460 won't start

I've searched but still confused. Oh, its a 1998 on a 1997 chassis.

First, when I tried to start it up for trip in October it turned over but no start. Second try all was well. Leaving myrtle beach for florida it did same thing, and second try started up fine. Worked great in Florida and all the way home. End of October for another trip started up fine. At gas stop, would not start on 2 attempts but fine third try. On return trip at gas stop it fired up first try but immediately died. Next try turn over but not start. Third try perfectly fine.

I have not touched it since then, end of October.
Today, tried to start but no. It just turns over fine but never starts. I think, but not sure, I used to be able to hear fuel pump. Today, don't hear it. Again not 100% sure if Ive heard it in past.

So, any ideas what may be my problem? What is my next step?

Thanks!!
__________________
2006 Fleetwood Revolution LE 40L, Cat C9
Chevy Silverado with ReadyBrute elite tow bar, 3 furkids
burgman50 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 11-25-2015, 04:17 PM   #2
Senior Member
 
Deny's Avatar
 
Winnebago Owners Club
Join Date: Feb 2014
Posts: 959
pull a spark plug wire off-put a spark plug on it-turn the engine over & look for a spark. IF no spark-it sounds more like an ECM issue. You can find an outfit on-line that will check & repair your ECM

if you have a spark, put the plug back on the correct plug in the head, spray some starting fluid into the air filter & crank the engine. If it fires , you have a fuel issue.
__________________
Denny
Stuart, Fl
Deny is offline   Reply With Quote
Old 11-25-2015, 04:26 PM   #3
Senior Member
 
burgman50's Avatar
 
Join Date: Aug 2013
Location: Charlotte NC
Posts: 225
Will do. Thanks
__________________
2006 Fleetwood Revolution LE 40L, Cat C9
Chevy Silverado with ReadyBrute elite tow bar, 3 furkids
burgman50 is offline   Reply With Quote
Old 11-25-2015, 05:17 PM   #4
Senior Member
 
subford's Avatar
 
Ford Super Duty Owner
Join Date: Dec 2009
Location: Easton, Ks
Posts: 2,632
Sounds like a bad fuel pump but you can check for power with a loading test light at the Inertia fuel shut-off switch (both sides of the switch).
Note each time the key is turned on the fuel pump will only run for one second.
You should also be able to hear the fuel pump run for one second each time the key is turned on.
Ignition does not act that way.
__________________
Bill
1995 COACHMEN Santara 350FL on a 1994 Ford F53
subford@gmail.com
subford is offline   Reply With Quote
Old 11-25-2015, 05:40 PM   #5
Senior Member
 
burgman50's Avatar
 
Join Date: Aug 2013
Location: Charlotte NC
Posts: 225
Thanks Bill. I was afraid of that.

So from everything I read, I must drop the fuel tank to access the pump. Correct ? Is it possible to add a new electric pump outside the tank? Or is replacing the existing pump the best, easiest, least expensive choice?
__________________
2006 Fleetwood Revolution LE 40L, Cat C9
Chevy Silverado with ReadyBrute elite tow bar, 3 furkids
burgman50 is offline   Reply With Quote
Old 11-25-2015, 05:50 PM   #6
Senior Member
 
subford's Avatar
 
Ford Super Duty Owner
Join Date: Dec 2009
Location: Easton, Ks
Posts: 2,632
Quote:
Originally Posted by burgman50 View Post
So from everything I read, I must drop the fuel tank to access the pump. Correct ?
Most of the time yes but if you have no water tanks above the fuel tank some have cut a hole in the floor of the MH and changed it that way.
Quote:
Originally Posted by burgman50 View Post
Is it possible to add a new electric pump outside the tank?
Yes you can add a fuel pump from the generator fuel line but that is just to get you someplace so you can change the fuel pump in the tank.
Quote:
Originally Posted by burgman50 View Post
Or is replacing the existing pump the best, easiest, least expensive choice?
Yes that is the best way.
__________________
Bill
1995 COACHMEN Santara 350FL on a 1994 Ford F53
subford@gmail.com
subford is offline   Reply With Quote
Old 11-25-2015, 05:55 PM   #7
Senior Member
 
burgman50's Avatar
 
Join Date: Aug 2013
Location: Charlotte NC
Posts: 225
I still want to check the fuse and the relay to eliminate them as the issue. Any idea where I can find info about which fuse and which relay? Did a search and mine are not the same. I have a ford chassis book but no index listings of "fuse".
__________________
2006 Fleetwood Revolution LE 40L, Cat C9
Chevy Silverado with ReadyBrute elite tow bar, 3 furkids
burgman50 is offline   Reply With Quote
Old 11-25-2015, 05:59 PM   #8
Senior Member
 
subford's Avatar
 
Ford Super Duty Owner
Join Date: Dec 2009
Location: Easton, Ks
Posts: 2,632
Look at post #7 in this link:
http://www.irv2.com/forums/f23/95-ge...te-271372.html

/
__________________
Bill
1995 COACHMEN Santara 350FL on a 1994 Ford F53
subford@gmail.com
subford is offline   Reply With Quote
Old 11-25-2015, 07:33 PM   #9
Senior Member
 
burgman50's Avatar
 
Join Date: Aug 2013
Location: Charlotte NC
Posts: 225
Thanks for the link. Now Ive got something to do in the morning while waiting for turkey day lunch!!
__________________
2006 Fleetwood Revolution LE 40L, Cat C9
Chevy Silverado with ReadyBrute elite tow bar, 3 furkids
burgman50 is offline   Reply With Quote
Old 11-28-2015, 11:59 AM   #10
Senior Member
 
burgman50's Avatar
 
Join Date: Aug 2013
Location: Charlotte NC
Posts: 225
Update.....
Still not working. I have checked the fuel pump fuses, power relay, and fuel pump relay and all are good. Today I replaced the in line fuel filter. Still nothing. I did use a lubricated starting fluid and she fired right up.
So, it looks like I will be replacing the fuel pump.
Questions....
1-How do I drain/pump out approx. 55 gallons of fuel.
2- I have read about 3 and 4 wire pumps. Which one do I need?
3- any specific part number from advance, o'reiley, autozone?
4- I can reach on top of the tank at the rear but could not feel anything. Where exactly is the fuel pump?
5- anything else I need to buy in addition to pump?

Thanks!
__________________
2006 Fleetwood Revolution LE 40L, Cat C9
Chevy Silverado with ReadyBrute elite tow bar, 3 furkids
burgman50 is offline   Reply With Quote
Old 11-28-2015, 02:02 PM   #11
Senior Member
 
Deny's Avatar
 
Winnebago Owners Club
Join Date: Feb 2014
Posts: 959
It would be nice if you could get some light up there & get a mirror or one of those cameras on a wand that they sell at Home Depot ,so you could take a look. There might be an access point designed by the manufacturer-hopefully- Also you might look at all the rubber hoses , short ones -long ones- you never know when dry rot makes them lose prime on an aged unit.

Are you sure the Pump is in the tank? And, some of those have filters attached to the pump. Although there is a good chance it is the the pump, there are other issues that won't let a good pump work.
__________________
Denny
Stuart, Fl
Deny is offline   Reply With Quote
Old 12-03-2015, 09:01 PM   #12
Senior Member
 
burgman50's Avatar
 
Join Date: Aug 2013
Location: Charlotte NC
Posts: 225
UPDATE.....
Replaced the fuel pump (not entire unit) and she's up and running. Going to make a quick trip to myrtle beach this weekend.
I was a bit concerned about doing this job myself so I found a local mobile rv repair person to come by the house. RV Pros out of Moresville NC (Greg). I was very happy with him and will not hesitate to use him again.

Thanks you all for your help!!
__________________
2006 Fleetwood Revolution LE 40L, Cat C9
Chevy Silverado with ReadyBrute elite tow bar, 3 furkids
burgman50 is offline   Reply With Quote
Old 12-06-2015, 01:05 PM   #13
Junior Member
 
Join Date: Oct 2015
Posts: 21
Hopefully your new fuel pump cured the problem. If not, you may check what I found on a friend's 460 motorhome. It had an intermittent starting problem. After trying several things the battery was getting weak. When I put jumper cables on it, I found the battery posts were corroded. I cleaned them and it started fine. Remove the terminals. Sometimes thet look good but there's corrosion between the post and terminal.
ramblerguy is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Will not start and Allison transmission key pad does not light on start Jeff753 Monaco Owner's Forum 28 12-03-2017 07:54 PM
Engine will not start normally from key switch David K Spartan Motorhome Chassis Forum 14 07-17-2015 12:16 PM
Auto Gen Start (RC7GS) Terry L T Technology: Internet, TV, Satellite, Cell Phones, etc. 6 06-16-2015 02:54 PM
2000 Dutch Star - no start issue DragRacer68 Newmar Owner's Forum 18 06-15-2015 09:36 AM
Chevy 8.1 cranks won't start mant MH-General Discussions & Problems 12 03-30-2015 06:01 PM


All times are GMT -6. The time now is 10:07 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2021, vBulletin Solutions, Inc.