Free 7 Day Trial RV GPS App RV Trip Planner Campground Reviews RV Maintenance Free 7 Day Trial ×
RV Trip Planning Discussions

Go Back   iRV2 Forums > THE CHASSIS CLUB FORUMS > Ford Motorhome Chassis Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 09-23-2021, 10:07 AM   #1
Member
 
Join Date: Mar 2006
Posts: 75
p0300 misfire codes

I,ve been getting these p0300 misfire codes on a 2018 v10 winny 30 T since new. Only happens when mountain towing. Service center obviously couldn,t duplicate so sent me on my way with nothing done. I have another appointment in a week. Any others with this problem found a fix or any advice how to handle this with Ford to get more action. Thanks
__________________
03 Itasca suncruiser 35u,W-22, Banks exhaust and CAI, ultrapower reprogrming, Taylor wires, Koni,s, M&G brake system,

cookie monster is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 09-23-2021, 10:14 AM   #2
Senior Member
 
Ljwt330's Avatar
 
Join Date: Jan 2018
Location: Capistrano Beach, California
Posts: 4,174
Quote:
Originally Posted by cookie monster View Post
I,ve been getting these p0300 misfire codes on a 2018 v10 winny 30 T since new. Only happens when mountain towing. Service center obviously couldn,t duplicate so sent me on my way with nothing done. I have another appointment in a week. Any others with this problem found a fix or any advice how to handle this with Ford to get more action. Thanks
Since it is a "misfire" code and happens only when the engine is stressed while towing on grades, it may be a fuel delivery related issue. If no other codes are stored, it could be as simple as a dirty fuel filter.
__________________
Larry, Eileen, and Finley
2004 Alpine 36FDDS
Third motor home, first Alpine, no need for another.
Ljwt330 is offline   Reply With Quote
Old 09-23-2021, 05:22 PM   #3
Member
 
Join Date: Mar 2006
Posts: 75
True it may be as simple as that but it may be a whole lot of other things as well. I will mention the fuel filter idea and I thank you for that. If the code had been more specific to a certain cylinder this might have been be easier. As it is a random misfire code is tough to narrow down.
__________________
03 Itasca suncruiser 35u,W-22, Banks exhaust and CAI, ultrapower reprogrming, Taylor wires, Koni,s, M&G brake system,

cookie monster is offline   Reply With Quote
Old 09-23-2021, 05:45 PM   #4
Senior Member
 
Join Date: Jul 2021
Location: Northern Nevda
Posts: 176
You mention mountain towing, are you changing altitude by more than 1500-2000 feet when this occurs? I don't know if this applies but in older model fords they would misbehave when you drove up or down altitude wise a couple thousand feet in altitude because of the way they only sampled atmospheric pressure at start up. So as the pressure changed the mixture tables would become too rich or lean for the correct atmospheric pressure. The other thing I personally would look at is spark plugs no matter the mileage. Pull them out and look very closely for any kind of carbon tracking or hairline cracks and check the gaps, also look at the coil boots for cracking, burning or brittleness and replace anything that gives you any doubt. And last but possibly most important get a can of MAF sensor cleaner, (stuffs not cheap, but you can clean the MAF at least 3-4 times) spray a short burst through the little tube on the MAF where the wire is, let it soak 30 seconds and repeat a couple times. Dust builds up on the wire and makes the sensor "lie" to the ecm about how much air is going into the engine making it run slightly lean. Where I live we deal with a lot of dust, so I've fixed a lot of cars cleaning MAF wires.
__________________
Dave & Kandi Stagecoach Nev. "Big Blue"
2001 Holiday Rambler Admiral 30D w/ 2nd slide
2000 P32 7.4 4L80E wide track J71 18/21K
RealNiceTent is offline   Reply With Quote
Old 10-12-2021, 11:08 AM   #5
Member
 
Join Date: Mar 2006
Posts: 75
Finally got the rig into a Ford Fleet center. They had 2 other rigs in all the same years,2017-2018, and all for same issue. Random misfire codes with no evidence of the code when trying to scan and look back at history. They pushed the issue to Ford Engineering and came up with replacing and re-torqueing the crankshaft pulley bolt. This issue has already come up with motors in 2016 thru early 2017. My motor was built later in 2017 so not involved initially. I have my fingers crossed hoping this solves the problem. It was good to know others have had the same problem and its not isolated to me though I dont wish this on others. This only occurs when towing up pretty extreme grades so I,m wondering how many others actually have this same glich but just haven,t tested their motors to the extent it would bring the code in.
__________________
03 Itasca suncruiser 35u,W-22, Banks exhaust and CAI, ultrapower reprogrming, Taylor wires, Koni,s, M&G brake system,

cookie monster is offline   Reply With Quote
Reply

Tags
fire



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Multiple misfire codes -- feeling nothing team_r5 Ford Motorhome Chassis Forum 77 07-03-2020 09:18 PM
P0300 Engine Code 2016 Chassis Yellowboat Ford Motorhome Chassis Forum 77 07-11-2016 08:08 PM
Misfire codes Waiter21 Ford Motorhome Chassis Forum 11 05-26-2016 05:00 AM
V10 P0300 code rvmatty Class A Motorhome Discussions 3 04-26-2016 06:43 PM
HELP..Multiple Misfire Code P0300 winnie32v Ford Motorhome Chassis Forum 39 09-15-2015 07:26 PM

» Featured Campgrounds

Reviews provided by


All times are GMT -6. The time now is 07:01 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2021, vBulletin Solutions, Inc.