Free 7 Day Trial RV GPS App RV Trip Planner Campground Reviews RV Maintenance Free 7 Day Trial ×
RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Forest River Owners Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-06-2021, 07:47 PM   #1
Junior Member
 
Join Date: Apr 2021
Posts: 6
Outlet not working

My fireplace outlet has a junction box that has shut off my outlet , it has a green wire and gray wire with white stripe connected to the relay or switch thing in the junction box. When I disconnected it , the outlet came on . What is this???
Steelme1 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 04-06-2021, 07:57 PM   #2
Member
 
Mid Atlantic Campers
Forest River Owners Club
Join Date: Oct 2013
Posts: 91
I am guessing it is some kind of load sharing device. So you don’t run fireplace with something else.
You don’t list your RV, you should so we can answer based on your equipment.
__________________
2015 FR grey wolf 27RR
2015 chevy 3500HD
kcmusa is offline   Reply With Quote
Old 04-06-2021, 08:01 PM   #3
Senior Member
 
jacwjames's Avatar
 
Monaco Owners Club
Join Date: Jun 2014
Posts: 8,276
Where is the fireplace located, if a slide is pulled in does it come close to the fireplace.
There may be some sort of safety disconnect if the slide is in.
__________________
Jim J
2002 Monaco Windsor 38 PKD Cummins ISC 350 8.3L
2005 Jeep Grand Cherokee w/5.7 Hemi
jacwjames is online now   Reply With Quote
Old 04-06-2021, 08:03 PM   #4
Junior Member
 
Join Date: Apr 2021
Posts: 6
Yes slide is out , but does come in right in front of fireplace
Steelme1 is offline   Reply With Quote
Old 04-06-2021, 08:04 PM   #5
Junior Member
 
Join Date: Apr 2021
Posts: 6
Coachmen Encounter 2014
Steelme1 is offline   Reply With Quote
Old 04-06-2021, 08:07 PM   #6
Junior Member
 
Join Date: Apr 2021
Posts: 6
Where is the trigger on the slide located would be the next step if that is the case?
Steelme1 is offline   Reply With Quote
Old 04-07-2021, 03:34 AM   #7
Member
 
Mid Atlantic Campers
Forest River Owners Club
Join Date: Oct 2013
Posts: 91
I read another post that says if your water heater is on electric, your fireplace will not work.
Let us know if this is it.
__________________
2015 FR grey wolf 27RR
2015 chevy 3500HD
kcmusa is offline   Reply With Quote
Old 04-07-2021, 04:44 AM   #8
Senior Member
 
cavie's Avatar
 
Join Date: Jul 2018
Posts: 3,122
Most all the post I have read on this has the microwave and the fireplace on the same circuit. You can not run them both at the same time. It is one or the other. It should not take long to find out what 2 devices are on that circuit.
__________________
2011 Keystone Sprinter 323 BHS. Port Charlotte Fl/Hinsdale MA. Retired Master Electrician. All Motor homes are RV's. All RV's are not Motor homes.
cavie is offline   Reply With Quote
Old 04-08-2021, 06:36 AM   #9
Junior Member
 
Join Date: Apr 2021
Posts: 6
The breaker is fireplace only . The issue was , apon looking for a switch on the slideout, i had to close the slide to look for it and when I did i found nothing. So when I opened the slide back up, it started working again. So must be a short in the safety switch in the slideout.
Steelme1 is offline   Reply With Quote
Old 04-08-2021, 06:37 AM   #10
Junior Member
 
Join Date: Apr 2021
Posts: 6
But it was a safety switch kind of like the riding lawn mower seat safety switch.
Steelme1 is offline   Reply With Quote
Old 04-09-2021, 03:36 AM   #11
Senior Member
 
cavie's Avatar
 
Join Date: Jul 2018
Posts: 3,122
Quote:
Originally Posted by Steelme1 View Post
The breaker is fireplace only . The issue was , apon looking for a switch on the slideout, i had to close the slide to look for it and when I did i found nothing. So when I opened the slide back up, it started working again. So must be a short in the safety switch in the slideout.
A short is not something that comes and goes. A short is a hot wire touching ground when it should not. I also have never heard of a Safety switch on a slide. I do know of loose connections that come and go. I'm pretty sure that you still have problems and need to find the cause before you have a fire. Nothing has been fixed.
__________________
2011 Keystone Sprinter 323 BHS. Port Charlotte Fl/Hinsdale MA. Retired Master Electrician. All Motor homes are RV's. All RV's are not Motor homes.
cavie is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
12 Volt outlet frying small outlet inverter RVer402 MH-General Discussions & Problems 23 01-21-2016 04:27 PM
Bounder: Basement & Galley 120v Outlet not working Chuck&Pam Fleetwood Owner's Forum 13 03-20-2013 06:44 AM
110v outlet in engine bay not working.... Mrchips Newmar Owner's Forum 23 01-03-2013 05:12 AM
Icemaker outlet vs. Refrigerator outlet kketterling Monaco Owner's Forum 1 07-27-2011 05:37 PM
HWH Jacks working, not working and working again? Bob&Pat Winnebago Industries Owner's Forum 6 06-08-2006 04:22 AM


All times are GMT -6. The time now is 07:41 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2021, vBulletin Solutions, Inc.