Free 7 Day Trial RV GPS App RV Trip Planner Campground Reviews RV Maintenance Free 7 Day Trial ×
RV Trip Planning Discussions

Go Back   iRV2 Forums > MOTORHOME FORUMS > Class A Motorhome Discussions
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 12-07-2019, 03:56 PM   #1
Member
 
Join Date: Jul 2017
Location: Lenexa, Kansas
Posts: 37
2006 Beaver Monteray Lungana 4 slide wiring question

So over the course of a few months I neglected to tend to the house batteries and as I begin to remove/clean up things I found a small wire corroded thru and no longer attached to the house batteries. The only issue I am finding at this time is my remote will not unlock the door to enter the coach. I'm sure one of the many keys I have may unlock it but trying to figure out how to repair this wire and find out if it is in fact associated with the door lock or something else?

Any insight is greatly appreciated. The wire appears to be something like an old phone wire with 3 small wires inside, one wire has what I think is a resister inline. the end was a copper end that was bolted on the positive terminal I am holding it near in the pictures attached.
Attached Thumbnails
Click image for larger version

Name:	IMG_20191207_163845.jpg
Views:	17
Size:	297.6 KB
ID:	268851   Click image for larger version

Name:	IMG_20191207_163852.jpg
Views:	12
Size:	151.5 KB
ID:	268852  

__________________
2006 Beaver Monterey Laguna IV
Gavin721 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 12-07-2019, 04:37 PM   #2
"Formerly Diplomat Don"
 
Dutch Star Don's Avatar
 
Newmar Owners Club
Join Date: Apr 2005
Location: Moorpark, Ca.
Posts: 17,798
I'm guessing your Beaver is using a Magnum inverter, the inverter Monaco was using on their coaches at the time. Magnum uses a temperature sensor to check and regulate battery charging. My guess, that wiring modular phone cord type, is what they use to connect the sensor to the Magnum inverter. You're missing the sensor portion. No one would ever attach a multi wire cable like that to the same post. Below is what the sensor looks like and you'll see the same cabling. The sensor can be ordered on Ebay for $40.00. You should replace it.

Click image for larger version

Name:	s-l400.jpg
Views:	13
Size:	19.9 KB
ID:	268856

https://www.ebay.com/itm/264333726400
__________________
Don & Mary
2019 Newmar Dutch Star 4018 (Freightliner)
2019 Ford Raptor
Dutch Star Don is offline   Reply With Quote
Old 12-07-2019, 05:06 PM   #3
Senior Member
 
Join Date: Jul 2014
Posts: 27,477
Agree, Battery Temp Sensor.
twinboat is online now   Reply With Quote
Old 12-07-2019, 07:21 PM   #4
Member
 
Join Date: Jul 2017
Location: Lenexa, Kansas
Posts: 37
Perfect! Thank you very much. It wasn't attached as you see it, the corrosion weakened the copper end that was bolted on and when the slide tray extended it broke> i just have it taped up and out of the way for now but haven't done anything with the coach so good to know. Will defiantly get it replaced.

Thanks again for the quick replies and great info!
__________________
2006 Beaver Monterey Laguna IV
Gavin721 is offline   Reply With Quote
Reply

Tags
beaver, slide, wiring



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Beaver monterey :: 2006 beaver monterey 1stmoparguy iRV2 Owners Registry 1 07-01-2019 08:46 AM
Beaver Bus :: 2006 Beaver Monterey Golfer Guy iRV2 Owners Registry 2 07-09-2017 08:17 AM
Beaver, Beaver, Beaver, can't get Her outta my Head !!! ---nota___ Monaco Owner's Forum 14 06-07-2017 12:53 PM
2006 Beaver Monterey Slide Out Problem Navion 24J Monaco Owner's Forum 3 11-30-2016 08:15 PM
Bama Beaver :: 2006 Beaver Patriot Thunder mbrown0763 iRV2 Owners Registry 0 09-27-2016 03:56 PM


All times are GMT -6. The time now is 02:44 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2021, vBulletin Solutions, Inc.