RV News RVBusiness 2021 Top 10 RVs of the Year, plus 56 additional debuts and must-see units → ×
RV Trip Planning Discussions

Go Back   iRV2 Forums > MOTORHOME FORUMS > Class A Motorhome Discussions
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 09-16-2017, 03:48 PM   #1
Junior Member
 
Join Date: Sep 2017
Posts: 2
2012 Fleetwood bounder 35k aquaflush toilet pump problem

Hello, I've searched for this problem but can't seem to find the same problem we are having.

I am camping with my family and we are having a problem with the vacuflush toilet system.

The problem.... the vacuum pumps does not shut off. The light stays red.

My dad was having problems with the system and he recently took to manufacturer and they replay e the pump and seals...basically everything. The system worked fine for about a week and now something has happened.

We have a vacuum gauge and both toilets hold about 10 psi vacuum, both toilets hold water in the basin with no leakage, and both toilets flush. There is not a blockage that we can tell in the system because the water comes out of the black tank when we release the lever.

It seems like a relay maybe bad and it's not telling the pump to turn off?

When we turn the system on and flush the toilet it works fine. The water goes down, there is vacuum.... the pump just does not turn off.

Any ideas or suggestions would be great!

We are thinking it's a relay but not too sure if there is more than the one that is behind the drawers and how we could check the relay to see if it's good.

Thank you for your time.
Blaw is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 09-16-2017, 04:24 PM   #2
Junior Member
 
Join Date: Sep 2017
Posts: 2
We just turned system back on and the pump ran for 30 to 40 seconds then turned off and we have green light.
Blaw is offline   Reply With Quote
Reply

Tags
bounder, fleetwood, toilet



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Holiday Rambler Vacationer 35K vs. Fleetwood Bounder 35K klebs Class A Motorhome Discussions 7 04-01-2017 10:12 AM
Bounder 1 :: 2016 Fleetwood Bounder 35K AFfiredawg iRV2 Owners Registry 0 12-18-2016 12:01 PM
Bounder 35k :: 2016 FleetWood Bounder Dennis Dean iRV2 Owners Registry 0 10-20-2016 07:29 AM
Bounder :: 2017 Fleetwood Bounder 35K DocData757 iRV2 Owners Registry 0 10-19-2016 12:18 PM


All times are GMT -6. The time now is 04:34 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.