RV News RVBusiness 2021 Top 10 RVs of the Year, plus 56 additional debuts and must-see units → ×
RV Trip Planning Discussions

Go Back   iRV2 Forums > MOTORHOME FORUMS > Class A Motorhome Discussions
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 08-10-2017, 03:44 PM   #1
Junior Member
 
Join Date: Nov 2013
Location: Bella Vista Arkansas
Posts: 7
Automotion windshield works sometimes, sometimes not?

Anybody had this problem?, anybody now a fix? 2013 Tiffin Allegro Open Road RED
mickeysteele is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 08-10-2017, 07:01 PM   #2
Senior Member
 
RickySpanish's Avatar
 
Join Date: May 2017
Location: A
Posts: 151
Had similar issues with ours. For reference our coach is a 2017 Bay Star 3516 - not even 4k miles into ownership our automation shade failed. We noticed the problem while stopping at a Camping World to stock up on impulse buys. No matter what direction I hit the button the shade would only go down. I didn't think much of it since we wanted it down.

When we got back in the rig, the problems began. With the ignition on or off, the switch would only lower the shade. I managed to get it to go all the way down and then begin to pull itself up in the opposite reel direction - but it stopped less than half way up the windshield. I called Newmar and their joke customer service just told me to take it in for service.

I decided to just take the whole thing down so I could drive. I don't mind boondocking, but only when I plan it. I had to remove the A-pillar coverings and then the shade itself. Once we got to camp I had a look at it and could not see anything obviously wrong with it. I did some googling and found that there is a programmer (at least for my model without the bush-button by the motor) but could not find any way to buy it. So I took the whole thing apart and wound the shade back up around the reel. The way it sits now, it works, but backwards. I have to push down for it to go up and vice versa. I will probably re-wire the switch to make the polarity match the new 'functionality' of this POS shade. Eventually I will either try to warranty it or just outright replace/upgrade the whole thing.

My best advice for you is to compare how it functions with the ignition on and off. If there is a difference then it probably just needs programming. For reference, Caping World cannot perform this. I did read one anecdotal story about someone else in this position that was supposedly able to get Newmar to sell and ship a programmer to them. I haven't tried because I just can't take another disappointing phone call with them.

There was a motor recall on some of the older shades: http://www.irv2.com/forums/f106/auto...ns-281404.html
RickySpanish is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Single Motor Automotion Windshield Shade sj.ccim Newmar Owner's Forum 8 10-15-2016 07:45 AM
Repairing/replacing Automotion front windshield motorized shade Patti Brown Newmar Owner's Forum 7 06-27-2016 05:24 PM
Sometimes you're the windshield, sometimes the bug... JMonroe Just Conversation 15 06-08-2012 10:54 AM
AutoMotion Visor (slso Motion Shades, AutoMotion Visor, power visor, power shade etc) JLDHELMS Newmar Owner's Forum 0 05-14-2012 10:57 AM
cruise control sometimes works sometimes not ? fxdave MH-General Discussions & Problems 3 10-31-2010 11:12 PM


All times are GMT -6. The time now is 04:45 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.