Free 7 Day Trial RV GPS App RV Trip Planner Campground Reviews RV Maintenance Free 7 Day Trial ×
RV Trip Planning Discussions

Go Back   iRV2 Forums > MOTORHOME FORUMS > Class A Motorhome Discussions
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 10-18-2021, 06:00 PM   #1
Member
 
Join Date: Apr 2015
Posts: 61
Bedroom Dometic A/C not triggering furnace to run.

I have 3 Dometic 630515.321 air conditioners, original equipment on my 2001 Affinity, and the bedroom unit will not trigger the diesel furnace to start. I have 2 zones for furnace (front and rear), and they both worked fine one night, and only the front zone worked the next night. As I understand the 3 temperature sensors in the coach go to each AC unit and the AC unit triggers the furnace to start. I have swapped zone 1 and 3 inputs on the furnace and the problem stayed with the rear AC unit, so I believe the furnace is fine. The fuses on all 3 units are fine. The thermostat recognizes the rear zone is calling for heat (the little underline appears), so that logic looks OK. I have the 5 button Duo Therm.

I ran the generator and the bedroom AC unit fan and heat pump work as expected. I checked and cleaned the phone cords, and swapped a new cord with no change. I also hot wired 12v to the 2 wires going into the relay board (12v is optional on all but the zone 1 unit), and still no help.

My guess is I need a new relay board. I could fix this one if anyone can help determine what component failed. The board looks fine.
__________________
Steve & Shellie
'01 Country Coach Affinity 42 #6012 Cat C12
16 Wrangler
sbeers is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 10-18-2021, 06:19 PM   #2
"Formerly Diplomat Don"
 
Dutch Star Don's Avatar
 
Newmar Owners Club
Join Date: Apr 2005
Location: Moorpark, Ca.
Posts: 18,977
Something simple to try first....all three of your units are connected by a data cable (phone line). If you can access the rear unit, unplug the data cable, wait 30 seconds and reconnect (reboot).
__________________
Don & Mary
2019 Newmar Dutch Star 4018 (Freightliner)
2019 Ford Raptor
Dutch Star Don is online now   Reply With Quote
Old 10-18-2021, 08:21 PM   #3
Member
 
Join Date: Apr 2015
Posts: 61
Good idea, but did not help. I checked that there is 12v going into the AC unit from the heat exchanger switch, and the thermostat does know that the bedroom is asking for heat, but the line out from the AC unit to the furnace is at 0 volts.

So is the logic that switches the line to the furnace to 12v on the relay board on the AC unit?
__________________
Steve & Shellie
'01 Country Coach Affinity 42 #6012 Cat C12
16 Wrangler
sbeers is offline   Reply With Quote
Old 10-23-2021, 04:53 PM   #4
Member
 
Join Date: Apr 2015
Posts: 61
I found the problem. The relay on the far right side of the board in the AC unit was bad. You can see corrosion at the bottom, suspect moisture got inside. I will order a couple of these as there are 4 on each board. I ended up swapping the zone 2 and zone 3 relay boards as I do not have furnace on zone 2.
I also have short cycling on the system, but I will post another thread for that.
Attached Thumbnails
Click image for larger version

Name:	IMG_1941edit.jpg
Views:	5
Size:	266.7 KB
ID:	346968  
__________________
Steve & Shellie
'01 Country Coach Affinity 42 #6012 Cat C12
16 Wrangler
sbeers is offline   Reply With Quote
Old 10-24-2021, 09:14 PM   #5
"Formerly Diplomat Don"
 
Dutch Star Don's Avatar
 
Newmar Owners Club
Join Date: Apr 2005
Location: Moorpark, Ca.
Posts: 18,977
Glad you found it.
__________________
Don & Mary
2019 Newmar Dutch Star 4018 (Freightliner)
2019 Ford Raptor
Dutch Star Don is online now   Reply With Quote
Reply

Tags
ace, dometic, furnace



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
To run or not to run? Team G Class A Motorhome Discussions 12 07-02-2019 09:57 PM
To run or not to run foundwaldo Class A Motorhome Discussions 15 04-06-2019 04:56 PM
Triggering an Intellitec Generator AGS System Gadget Man RV Systems & Appliances 4 08-07-2015 03:29 PM
R Pod / Dometic - Bypass AC and run thermostat directly to furnace? Bradley1 RV Systems & Appliances 6 04-02-2015 05:03 PM
To run or not to run..that is the question Jimbo8264 iRV2.com General Discussion 7 11-18-2006 05:30 PM

» Featured Campgrounds

Reviews provided by


All times are GMT -6. The time now is 08:38 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2021, vBulletin Solutions, Inc.