RV News RVBusiness 2021 Top 10 RVs of the Year, plus 56 additional debuts and must-see units → ×
RV Trip Planning Discussions

Go Back   iRV2 Forums > MOTORHOME FORUMS > Class A Motorhome Discussions
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 02-12-2017, 10:27 AM   #1
Senior Member
 
N6CUS's Avatar
 
Entegra Owners Club
Join Date: May 2010
Location: So Cal
Posts: 477
Electric Jacks error

I have electric Jacks, this morning I went to lower jacks and I hit the auto button and they started to
move just for a second and then all stopped
and now I have 4 lights flashing and no matter what button I push its just stays flashing and nothing happens
four light flashing Auto,manual, left and rear
this is on my 2008 D 40X

anybody got any suggestion?
I have felt with Power Gear and Customer service is terrible at best
if i keen how to upload a photo I would
__________________
Ron & Katie / N6CUS (Extra Class) Ham Monitor 146.520
2018 Entegra Anthem 44F - Toad 2014 Chevy Silverado and 2006 Jeep Liberty
2008 Fleetwood Discovery 40X - Sold 1999 Bounder 34v - Sold
N6CUS is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 02-12-2017, 10:59 AM   #2
Junior Member
 
Join Date: Jan 2011
Posts: 17
I had this happen once and it was caused by a low voltage condition ( Was not plugged in, no generator running) I removed the level control and unplugged it. Then plugged it back in. It then worked
Ken Michaels is offline   Reply With Quote
Old 02-12-2017, 12:43 PM   #3
Senior Member
 
Fleetwood Owners Club
Workhorse Chassis Owner
Join Date: Mar 2013
Posts: 435
Try this if you have access to the web:

__________________
2008 Fleetwood Southwind
W22 Workhorse Chassis 8.1L Chev Vortec
Allison 1000 transmission
ramblinboy is offline   Reply With Quote
Reply

Tags
jacks



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Replaced those useless electric stab jacks with manual jacks dagmandt Outdoors RV Owner's Forum 10 05-11-2016 02:17 PM
Replace Electric Jacks with Hydraulic Jacks? sidewinder2 5th Wheel Discussion 10 01-04-2011 09:25 PM
Error code on jacks wooffeer Fleetwood Owner's Forum 11 11-14-2007 07:01 PM
Human error, Not RV error Sumar Damon 14 08-18-2007 05:02 PM


All times are GMT -6. The time now is 11:12 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.