Free 7 Day Trial RV GPS App RV Trip Planner Campground Reviews RV Maintenance Free 7 Day Trial ×
RV Trip Planning Discussions

Go Back   iRV2 Forums > MOTORHOME FORUMS > Class A Motorhome Discussions
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 07-19-2021, 07:16 PM   #1
Junior Member
 
Join Date: Apr 2020
Posts: 8
Generator runs with no power

I have a 1998 Bounder with a 5500 onan generator. I started the generator and waited and tuned my a/c on. It came on. Then I went outside I realized that I still Had the 110 connected. I disconnected the 110, When i went back into the Rv the a/c was off and none of the power from the gen was working. Ive checked the breakers and the 10 amp fuse. On my fuse panel it tripped one of the main but when I reset it still no power from generator.
hottip is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 07-19-2021, 07:26 PM   #2
Senior Member
 
Join Date: Sep 2019
Location: NC
Posts: 122
It is most likely the transfer switch. You should hear it activating when you plug in the shore power with everything turned off, including the generator. Time to grab a voltmeter and follow the power - carefully.
__________________
GrantR
Itasca Ellipse
Silverado Duramax Toad
GrantR is offline   Reply With Quote
Old 07-19-2021, 07:29 PM   #3
Senior Member
 
Join Date: Oct 2014
Posts: 3,350
Flip the on-generator breakers OFF and back ON.


Next on the list would be to check for power IN and OUT at the ATS (if you are safe working around 120 VAC.
__________________
Brett Wolfe
Ex: 2003 Alpine 38FDDS. Ex: 1997 Safari Sahara. Ex: 1993 Foretravel U240
wolfe10 is offline   Reply With Quote
Old 07-20-2021, 12:26 PM   #4
Junior Member
 
Join Date: Apr 2020
Posts: 8
Still no work

i've rest the breakers on the gen. and found the transfer switch and checked the 2 pop out breakers on it and they are in.

Thanks for the help. Still no power from gen. Plugging in the elec. it all works.
hottip is offline   Reply With Quote
Old 07-20-2021, 02:04 PM   #5
Senior Member
 
Join Date: Jul 2014
Posts: 28,380
The thing with 2 pop out breakers is the Inverter/Charger.

The Auto Transfer Switch doesn't have breakers.
twinboat is offline   Reply With Quote
Old 07-20-2021, 08:08 PM   #6
US1
Senior Member
 
Join Date: Jan 2020
Posts: 622
Do you have a transfer switch? If not, gotta plug the gen in to power the RV
__________________
2001 Winnebago Brave SE29 Workhorse P32 7.4L (previous)
2007 Fleetwood Bounder 33R, F53 chassis, V10 (current)
US1 is offline   Reply With Quote
Old 07-20-2021, 08:23 PM   #7
Senior Member
 
Join Date: Jun 2018
Location: Los Angeles area
Posts: 1,172
That's how mine is built - I do not have a transfer switch.

On mine I had to trace the cable coming out of the genny.

It ended in an outlet.

You plug your shore power cord into that outlet.

Mike
__________________
Semi-retired technogeek...electronics / computer / 2-way / ham radio... WA6ILQ (45+years)
1985 Fleetwood 32' Southwind (Chev P30/454/TH400), dubbed "Lazarus" by friends... I resurrected it from the dead...
AnotherMike is offline   Reply With Quote
Old 07-21-2021, 06:13 PM   #8
Senior Member
 
Ray,IN's Avatar
 
Join Date: Aug 2001
Location: North America somewhere
Posts: 23,758
Quote:
Originally Posted by US1 View Post
Do you have a transfer switch? If not, gotta plug the gen in to power the RV
I was thinking the same thing while reading previous replies.
__________________
2000 Winnebago Ultimate Freedom USQ40JD, ISC 8.3 Cummins 350, Spartan MM Chassis. USA IN 1SG 11B5MX,Infantry retired;Good Sam Life member,FMCA." My fellow Americans, ask not what your country can do for you, ask what you can do for your country. John F. Kennedy
Ray,IN is offline   Reply With Quote
Old 07-21-2021, 10:03 PM   #9
Junior Member
 
Join Date: Jul 2021
Posts: 1
My coach ac comes on when it is on shore power but won’t come on when the generator is on
Gbarbera is offline   Reply With Quote
Old 07-22-2021, 08:56 AM   #10
Junior Member
 
Join Date: Apr 2020
Posts: 8
Yes I have a transfer switch. Just can't find it. I have had this for 5 years just happened.
hottip is offline   Reply With Quote
Old 07-22-2021, 09:03 AM   #11
US1
Senior Member
 
Join Date: Jan 2020
Posts: 622
My Bounder has the transfer switch located inside the bedroom drawer cabinet mounted to the floor. Gotta remove the lower drawers to access it. Perhaps yours is the same.
__________________
2001 Winnebago Brave SE29 Workhorse P32 7.4L (previous)
2007 Fleetwood Bounder 33R, F53 chassis, V10 (current)
US1 is offline   Reply With Quote
Old 07-22-2021, 09:16 AM   #12
Senior Member
 
Workhorse Chassis Owner
Join Date: Jul 2005
Location: USA
Posts: 1,502
Does the 5500 have an AC breaker on it that could have tripped?
__________________
TandW
TandW is offline   Reply With Quote
Old 07-22-2021, 11:21 AM   #13
Junior Member
 
Join Date: Apr 2020
Posts: 8
Yes I have checked and rest them.
hottip is offline   Reply With Quote
Old 07-22-2021, 01:09 PM   #14
Senior Member
 
briankstan's Avatar
 
Join Date: Jul 2014
Posts: 123
Have you checked to see if maybe a belt has broken.? That happened to me. The generator engine would run but it wasn't turning the part that makes the power
__________________
1998 Winnebago Chieftain WKL36L Diesel Pusher.
5.9 24V Cummins, 6 Speed Allison
Toad: 2014 Grand Cherokee, Limited, diesel
briankstan is offline   Reply With Quote
Reply

Tags
generator, no power, power



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
DC Power not working; Generator runs but no power Chebert RV Systems & Appliances 3 06-25-2020 11:38 AM
Water pump runs.... and runs....and runs tobysdad RV Systems & Appliances 8 10-19-2011 08:13 PM
Water pump runs when the water runs out Bruce and Jenna RV Systems & Appliances 9 04-28-2008 09:06 AM
onan 5500 generator runs but no power output Jim RV Systems & Appliances 4 09-13-2007 04:41 AM

» Featured Campgrounds

Reviews provided by


All times are GMT -6. The time now is 12:31 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2021, vBulletin Solutions, Inc.