RV News RVBusiness 2021 Top 10 RVs of the Year, plus 56 additional debuts and must-see units → ×
RV Trip Planning Discussions

Go Back   iRV2 Forums > MOTORHOME FORUMS > Class A Motorhome Discussions
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 02-02-2017, 06:42 PM   #15
Member
 
fishdoc's Avatar
 
Join Date: Sep 2013
Location: Houston,Texas
Posts: 77
Ok men I tested voltage at the Xantrex(Trace) inverter in bay at red and black terminals as the inverter tripped on and off.. The voltage measured 13.17 and stayed at that number as inverter tripped on and off. (Tested voltage at battery terminals also) No fluctuation as inverter went from 120 to 0 every 10 to 15 seconds..
This tells me that problem is with inverter and not a draw down on batteries. Batteries to me look strong here..
What say you?
__________________
2005 HR Navigator
fishdoc is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 02-02-2017, 07:03 PM   #16
Senior Member
 
Join Date: Jul 2014
Posts: 24,696
If the 120 volts is kicking in & out with a load and the battery voltage is steady, as you say, I would lean towards the inverter too.

Have you tried it with a lighter load ? Coffee maker maybe.

Do check the 120 volt wiring for loose connections.
twinboat is offline   Reply With Quote
Old 02-02-2017, 08:05 PM   #17
Member
 
fishdoc's Avatar
 
Join Date: Sep 2013
Location: Houston,Texas
Posts: 77
Ok Thanks.
__________________
2005 HR Navigator
fishdoc is offline   Reply With Quote
Old 02-03-2017, 09:45 AM   #18
Registered User
 
Join Date: Nov 2016
Posts: 520
Quote:
Originally Posted by fishdoc View Post
Ok men I tested voltage at the Xantrex(Trace) inverter in bay at red and black terminals as the inverter tripped on and off.. The voltage measured 13.17 and stayed at that number as inverter tripped on and off. (Tested voltage at battery terminals also) No fluctuation as inverter went from 120 to 0 every 10 to 15 seconds..
This tells me that problem is with inverter and not a draw down on batteries. Batteries to me look strong here..
What say you?
fishdoc
I suspect you may have a electrical short somewhere in the wiring causing an "Auto Resetting Circuit Beaker" to trip OFF/ON.

AUTO RESET CIRCUIT BREAKER
Woodchopper is offline   Reply With Quote
Old 02-03-2017, 09:53 AM   #19
Senior Member
 
billdreamlv's Avatar
 
Tiffin Owners Club
Join Date: Jul 2014
Posts: 487
It might also just be the circuit breakers. They do go bad. The more they trip the worse they get.
__________________
Bill & Mary USN 69-73 ASW Technician, MBA.
2006 Tiffin Allegro Bus QDP 1060 watts solar
2012 Jeep Grand Cherokee '16 Polaris Razor 4
billdreamlv is offline   Reply With Quote
Old 02-03-2017, 10:15 AM   #20
Senior Member
 
jharrell's Avatar
 
Join Date: Jan 2014
Location: Safety Harbor, FL
Posts: 1,605
Still sounds like search mode, the threshold might have changed slightly with age and now its going into it. This is from a Trace manual:

"Use a small jeweller's style flat-head screwdriver to adjust the current threshold
required to bring the inverter out of search mode into full inverter operation.
With search mode enabled, the inverter minimizes energy consumption by pulsing
the AC output looking for an applied load, rather than remaining at full inverter
operation when there is no load. Disabling the threshold by setting the
potentiometer fully counter-clockwise to the Defeat setting causes the inverter to
remain on (in full power operation) even when there is no applied load.
See “Setting the Search Mode Threshold” on page 2–9."

Please confirm as reading back through your post its still not clear:

1. Inverter model number
2. Are any loads on when this occurs? You keep mentioning the microwave, but it sounds like its occurring when NOT running, does it occur while on and cooking?

The microwave is a a decent dummy load for testing, you could also plug in a heater for load testing as well.
__________________
Eagle 5 - 2016 Winnebago Vista 31be - CHF - Blue Ox Rear Track Bar - Centramatics
320w solar - TriStar MPPT 60 - Magnum 3012 inverter
2016 Jeep Wrangler Unlimited Rubicon Toad - Readybrute Elite Towbar
jharrell is offline   Reply With Quote
Old 02-03-2017, 10:24 AM   #21
Senior Member
 
Tiffin Owners Club
Appalachian Campers
Mid Atlantic Campers
Coastal Campers
Freightliner Owners Club
Join Date: Jan 2015
Posts: 1,615
I'm assuming your mwave works fine on shorepower and generator. Correct?

And you stated the mwave is the only thing on the inverter circuits, Correct?

You might want to try unplugging the mwave, and then starting your inverter again to see if the inverter still fails. If it does, I would then try disconnecting the output wiring at the inverter, just to be sure it's nothing to do with the wiring. If that still fails, then inverter bad.

If after unplugging the mwave and starting inverter it doesn't fail, then plug in some low wattage device like a light bulb (which would be about an amp), to see if it begins to fail under load.
__________________
DaveB, Raleigh, NC
2015 Tiffin RED 33AA, w/Honda CRV
VMSpc, Magnum BMK/ARC50
Kiawah is offline   Reply With Quote
Old 02-03-2017, 07:06 PM   #22
Member
 
fishdoc's Avatar
 
Join Date: Sep 2013
Location: Houston,Texas
Posts: 77
Thanks again, all.
1.Correct Kiawah micro and every 110 outlet works on shore power and gen.
Yes micro only 110 on invertercircuits..Have thought it could be the microwave a short in the mechanism..But if that were the case wouldnt the same short come into play on shore power?
Will figure out to how to unplug "built in" microwave and plug in a fan or something.
2.Jharrell have never in 3 years have seen a search feature..As I say this has worked fine on present settings ..Its a 2000 watt Xantrex(trace) . Sorry do not have model # with me.
3.Wood I wish it could be that simple and thus less expense. I don't know what or where an "auto circuit breaker" for this is .
4.Bill if it were a 110 breaker it would stay off...correct?
My thought at this time it is a bad circuit board or something inside the Inverter that is defective. 11 years old, I'm thinking entropy at work here and something has just worn out.....However I'm not abandoning a short in the Microwave or a loose connection. Will spend more time on this with a technician friend in the coming week.
__________________
2005 HR Navigator
fishdoc is offline   Reply With Quote
Reply

Tags
inverter



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Inverter/converter tripping GFI jwcgc629 RV Systems & Appliances 47 11-18-2019 06:33 AM
GFI tripping, with inverter and transfer switch pokgunner RV Systems & Appliances 4 05-30-2015 03:50 PM
Inverter keeps tripping one breaker ninos MH-General Discussions & Problems 4 04-03-2013 10:27 PM
Inverter/Charger - Tripping Circuit Breaker? Jack1234 RV Systems & Appliances 7 02-25-2013 11:14 AM
GFCI Plug Keeps Tripping FloraBama MH-General Discussions & Problems 13 01-31-2005 09:57 PM


All times are GMT -6. The time now is 02:19 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.