Journey with Confidence RV GPS App RV Trip Planner RV LIFE Campground Reviews RV Maintenance Take a Speed Test Free 7 Day Trial ×
RV Trip Planning Discussions

Go Back   iRV2 Forums > MOTORHOME FORUMS > Class A Motorhome Discussions
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 01-18-2022, 12:06 PM   #1
Junior Member
 
Join Date: Jul 2015
Location: Fairfield Township, Ohio
Posts: 12
Onan Generator Starts Immediately on Auto Gen

I have a 2011 Entegra Aspire SKT that has an Onan Generator with an Energy Command 30. I am having trouble with the Auto Gen settings. When I place the coach on Auto Gen (I am plugged in... 50 Amps) and when I press enter it sometimes starts the generator immediately.....other times it it will wait 3 to 8 minutes and then start. Have I got an internal setting wrong?

Pat Markey
2011 Entegra Aspire SKT
Pat Markey is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 01-18-2022, 12:37 PM   #2
Community Moderator
 
HarryStone's Avatar
 
Damon Owners Club
Join Date: Apr 2020
Location: Clovis NM
Posts: 3,575
Blog Entries: 4
According to the instructions, there are only two run commands; 1 from battery voltage low, and the other is a command to run from high demand load, like an AC. First, make sure your ON voltage is about 11.5V or so. Too high and the gen will be commanded on too often. There should be a connection available that will sense 120VAC coming in and suppress the gen from starting. Do you have the manual?

https://www.cummins.com/sites/defaul...-operation.pdf
__________________
2006 Damon Daybreak 3276 35'with 5 Star Tuner. 3 200 Amp Lithium batteries and 2000 watt PSW inverter/charger. 2013 Elantra on a Master Tow dolly.
Retired USAF
HarryStone is online now   Reply With Quote
Old 01-19-2022, 07:44 AM   #3
Senior Member
 
BigEvi's Avatar
 
Join Date: Jun 2019
Posts: 212
Will the generator start at 11.5? 11.5 would be fully depleted batteries.
__________________
-Eric E. 2006 Fleetwood Discovery 39S, Cat C7, Allison 6 speed, Freightliner. CFII/MEI Beechcraft Specialty. Gulfstream Contract Pilot.
BigEvi is offline   Reply With Quote
Old 01-19-2022, 08:00 AM   #4
Junior Member
 
Join Date: Jul 2015
Location: Fairfield Township, Ohio
Posts: 12
Unfortunately, this coach was not set up to sense 120 volts. However, my ON setting was set at 12.2 volts. I lowered it to 11.5 volts and it seemed to solve the problem. Is 11.5 the right setting I should be using?
Pat Markey is offline   Reply With Quote
Old 01-19-2022, 09:11 AM   #5
Community Moderator
 
HarryStone's Avatar
 
Damon Owners Club
Join Date: Apr 2020
Location: Clovis NM
Posts: 3,575
Blog Entries: 4
You will have to determine that by trial and error, likely. (Sorry, I picked 11.5 because I have lithium, 11.5 is too low for LAB's, but it was a test to determine what was causing the AGS to kick on) If you set the turn on voltage too high, when you load the batteries, they could dip down to the turn on voltage momentarily and kick the AGS to command the generator on. If 12.2 causes it to turn on, what is the battery resting voltage? I think that is the next thing to look at. You should be at 12.6 or 12.7 fully charged. If your batteries are not there after the charger has charged them up, then possibly you have a battery issue.
__________________
2006 Damon Daybreak 3276 35'with 5 Star Tuner. 3 200 Amp Lithium batteries and 2000 watt PSW inverter/charger. 2013 Elantra on a Master Tow dolly.
Retired USAF
HarryStone is online now   Reply With Quote
Old 01-19-2022, 10:43 AM   #6
Junior Member
 
Join Date: Jul 2015
Location: Fairfield Township, Ohio
Posts: 12
The batteries are 2 years old but have gone almost dead twice (rv repair service forgot to turn them off after service). I bumped the "ON" setting to 11.8 and when I opened the awning the Gen wanted to start. I am now at 11.7 and I reset the awning and it held.
Pat Markey is offline   Reply With Quote
Old 01-19-2022, 12:47 PM   #7
Senior Member
 
BigEvi's Avatar
 
Join Date: Jun 2019
Posts: 212
Fyi...11.8v is fully discharged. 12v is 25% 12.2 is 50%.

Some generators are designed to start down to about 10v...I would check/test yours before expecting the gen to start at 11.7.
__________________
-Eric E. 2006 Fleetwood Discovery 39S, Cat C7, Allison 6 speed, Freightliner. CFII/MEI Beechcraft Specialty. Gulfstream Contract Pilot.
BigEvi is offline   Reply With Quote
Old 01-19-2022, 05:35 PM   #8
Community Moderator
 
HarryStone's Avatar
 
Damon Owners Club
Join Date: Apr 2020
Location: Clovis NM
Posts: 3,575
Blog Entries: 4
If your batteries are dipping down to 11.8V just opening an awning, then I'd suggest they are gonzo. They don't have any capacity left.
__________________
2006 Damon Daybreak 3276 35'with 5 Star Tuner. 3 200 Amp Lithium batteries and 2000 watt PSW inverter/charger. 2013 Elantra on a Master Tow dolly.
Retired USAF
HarryStone is online now   Reply With Quote
Old 01-20-2022, 12:23 PM   #9
Junior Member
 
Join Date: Jul 2015
Location: Fairfield Township, Ohio
Posts: 12
Looks like new batteries are in order. Thanks for all the advice.

Pat Markey
2011 Entegra Aspire SKT
Pat Markey is offline   Reply With Quote
Old 01-20-2022, 04:47 PM   #10
Senior Member
 
Join Date: Sep 2017
Posts: 376
Quote:
Originally Posted by BigEvi View Post
Fyi...11.8v is fully discharged. 12v is 25% 12.2 is 50%.

Some generators are designed to start down to about 10v...I would check/test yours before expecting the gen to start at 11.7.


Remember those discharge voltages are after setting with no load. The voltage most of us our see and the command system is seeing is with a load. So 11.8 with a load is not fully discharged.
iowaone is offline   Reply With Quote
Old 01-20-2022, 06:27 PM   #11
Senior Member
 
BigEvi's Avatar
 
Join Date: Jun 2019
Posts: 212
Quote:
Originally Posted by iowaone View Post
Remember those discharge voltages are after setting with no load. The voltage most of us our see and the command system is seeing is with a load. So 11.8 with a load is not fully discharged.
Regardless of load...if the batts are indicating 11.8 the extra load added by the gen starter won't work...unless the gen starts off of chassis batts that are on a separate system...or the gen can start at a lower voltage.
BigEvi is offline   Reply With Quote
Old 01-23-2022, 12:07 PM   #12
Senior Member
 
Join Date: Apr 2015
Posts: 224
I also have a 2011 Aspire and experienced exactly what you did. My batteries drop to 12.2 quickly when boondocking and the auto start on the generator will kick on almost immediately. So much so that we stopped using it. So I did some testing and found my voltage would drop to 12.2 and then stay there for up to 8 hours after which the generator would still start fine. Not sure what to make of this, but thats what we experienced.
blang311 is offline   Reply With Quote
Reply

Tags
generator, onan



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cummins ISL 450 - Starts then dies immediately Douglee25 Cummins Engines 14 11-10-2021 11:36 PM
Electrical Advice Needed: When A/C Starts on Gen, Gen Flashes "Short Circuit", Dies steve2777 RV Systems & Appliances 6 10-12-2020 11:21 AM
Generator starts then stops immediately McIrish Class A Motorhome Discussions 20 08-25-2019 04:16 PM
Onan 4000 Gen 4KY FA26100J Gen starts then stops (nothing new to this forum). hearnsconst RV Systems & Appliances 2 04-13-2019 12:05 PM
Auto Gen starts while hooked up to 50amp JTN8 Entegra Owner's Forum 9 05-27-2018 05:25 AM

» Featured Campgrounds

Reviews provided by


All times are GMT -6. The time now is 11:32 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2022, vBulletin Solutions, Inc.