Free 7 Day Trial RV GPS App RV Trip Planner Campground Reviews RV Maintenance Free 7 Day Trial ×
RV Trip Planning Discussions

Go Back   iRV2 Forums > MOTORHOME FORUMS > Class A Motorhome Discussions
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 07-17-2021, 03:21 PM   #1
Senior Member
 
Jayco Owners Club
Join Date: Dec 2020
Location: Phoenix, AZ
Posts: 100
Overhead bunk not working?

The bunk is a Lippert Components Project 2000 ProBedLifting bunk. It's in the up/stowed position. Power is on to the switch (green light), the switch is turned on & the seat belt safety is unlocked. No sound, no movement. Anyone have any experience they can share on fixing these things?
__________________
Thanks, Bryan (2020 Jayco Precept 31UL with 2018 Buick Envision toad)
hartlenb is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 07-17-2021, 03:29 PM   #2
Senior Member
 
Join Date: Mar 2016
Location: Arizona
Posts: 1,039
Assume your ignition is off?
__________________
2016 Fleetwood Bounder 33C. Towing 2017 Jeep Wrangler Unlimited.
F454941
Elwood58 is offline   Reply With Quote
Old 07-18-2021, 07:34 AM   #3
Senior Member
 
Jayco Owners Club
Join Date: Dec 2020
Location: Phoenix, AZ
Posts: 100
Quote:
Originally Posted by Elwood58 View Post
Assume your ignition is off?
Yes. Ignition is off.
__________________
Thanks, Bryan (2020 Jayco Precept 31UL with 2018 Buick Envision toad)
hartlenb is offline   Reply With Quote
Old 07-19-2021, 01:34 PM   #4
Member
 
5winds's Avatar
 
Join Date: Apr 2018
Location: Port St Lucie FL
Posts: 44
Hi, Not sure if this applies, Did the bunk settle onto the safety pins in the tracks, possibly blowing fuse or causing motor overheat....
__________________
Frank and Sharon Port St Lucie Fl 2016 Windsport 35C, 2016 Veloster, Harley Freewheler, and Abby The Wonderdog
5winds is offline   Reply With Quote
Old 07-19-2021, 05:35 PM   #5
Senior Member
 
triplewide's Avatar
 
Join Date: Mar 2015
Location: Greensboro, NC
Posts: 2,083
Can you locate the controller? My 2016 Miramar is in the overhead cabinet above the driver's seat. Does it indicate (light up) power is present? If not, probably blown fuse. There are input (12 volt) terminals on the control board, check there for power. Fuse location is unknown to me. Of course make sure ignition is off, bunk lock key is in on position and locking pins are removed. Lippert web site has info on the flashing self diagnosis led on my controller, maybe yours too.
__________________
1998 Min Winnie, 2000 Winbago Journey, 2015 ACE 29.3
2016 Thor Miramar 34.2
triplewide is offline   Reply With Quote
Old 07-24-2021, 10:02 AM   #6
Senior Member
 
Jayco Owners Club
Join Date: Dec 2020
Location: Phoenix, AZ
Posts: 100
Thanks for the pointersÖ. The motor was hot to the touch so I unplugged it and let it cool down. The next day I plugged it back in and itís working. Not sure what the problem was but Iíll watch it for now and try to be ready if/when it reoccurs.

Quote:
Originally Posted by triplewide View Post
Can you locate the controller?Ö. Lippert web site has info on the flashing self diagnosis led on my controller, maybe yours too.
The motor and controls are in the same place as yours, but I donít see a controller. Iíll take a closer look the next couple days (in anticipation of the problem reoccurring).
__________________
Thanks, Bryan (2020 Jayco Precept 31UL with 2018 Buick Envision toad)
hartlenb is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Powerlift Slim Rack Overhead Bunk not working properly antnate RV Systems & Appliances 3 04-12-2021 09:47 AM
Hurricane 34E overhead bunk not smoothly lowering TedandElle Thor Industries Owner's Forum 0 08-31-2013 02:19 PM
Overhead bunk renovation Mclark3617 Class C Motorhome Discussions 1 07-12-2011 02:41 PM
Overhead Bunk - Removal and Reinstall heyaim Vintage RV's 5 05-06-2011 04:23 AM
Squeaky overhead Bunk 08 Access 31J Billy kxdad31 Winnebago Industries Owner's Forum 1 03-13-2010 01:05 AM

» Featured Campgrounds

Reviews provided by


All times are GMT -6. The time now is 04:48 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2021, vBulletin Solutions, Inc.