Journey with Confidence RV GPS App RV Trip Planner RV LIFE Campground Reviews RV Maintenance Take a Speed Test Free 7 Day Trial ×
RV Trip Planning Discussions

Go Back   iRV2 Forums > MOTORHOME FORUMS > Class A Motorhome Discussions
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 05-01-2022, 07:12 AM   #15
Senior Member
 
Fleetwood Owners Club
Join Date: Jul 2017
Location: Lake forest park, WA
Posts: 184
Quote:
Originally Posted by Thingamajig View Post
Unfortunately the information listed above does not cover how to test the sensor that shuts your jack off so it does not come out to far or screw in to far sharing off the safety pin inside.
I did find one more document stating how to reset the system and it does state that when in override mode you need to be careful not to over extend or retract because you can damage the pin. Hopefully if you use this procedure all will reset and you'll be able to use the system as designed. Assuming all 4 jacks are able to go up and down manually when it goes into override. Hope this may explain a better way to reset and start over. You really do need to make sure you follow in detail. I've done this and I've been OK for some time now. Hope it helps.
Attached Files
File Type: pdf Elec jack reset procedure.pdf (293.1 KB, 9 views)
__________________
David Calderon
2007 Discovery 39V pushed by a 2010 Jeep Liberty
Lake Forest park, WA Falcon 2 Tow Bar EEZTire TPMS
dcfleetwood is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 05-01-2022, 08:14 AM   #16
Senior Member
 
tropical36's Avatar
 
American Coach Owners Club
Join Date: Jul 2007
Location: SW Florida
Posts: 2,865
Quote:
Originally Posted by ohcrap View Post
Hi, I'm new to a class a. I just bought an 08 Pace Arrow. I put the levelers down a week ago. I just can't make them retract. The dealer came up and he can't get them to move either. He left to get more info.... The control panel has two lite arrows showing, the front and the right side. Ihave no clue where or how to fix this. Any help would be great....
Thanks
While you're trying to figure this out, go to the pump and unplug and re-plug a few times, every connector you can find leading to it. Then coat the contacts with silicon grease or even Vaseline. I'm still amazed for how many things 12v I've fixed, using this method, including the jacks on at least one occasion.
__________________
07 Revolution LE 40E_1 1/2 Baths_Spartan MM Chassis_06 400HP C9 CAT_ Allison 3000
Dinghy_2010 Jeep Wrangler JKU ISLANDER
1998 36ft. National Tropi-Cal Chevy Model 6350 (SOLD)
tropical36 is offline   Reply With Quote
Old 05-03-2022, 07:24 AM   #17
Junior Member
 
Join Date: Feb 2020
Posts: 15
Quote:
Originally Posted by ohcrap View Post
Hi, I'm new to a class a. I just bought an 08 Pace Arrow. I put the levelers down a week ago. I just can't make them retract. The dealer came up and he can't get them to move either. He left to get more info.... The control panel has two lite arrows showing, the front and the right side. Ihave no clue where or how to fix this. Any help would be great....
Thanks
As a last ditch effort you can try as it works for my unit. Start your vehicle, apply solid pressure on the brakes, release parking brake, put in gear but Do Not Let Vehicle Move. This puts mine into a safety retract mode. Once jacks retracted, put vehicle in park, apply park brake. Then you should be able to clear error code on panel. Hope this works.
Thingamajig is offline   Reply With Quote
Reply

Tags
power, power gear



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Power Gear gear slipping on axle. Just a pin holding gear in place? mjeffrey RV Systems & Appliances 2 05-03-2019 09:19 AM
Power Gear (now Lippert) pinion gear shaft bushing failure cruizerEd Winnebago Industries Owner's Forum 21 03-09-2016 11:23 AM
Power Gear slideout gear removal dirko MH-General Discussions & Problems 1 10-09-2014 10:19 PM
Power gear leveling gear no power BoPeg MH-General Discussions & Problems 5 05-22-2012 09:22 AM
Power Gear slide gear box---help! Ragman MH-General Discussions & Problems 6 06-20-2006 04:38 PM

» Featured Campgrounds

Reviews provided by


All times are GMT -6. The time now is 02:08 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2022, vBulletin Solutions, Inc.