Free 7 Day Trial RV GPS App RV Trip Planner Campground Reviews RV Maintenance Free 7 Day Trial ×
RV Trip Planning Discussions

Go Back   iRV2 Forums > MOTORHOME FORUMS > Class B Motorhome Discussions
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-28-2021, 01:51 PM   #1
Junior Member
 
Join Date: Jul 2021
Posts: 2
Component questions

Know that it is a difficult question, but one component has burned, this module is for a motorhome for the device of the outriggers, at the yellow point it is a large capacitor on the underside, this happened in case of incorrect connection, this is a 12v system. Can anyone give me tips on what component it is?
Attached Thumbnails
Click image for larger version

Name:	camper.jpg
Views:	10
Size:	410.8 KB
ID:	337598  
alfons37 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 07-28-2021, 01:58 PM   #2
Senior Member
 
Winnebago Owners Club
Workhorse Chassis Owner
Join Date: Nov 2018
Posts: 1,362
That's not a form factor I would associate with a capacitor, looks more like an SMT fuse.



Mark B.
Albuquerque, NM
Mark_K5LXP is offline   Reply With Quote
Old 07-29-2021, 12:06 AM   #3
Junior Member
 
Join Date: Jul 2021
Posts: 2
Thanks

Thanks for fast answer.
Maybe i can use glass fuse, i not have smd fuse
alfons37 is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Revolution component location questions tcolburn Fleetwood Owner's Forum 3 11-18-2013 03:42 PM
Unused Component Video Cable Gordon MH-General Discussions & Problems 13 12-21-2007 08:56 AM
Video System Component Needed Rick Coleman Alpine Coach Owner's Forum 16 12-07-2007 05:48 AM
Pressure Pro Component Install MakinSmoke Excel Owner's Forum 6 09-12-2007 10:40 PM
Cooling Fan for Component Area JavaJelly MH-General Discussions & Problems 13 01-18-2007 03:59 PM

» Featured Campgrounds

Reviews provided by


All times are GMT -6. The time now is 08:47 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2021, vBulletin Solutions, Inc.