Journey with Confidence RV GPS App RV Trip Planner RV LIFE Campground Reviews RV Maintenance Take a Speed Test Free 7 Day Trial ×
RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Entegra Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 09-28-2022, 08:58 PM   #1
Member
 
Entegra Owners Club
Join Date: Jan 2022
Posts: 55
2014 Anthem rear Bose with Xcite house sound

I have an issue with very thin, tinny sound from the rear Bose Solo sound bar when using the Xcite House mode. The sound bar produces decent sound when using the BluRay / DVD player or when using the TV. When using the House mode from the Xcite head unit the sound is really bad.

However, the sound from the Xcite House mode to the mid coach Bose Sound bar 300 is great.

This seems to indicate to me that there is a signal quality issue with the sound feed to the rear Bose bar.

The rear Bose sound bar gets the Xcite House mode audio from a L and R set of RCA plugs. These plugs are molded into a 3 wire flat cable with a larger yellow plug (video) coax in the middle. The middle coax with yellow plug is not used.

At this stage my conclusion is that there must be a splitter of some type between the center Bose Soundbar unit and the rear Bose, and something must be amiss between where the audio reached the mid coach Bose 300 and the rear Bose solo.

I have received a coax and HDMI schematic from Entegra but it does not indicate routing for the sound feed to the rear Bose soundbar, and I can't determine how Entegra ran the wiring to the rear soundbar.

Has anyone tracked this wiring down, or better yet has anyone else dealt with this issue and was able to get it fixed?

Thanks in advance for any help you can provide.
__________________
2014 Entegra Anthem 42DLQ
24 ft Legend Enclosed Auto Trailer
NowGo is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 09-28-2022, 09:12 PM   #2
Senior Member
 
RayandWendy's Avatar
 
Entegra Owners Club
Join Date: Oct 2010
Location: Lincoln, NE
Posts: 684
My 2014 Anthem doesn't have a Bose soundbar (late 2013 build) but a Samsung audio system. I had the same problem, turned out to be a poor connection at the Xcite itself. Unplugged and replaced everything and it worked fine.
Later...
Ray
__________________
Ray & Wendy
Full-time ... Finally!
2014 Anthem 42RBQ - 2018 Jeep Wrangler - FMCA F521969
RayandWendy is online now   Reply With Quote
Old 09-30-2022, 10:53 PM   #3
Member
 
Entegra Owners Club
Join Date: Jan 2022
Posts: 55
Quote:
Originally Posted by RayandWendy View Post
My 2014 Anthem doesn't have a Bose soundbar (late 2013 build) but a Samsung audio system. I had the same problem, turned out to be a poor connection at the Xcite itself. Unplugged and replaced everything and it worked fine.
Later...
Ray
Ray,

That would seem to indicate that my mid coach sound bar and the rear sound bar each have their own, separate leads from the Xcite head unit. This would be good.

When I get a chance I will activate the house mode and pull the RCA leads one by one until I find the leads that supply the rear sound bar.

Hopefully manipulation of the rear sound bar leads will solve the problem.

Thanks Ray
Craig
__________________
2014 Entegra Anthem 42DLQ
24 ft Legend Enclosed Auto Trailer
NowGo is offline   Reply With Quote
Old 10-01-2022, 06:51 AM   #4
Senior Member
 
RayandWendy's Avatar
 
Entegra Owners Club
Join Date: Oct 2010
Location: Lincoln, NE
Posts: 684
Mine were actually labeled front (for mid coach) and rear (for bedroom).
Be careful when doing it as that tangled mess behind the radio will accidentally unplug other wires in the process.
Later...
Ray
__________________
Ray & Wendy
Full-time ... Finally!
2014 Anthem 42RBQ - 2018 Jeep Wrangler - FMCA F521969
RayandWendy is online now   Reply With Quote
Reply

Tags
anthem, rear



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Bose Surround (rear left and rear right speakers) ChuckGirard Entegra Owner's Forum 5 08-18-2022 06:34 PM
XCITE infotainment system house and auxiliary modes JOELJ Newmar Owner's Forum 5 12-30-2020 02:34 PM
Can Bose soundbar above the televator tv have the dash xcite radio sound output to it JOELJ Newmar Owner's Forum 5 05-22-2020 08:18 PM
Xcite House Mode button no longer selectable Gonna_Wander Newmar Owner's Forum 12 07-11-2019 05:07 AM
Bose instead of surround sound system redeldo Newmar Owner's Forum 4 05-02-2007 05:52 PM

» Featured Campgrounds

Reviews provided by


All times are GMT -6. The time now is 07:45 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2022, vBulletin Solutions, Inc.