Journey with Confidence RV GPS App RV Trip Planner RV LIFE Campground Reviews RV Maintenance Take a Speed Test Free 7 Day Trial ×
RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Entegra Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 04-20-2022, 10:01 AM   #1
Member
 
Join Date: Jan 2016
Location: Boston MA
Posts: 37
2022 Anthem Aquahot 1 zone not working

We did not discover that our living room or kitchen zone for the aquahot is not working before we left the dealer. It is blowing cold air out of the blower under the kitchen counter kickspace. The bedroom zone seems to work fine.

I also don't see any option on the Vegatouch to engage the aquahot for this zone. It shows only option for heat pump which seems to work fine but we like the aquahot heat much better.

Any suggestions on how to troubleshoot? Aquahot control panel does not show any issues.

Also, when traveling down the road, without any heating or cooling running, there is quite a bit of airflow coming in from the same aquahot vent in the kitchen area. It feels like the same outside temp. The fans are NOT on when I can feel this air flow.

Thanks!!!!
__________________
2022 Entegra Anthem 44D
relay700 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 04-20-2022, 10:35 AM   #2
Member
Official iRV2 Sponsor
 
Join Date: Feb 2021
Posts: 452
Please post a picture of the Vega touch climate screen. If the fans are running in the front, you have aqua hot selected.
There are 2 check valve under the cover of the aqua hot. Located on the lower left where your hoses are connected. Take a wrench or hammer and tap on the valve to see if that frees it up. They tend to stick when then haven’t been run for some time. If you still don’t get heat, you might need to go back to your selling dealer or Nirvc to have the zone bled.
__________________
.
NATIONAL INDOOR RV CENTERS - NIRVC
Sales | Service | Indoor Storage | Wash
Collision Repair & Paint Restoration


SM Nashville 972-697-6325
Bobby Dowdle is offline   Reply With Quote
Old 04-20-2022, 10:56 AM   #3
Senior Member
 
Gary.Jones's Avatar


 
Join Date: Oct 2012
Location: Louisiana
Posts: 10,526
Blog Entries: 1
There isn't a push button on the AquaHot display for the middle zone. That is because there are no "radiators with blowers" separate for that area. However, I believe it is because the AquaHot radiators for the front zone all operate identically.... the radiator under the kitchen sink area, the one in my half bath that blows out into the living area (by the refrig in our B) and the radiator under the center console in front dash all blow simultaneously and in "unison". The rear radiators are under the vanity and in the wall between the rear bath and the bedroom.

The draft while traveling, I have no clue.... ours does not. Sounds like all three of those radiators may have the fan running and no hot water through the "radiator" or you have a hole somewhere behind the kitchen cabinets that is open to the outside air.

Gary
__________________
Gary and Dee, Zowie and Bowie (traveling cat sibs)
2019 Cornerstone 45B, X15-605hp, Imperial, Spartan K3,
2013 Honda CR-V toad, Demco Excali-Bar II,
Demco Baseplate, Demco Toad Light system, 73 de W5FI
Gary.Jones is online now   Reply With Quote
Old 04-20-2022, 05:50 PM   #4
Senior Member
 
Join Date: Mar 2018
Location: Marco Island
Posts: 226
Zone 1 is the front and middle, Zone 2 is for the in-floor heat and basement and zone 3 is the rear as i recall. If you don’t have the diesel burner turned on when you want heat then the floor vents could blow cold air because the electric element in the AquaHot can’t keep up.
__________________
Patrick and Linda
2020 Anthem 44B, 2018 MKX Toad, 2019 Road King
2015 Anthem 44B (traded)
GrandPaPat is offline   Reply With Quote
Old 04-21-2022, 07:08 AM   #5
Registered User
 
Join Date: Apr 2021
Posts: 288
Those fans are on a thermostat. They should not run if you’re not getting heat there.
J Gunter is offline   Reply With Quote
Old 04-21-2022, 07:28 AM   #6
Senior Member
 
RV Wanderers's Avatar
 
Join Date: Jul 2014
Location: Full Timers
Posts: 366
Tap on the check valve as previously mentioned. If that’s not it you might have a bad pump in the Aqua Hot.

The fans WILL blow “cold” air if the thermostat is calling for heat and if the pump in the Aqua Hot is out. I had to replace my Zone 3 pump for this very same reason.
__________________
RV Wanderers
2017 Entegra Insignia 44W
RV Wanderers is online now   Reply With Quote
Old 04-21-2022, 08:04 AM   #7
Member
 
bfridge's Avatar
 
Join Date: Jul 2012
Posts: 78
The check valve is most probably the problem. I had the identical problem. Tap the valve and carefully see if the line above it heats up. My coach was in the lot at Middlebury for about a month waiting on components, so i assume that caused it.
__________________
Nancy & Bailey
2022 Entegra Coach Anthem 44W
2020 Jeep Wrangler Unlimited Rubicon
bfridge is offline   Reply With Quote
Reply

Tags
anthem, aquahot



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Aquahot zone not working alaskan.2020 Class A Motorhome Discussions 27 12-06-2020 06:32 PM
Living Room/Kitchen Zone Not Heating - Aquahot Alpinexplore Monaco Owner's Forum 7 03-24-2019 09:29 PM
Aquahot Zone 2 not working 2008 Monaco Camelot 42PDQ Amen RV Systems & Appliances 15 04-12-2018 06:28 PM
Aquahot not working in "Zone 1" steined Monaco Owner's Forum 2 11-24-2015 05:06 PM
Zone 2 AC not cold but Zone 1 is cold rosannemarie Newmar Owner's Forum 12 08-30-2012 08:08 PM

» Featured Campgrounds

Reviews provided by


All times are GMT -6. The time now is 06:23 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2022, vBulletin Solutions, Inc.