Journey with Confidence RV GPS App RV Trip Planner RV LIFE Campground Reviews RV Maintenance Take a Speed Test Free 7 Day Trial ×
RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Entegra Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 02-17-2021, 08:34 PM   #1
Junior Member
 
Join Date: Oct 2018
Posts: 6
21 Aspire - Gray Tank Sensor Signal Inop

Folks, Just upgraded to a '21 Aspire 44R. Shaking things out in FL and looked, but didn't find this one in a thread. Nutshell is that the fresh and black tank sensors are working fine. After first empty, gray remained reading empty, even though it was filling up. So, started troubleshooting and it appears that the sensor is not sending a signal (took me quite a while to figure out, but if you hold the tank display for a bit in the wet bay panel, it brings up a second screen). What I'm trying to figure out is how to power cycle that sensor with the hope that it will reset and begin sending a signal again. (I assume it's ultrasonic or I guess it could be an Amish submarine with sonar, but I digress). I reached out to Firefly who sent me to Entegra, but figured someone on the forum may have seen this before. Appreciate any recommendations/assistance.
jkl935 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 02-19-2021, 07:12 AM   #2
Registered User
 
Join Date: May 2009
Location: ohio
Posts: 130
Ok here's is the quick idea. There are new style sensors. Look inside the wet bay with the panel off. You will see the sensors. Unplug the gray sensor and plug into one of the other wire plugs. See if it reads anything. They have had some bad sensors. Where are you in Florida?? Contact me for info. Had the same problem
onholdguy is offline   Reply With Quote
Old 02-19-2021, 07:28 AM   #3
Senior Member
 
Join Date: May 2016
Location: Highland NY
Posts: 3,564
This is a common problem with the 21's. They read all over the place or don't read at all. My fresh tank is 50% full, but it reads empty, . Schedule a service appt, they will replace and or reposition the sensor(s) and the module that coverts the signal to what VT can read
__________________
Bruce, Lisa and the pups, Charlie, Opie and Rebel
2021 Cornerstone Y Azure
2018 Anthem, Victory Blue Sold, 2019 Ram Laramie 1500
buddy110 is offline   Reply With Quote
Old 02-20-2021, 05:04 AM   #4
Junior Member
 
Join Date: Oct 2018
Posts: 6
Quote:
Originally Posted by onholdguy View Post
Ok here's is the quick idea. There are new style sensors. Look inside the wet bay with the panel off. You will see the sensors. Unplug the gray sensor and plug into one of the other wire plugs. See if it reads anything. They have had some bad sensors. Where are you in Florida?? Contact me for info. Had the same problem
Thanks. Let me take a look.
jkl935 is offline   Reply With Quote
Old 02-20-2021, 05:05 AM   #5
Junior Member
 
Join Date: Oct 2018
Posts: 6
Quote:
Originally Posted by buddy110 View Post
This is a common problem with the 21's. They read all over the place or don't read at all. My fresh tank is 50% full, but it reads empty, . Schedule a service appt, they will replace and or reposition the sensor(s) and the module that coverts the signal to what VT can read
That’s the fall back. It goes back in for the short term “list” in April. I want to see if I can bring it back to life, before that.
jkl935 is offline   Reply With Quote
Old 02-21-2021, 08:29 AM   #6
Junior Member
 
Join Date: Oct 2018
Posts: 6
Quote:
Originally Posted by jkl935 View Post
That’s the fall back. It goes back in for the short term “list” in April. I want to see if I can bring it back to life, before that.
Played around with the wiring a bit and remained inop. Probably going to have it replaced, when back for the list.
jkl935 is offline   Reply With Quote
Reply

Tags
gray tank, tank



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Left brake lights inop. Right back up light inop RdKngJcky1 Winnebago Industries Owner's Forum 2 01-14-2021 10:58 AM
Safari gray tank monitor/sensor problem gnorthga iRV2.com General Discussion 3 10-22-2015 01:29 PM
Dynasty, Gray water tank level sensor bpotter Monaco Owner's Forum 8 07-22-2015 08:55 PM
Gray water tank sensor bench Monaco Owner's Forum 7 08-14-2014 07:22 PM
gray tank sensor stopped working gator67 Alpine Coach Owner's Forum 5 06-20-2013 02:41 PM

» Featured Campgrounds

Reviews provided by


All times are GMT -6. The time now is 01:59 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2023, vBulletin Solutions, Inc.