Free 7 Day Trial RV GPS App RV Trip Planner Campground Reviews RV Maintenance Free 7 Day Trial ×
RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Entegra Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 12-24-2016, 04:16 PM   #1
Senior Member
 
Armye7's Avatar
 
Join Date: May 2015
Posts: 252
Aqua Hot.

Over the last 3 weeks I have had to add boiler fluid every 2 to 3 days. Each time I added around 20 ounces of fluid. It keeps disappearing I can't seem to find a leak anywhere. Any help would be appreciated.


Larry & Vickie
Springboro Ohio
2014 Aspire DEQ
__________________
Larry & Vickie Carman
2019 Aspire 44W
Springboro Ohio
Armye7 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 12-24-2016, 04:52 PM   #2
Senior Member
 
CoreyinWP's Avatar
 
Newmar Owners Club
Join Date: Dec 2012
Location: West Palm Beach, Fl
Posts: 1,463
any evidence of leakage from where the tube goes from the overflow reservoir to the AH unit. The clear hose could have a split in it by the clamp on the AH side. That hose gets very brittle.
__________________
Corey and Tammi
CoreyinWP is offline   Reply With Quote
Old 12-24-2016, 05:37 PM   #3
Senior Member
 
DebbieMH's Avatar


 
Entegra Owners Club
Join Date: Oct 2012
Location: LA - Lower Alabama
Posts: 3,645
Quote:
Originally Posted by CoreyinWP View Post
any evidence of leakage from where the tube goes from the overflow reservoir to the AH unit. The clear hose could have a split in it by the clamp on the AH side. That hose gets very brittle.

Even if you don't see the leak- it is the hose. Replace that hose and that will solve the problem. Been there, done that!
__________________
Lynn & (Dan in spirit, hopefully keeping me out of the ditches and guard rails )
Fur kids Carl & Alvin
2015 Entegra Anthem 44B with HWH Active Air
2021 Grand Cherokee Summit
DebbieMH is offline   Reply With Quote
Old 12-24-2016, 05:46 PM   #4
Registered User
 
Join Date: Jul 2016
Posts: 299
Quote:
Originally Posted by Armye7 View Post
Over the last 3 weeks I have had to add boiler fluid every 2 to 3 days. Each time I added around 20 ounces of fluid. It keeps disappearing I can't seem to find a leak anywhere. Any help would be appreciated.


Larry & Vickie
Springboro Ohio
2014 Aspire DEQ
Look at the lining on the ceiling of the bays. It will hold fluid and you won't see any evidence of a leak.
Misty123 is offline   Reply With Quote
Old 12-24-2016, 06:06 PM   #5
Senior Member
 
saddlesore's Avatar


 
Foretravel Owners Club
Join Date: Apr 2016
Location: Home is Where WE PARK IT...
Posts: 4,881
Either the hose or the plastic overflow/surge tank, also check the the cap...
__________________
Retired truckdriver, Full Timing in a Foretravel.
Escapees of Box Elder, South Dakota
....Whether our shack is moving or parked.. We are still home.
saddlesore is offline   Reply With Quote
Old 12-24-2016, 07:29 PM   #6
Senior Member
 
brobox's Avatar
 
Entegra Owners Club
Join Date: Apr 2007
Location: SW FL
Posts: 25,106
Copy and past from another post. Same thing others are saying.

Are you referring to the clear hose coming out of the fluid tank to the AH unit? If so, go to Lowe's and get a section of the 5/8 in clear braided hose, it's sold by the foot in the plumbing section. The factory installed hose is junk and even they recommend to change it on the first annual service. It is not designed for use with heat. it cracks and splits under the clamps.
__________________
Chuck in SW FL
Digital 2021 Cornerstone "B"
A "Digital" 2019 Cornerstone "B" Traded
A "Classic" 2014 Anthem 42 RBQ---Sold
brobox is offline   Reply With Quote
Old 12-24-2016, 07:34 PM   #7
Junior Member
 
Join Date: Apr 2014
Posts: 21
Aside from the PVC expansion tank hose, check all the rubber hoses and clamp connections. Other than the obvious ones at & in the AH, there are several on the PS water bay, one above the DS front wheel well, and at each air handler: center dash, under the kitchen sink, china cabinet, vanity, & W/D. Leaks at the wheel well & behind the PS water bay covers are not easily seen. Leaks into the AH case itself will run out the bottom.

Another possible leak path is at one of the above, but very slow when circulating, but sucks air into the tubing when it cools as most of these are above the expansion tank. The boiler fluid loss is the through the expansion tank overflow as the air fills the tubing. When the circulation starts again, the air that leaked in purges into the expansion tank leaving the level low. The only way to see this at the overflow hose or the odd movement of expansion tank levels during AH cycling.

Either way, finding the loose clamp or cracked tubing will cure it.

Eric
ECRyder is offline   Reply With Quote
Old 12-24-2016, 09:02 PM   #8
Senior Member
 
Armye7's Avatar
 
Join Date: May 2015
Posts: 252
Thanks for all your suggestions. I will take a look again in the morning. If I can't find I'm just keep checking the level all the way down to Florida.


Larry & Vickie
Springboro Ohio
2014 Aspire DEQ
__________________
Larry & Vickie Carman
2019 Aspire 44W
Springboro Ohio
Armye7 is offline   Reply With Quote
Old 12-25-2016, 09:35 AM   #9
Senior Member
 
Newmar Owners Club
American Coach Owners Club
Join Date: Feb 2000
Location: Oxford, Conn & Davenport,Florida
Posts: 832
Quote:
Originally Posted by Armye7 View Post
Thanks for all your suggestions. I will take a look again in the morning. If I can't find I'm just keep checking the level all the way down to Florida.


Larry & Vickie
Springboro Ohio
2014 Aspire DEQ
Ater a night of running your aqua Hot...go out n the morning and look....I had the same problem of adding ..then a friend said to me one morning..whay is leaking out of tha compartment..sure enough the clear hose was cracked at the AQ side....Chuck
__________________
2017 45 FT Newmar Mountain Aire Seville Freightliner..with a 2015 Granite Grand Cherokee
Limited....GO NOLES
2012 (Piglet)American Tradition Merlot-Spartan>>SOLD
chuckster52 is offline   Reply With Quote
Old 12-25-2016, 10:01 AM   #10
Registered User
 
Join Date: Nov 2016
Location: indio california
Posts: 963
20 ounce leak a day as described is a huge leak if it was as simple as the over flow tube there would be fluid laying everywhere in that area
its probable in hidden area where the heat exchangers are located
select55 is offline   Reply With Quote
Old 12-25-2016, 10:13 AM   #11
Senior Member
 
Join Date: Jun 2014
Location: Pollock Pines, CA
Posts: 1,083
I had the same amount of disappearance when my coach was six months old. Instead of a big leak it was many small leaks. I replaced all the stock spring clamps with worm drive clamps and the problem was solved.

Check all your joints for many small leaks.
__________________
John Arenz N6YBH
2017 Cornerstone 45B, 2012 JK Rubicon in tow
2014 Anthem 44B (sold)
RubiconTrail is offline   Reply With Quote
Old 12-25-2016, 11:29 AM   #12
Senior Member
 
EVsCoach's Avatar
 
Join Date: Aug 2014
Location: Henderson, NV
Posts: 551
Was it recently serviced and not allowed time to circulate fluid throughout the system in all zones?
Level must be checked when hot which provides a more accurate reading and purging of air. Our 2014 Anthem took what seemed like a long time purging air from the system even when I fired up all zones. But the coach is now toasty inside with temps in the high 30s and low 40s.



Sent from my iPhone 70NAM
__________________
Jack & Evelyn
2014 Anthem DLQ
Living the Good Life
EVsCoach is offline   Reply With Quote
Old 12-25-2016, 11:43 AM   #13
Senior Member
 
Twomed's Avatar
 
Monaco Owners Club
Join Date: Oct 2009
Location: On the road
Posts: 1,817
All the above is relevant...AND on Amazon you can buy 5/16 high temp silicone heater hose. Replace at least a foot where it attaches to the unit by the coolant cap. That is the big trouble spot. Be sure you purchase heater hose approved for coolant. There is food grade silicone that will disintegrate with some coolants.


The cheap hose can actually release coolant so hot that it goes out as steam and you smell it rather than see it sometimes.
__________________
Happy Trails,
06 Dynasty Countess III ISL//3060
07 Hummer H3
Twomed is offline   Reply With Quote
Old 12-25-2016, 06:34 PM   #14
Senior Member
 
Armye7's Avatar
 
Join Date: May 2015
Posts: 252
Went down this afternoon, checked fluid it was below the cold line. I did notice some antifreeze on top of the aqua hit where the tube goes in from the expansion tank. Also found the screw where you bleed the air is broke off. I ran the system and added some fluid. We are leaving for Florida Tuesday will a tech come out and look at it. Thanks for all the help.


Larry & Vickie
Springboro Ohio
2014 Aspire DEQ
__________________
Larry & Vickie Carman
2019 Aspire 44W
Springboro Ohio
Armye7 is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Aqua Hot solution to my hot, cold, hot water problem JeffK Entegra Owner's Forum 38 06-25-2017 03:54 PM
Aqua Hot--not hot srx-6 MH-General Discussions & Problems 21 03-04-2010 04:58 PM
Hydro Hot Service (Aqua Hot) Wayne R RV Systems & Appliances 15 03-13-2009 06:25 PM


All times are GMT -6. The time now is 11:24 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2021, vBulletin Solutions, Inc.