Free 7 Day Trial RV GPS App RV Trip Planner Campground Reviews RV Maintenance Free 7 Day Trial ×
RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Entegra Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 05-30-2017, 12:37 AM   #29
Registered User
 
Join Date: Apr 2013
Location: NV
Posts: 2,227
Quote:
Originally Posted by Ron Postma View Post
Could be low coolant level or level sensor.
Bingo mine went bad a couple months ago on my unit it was wire 17 the tech was nice enough to bypass mine I just watch the fluid daily 2 times a day if heavy usage til I can get back and the tech cam re fit a new 1
johnnyreno is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 05-30-2017, 12:14 PM   #30
Member
 
flynia's Avatar
 
Join Date: Sep 2016
Location: Iowa
Posts: 45
Update on the Aqua-Hot, Brought the coach home, hooked up the water hose & turned on the gas switch for the hot water so I could call Aqua-Hot, now the darn thing is working...I will let it run all day and see what its doing tonight.
__________________
2007 MARATHON XLII
2012 FEATHERLITE STACKER
2017 Aspire 44B, SOLD
flynia is offline   Reply With Quote
Old 05-30-2017, 12:36 PM   #31
Senior Member
 
Gasman 2's Avatar
 
Entegra Owners Club
Join Date: Jan 2015
Location: Caldwell , Ohio 43724
Posts: 1,389
So what is different now from the way you were hooked up at the campground? Were you on coach water pump and now you are supplied by the hose?
__________________
Gasman 2
2016 Anthem 42 RBQ
Toad 2017 GMC Sierra 4X4
Gasman 2 is offline   Reply With Quote
Old 05-30-2017, 12:51 PM   #32
Senior Member
 
brobox's Avatar
 
Entegra Owners Club
Join Date: Apr 2007
Location: SW FL
Posts: 26,153
Possibly a stuck valve that jarred loose on the way home, or a loose wire connection on the board making intermittent contact.
__________________
Chuck in SW FL
Digital 2021 Cornerstone "B"
A "Digital" 2019 Cornerstone "B" Traded
A "Classic" 2014 Anthem 42 RBQ---Sold
brobox is offline   Reply With Quote
Old 05-30-2017, 09:08 PM   #33
Senior Member
 
hogdriver's Avatar
 
Entegra Owners Club
Join Date: Jan 2012
Location: Gulf Breeze, FL
Posts: 3,231
It could've been a stuck mixing valve.
__________________
Dave & Debbie
2021 Newmar DutchStar 4369
2016 Ford Edge&2019 Ford F-150 toads
hogdriver is offline   Reply With Quote
Old 05-31-2017, 01:19 PM   #34
Senior Member
 
royals1212's Avatar
 
Entegra Owners Club
Join Date: Feb 2016
Location: Carrollton, TX
Posts: 1,055
FYI, there is a 12V (fused) circuit coming off the house batteries. It is a safety circuit to ensure diesel or lp fumes are exhausted from the burn chamber before it lights off. The blower fan starts the light off sequence. By chance did the low battery alarm on the CO2 detector go off while you were out?
__________________
Herb & Tanya
2015 Entegra Aspire 44U
2015 Jeep Sahara Unlimited
royals1212 is offline   Reply With Quote
Old 06-02-2017, 07:57 PM   #35
Senior Member
 
MoHoGo's Avatar
 
Entegra Owners Club
Join Date: Dec 2013
Posts: 1,336
We had the same problem on our 2017

Turned out to be the control thermostat which I verified by jumping the leads on the control thermostat. Gas burner fire right up.

Called Entegra C/S and they coordinated service with Aquahot. Aquahot had a mobile tech meet us at a mall parking lot and replaced the Thermostat.

Good luck.

BTW, I am sure you wouldn't do it, but don't run the unit for more than a couple of minutes with the thermostat bypassed. My point it doing it was to confirm a bad thermostat so I could make sure the mobile guy had one on his van.

Quote:
Originally Posted by flynia View Post
I'm currently at a campground and have No hot water, either on electric or gas I can hear the pump running but nothing is hot, any help would be appreciated.

2017 Aspire 44B
__________________
Jim & Clatie
2017 Anthem 44A, 2014 Jeep Wrangler Unlimited, Blue Ox Avail, M&G Braking
MoHoGo is offline   Reply With Quote
Old 11-27-2017, 10:11 AM   #36
Member
 
flynia's Avatar
 
Join Date: Sep 2016
Location: Iowa
Posts: 45
Well here is the final diagnosis for the Aqua Hot, we were camping in some cold weather(below freezing) woke up at 3 am, and the floor was freezing cold, I looked at the thermostats, inside temp was 52 degrees (good Entegra insulation) outside temp was 28 degrees, the green light was off on the switch & no red lights on the outside panel, ran the rest of the morning till about noon, same thing, green light was off on the switch & no red lights on the outside panel, called Aqua Hot no good help from the because I had turned the switch back on & it reset the system. We packed up and went home and pulled the coach into the building. Made an appointment with an Aqua Hot mechanic in Des Monies, Iowa. Found the circuit board to be bad.
__________________
2007 MARATHON XLII
2012 FEATHERLITE STACKER
2017 Aspire 44B, SOLD
flynia is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Aqua Hot solution to my hot, cold, hot water problem JeffK Entegra Owner's Forum 38 06-25-2017 03:54 PM
Aqua Hot--not hot srx-6 MH-General Discussions & Problems 21 03-04-2010 04:58 PM
Hydro Hot Service (Aqua Hot) Wayne R RV Systems & Appliances 15 03-13-2009 06:25 PM

» Featured Campgrounds

Reviews provided by


All times are GMT -6. The time now is 02:15 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2021, vBulletin Solutions, Inc.