Free 7 Day Trial RV GPS App RV Trip Planner Campground Reviews RV Maintenance Free 7 Day Trial ×
RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Entegra Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 04-28-2014, 06:05 AM   #1
Member
 
Join Date: Nov 2013
Posts: 68
Aqua Hot quit on our new 2014

We just took delivery of our 2014 Anthem last month but haven't had much time to use it. We have it at a local rv site so we can get adjusted. I just checked on it yesterday after being out of town for a week and found the aqua hot 450D not working.
The zone 1&3 fans were blowing cold air. After resetting a few things the AQ would come on but quite soon after. I left the fireplace on, but don't want the basement to freeze....it's 28 F right now.

I checked the diesel fuel gauge and it had 1/4 tank....which means when I parked it there 1 month ago it had 3/4 tank. So the AQ gulps fuel. So that equates to about $300/mo fuel bill just to keep the coach comfortable in the winter??
Any ideas/help on these issues?

Thanks, Tom & Theresa
2014 Anthem 44DLQ
taraf is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 04-28-2014, 06:20 AM   #2
Senior Member


 
Join Date: Apr 2012
Posts: 1,522
I suspect your aqua heat fuel source is about up to the 1/4 level in the fuel tank. Just as your gen is. (might even be the same outlet?), anyway, if you only have 1/4 tank of fuel, I expect your gen or aqua hot system will not work for long.

Re fuel consumption for the aqua hot, it will take a lot less fuel if you turn your Tstat down to about 45 or so when you are not in the unit. Well just enough to keep things from freezing anyway.

Good luck.
Libero is offline   Reply With Quote
Old 04-28-2014, 06:46 AM   #3
Senior Member
 
motorhomeguy's Avatar
 
Entegra Owners Club
Join Date: Sep 2002
Posts: 273
If your tank in in the area of 1/4, it probably will not start because of the fuel pickup line in the tank for the AquaHot is set to prevent you from completely draining the tank. My guess is there is nothing wrong with the AquaHot other than simply being unable to pull fuel from the tank.

Concerning the fuel consumption - I can speak of is my limited experience last November in the Smoky Mountains when the nights often went down to the 20's. In order to keep the coach comfortable in cold-cold temps, the AquaHot does need to run. You said you parked the coach with a full tank, when you returned it was at a 1/4. You did not say, but I assume you left the thermostat in a "comfortable" setting? If this is the case, I don't see any big issue.

In order to keep a coach that size warm in the temps that you say and at a "comfortable" setting, it takes energy, i.e, lets say approx 75 gallons of fuel was consumed in the month you were gone. That's only about 2.5 gallons a day, or less than .11 gallons an hour. However, IF you had the thermostat set for 40+/- to prevent things from freezing, your fuel consumption should of been a fraction of that above and something is out of whack, but based on what I read in your post, I'm not seeing anything out of order.
__________________
Ron - 2016 Cornerstone 45A, 2021 Rubicon, 2017 Ram Ecodiesel
Riverbend Motorcoach Resort, Labelle, FL
motorhomeguy is offline   Reply With Quote
Old 04-28-2014, 06:59 AM   #4
Member
 
Join Date: Nov 2013
Posts: 68
This is good to know, it must be out of fuel. I will fill it today and see if it works again.
I did leave the thermostat at about 65, 70 for zone 2.

Thanks again for the info.

Tom
taraf is offline   Reply With Quote
Old 04-28-2014, 07:04 AM   #5
Senior Member
 
motorhomeguy's Avatar
 
Entegra Owners Club
Join Date: Sep 2002
Posts: 273
Tom, If your Zone 2 is the same as the Cornerstone, that will be the floor heat. In mine, I didn't use the floor heat all that much because it did seem to run a lot more than just the AH registers on Zone 1 & 2. Good luck...
__________________
Ron - 2016 Cornerstone 45A, 2021 Rubicon, 2017 Ram Ecodiesel
Riverbend Motorcoach Resort, Labelle, FL
motorhomeguy is offline   Reply With Quote
Old 04-28-2014, 07:07 AM   #6
Senior Member
 
Newmar Owners Club
American Coach Owners Club
Join Date: Feb 2000
Location: Oxford, Conn & Davenport,Florida
Posts: 835
Quote:
Originally Posted by taraf View Post
This is good to know, it must be out of fuel. I will fill it today and see if it works again.
I did leave the thermostat at about 65, 70 for zone 2.

Thanks again for the info.

Tom
Tom,
you can leave just the electric element on.....and the AH will run enough to keep the coach in the 45* range...Chuck
__________________
2017 45 FT Newmar Mountain Aire Seville Freightliner..with a 2015 Granite Grand Cherokee
Limited....GO NOLES
2012 (Piglet)American Tradition Merlot-Spartan>>SOLD
chuckster52 is offline   Reply With Quote
Old 04-28-2014, 07:07 AM   #7
Member
 
Join Date: Nov 2013
Posts: 68
Yes, it is the floor heat, and it does seem to run a lot, but that radiant heat is so nice...I will keep that in mind.
It just occurred to me, the jacks are deployed, what direction could I "tilt" the coach to have it pickup a little fuel to see if low fuel is the problem?
taraf is offline   Reply With Quote
Old 04-28-2014, 07:09 AM   #8
Senior Member
 
brobox's Avatar
 
Entegra Owners Club
Join Date: Apr 2007
Location: SW FL
Posts: 25,520
If you want to stay comfortable without using fuel, the electric fireplace, the electric element and space heaters if it gets that cold will help conserve diesel. Very few travel where outside temps are going to be cold enough to use a tank of diesel in a week. You didn't mention what your thermostat was set at to "gulp fuel" or what the outside temps were for that month. Just like a stick house, the higher the thermostat setting the more fuel we use.

If you are out of fuel, a drop light with a 100W bulb in the water compartment should keep your pipes from freezing.
__________________
Chuck in SW FL
Digital 2021 Cornerstone "B"
A "Digital" 2019 Cornerstone "B" Traded
A "Classic" 2014 Anthem 42 RBQ---Sold
brobox is offline   Reply With Quote
Old 04-28-2014, 09:07 AM   #9
Senior Member
 
DSL417's Avatar
 
Entegra Owners Club
Join Date: Sep 2012
Posts: 6,535
Blog Entries: 2
Nobody ask, so I'll say it...were your slides out (thanks Corey for showing me). If they were, with the symptoms you describe, pull your bottom drawer, silverware side completely out. You'll feel a jumble of hoses there. They have a tendency to kink up against the front of the cabinets when extending the slide. Make sure they aren't by lifting them (a chore) and de-kinking them. If you are still not blowing hot air, you may have a kink before the first heat register in zone one. Not sure where that is, but there should be some cabinet flooring above it that screws out, if it is like my DEQ.

Finally, if you the check valves on the side of the aqua hot may be stuck. They are the brass fittings coming out of the side of the aqua hot. Give them a hard whack several times with a wrench. and see if all of the hoses coming out the top of the AH start warming up.

If I have duplicated someone else apologize, limited internet where I am. If all else fails call Entegra who'll give you the AH help desk. They have a person who is a guru that can help you.
__________________
Dave and Beth
2015 Cornerstone 45J
2020 Ford F-150 Lariat
DSL417 is offline   Reply With Quote
Old 04-29-2014, 09:57 PM   #10
Registered User
 
Join Date: Apr 2013
Location: NV
Posts: 2,227
My valve got stuck and yes dave came thru awhile back I popped it a couple time with a wrench,, fixed it.
johnnyreno is offline   Reply With Quote
Old 04-30-2014, 06:37 AM   #11
Junior Member
 
Entegra Owners Club
Join Date: Feb 2013
Posts: 21
aqua hot not working

Quote:
Originally Posted by taraf View Post
We just took delivery of our 2014 Anthem last month but haven't had much time to use it. We have it at a local rv site so we can get adjusted. I just checked on it yesterday after being out of town for a week and found the aqua hot 450D not working.
The zone 1&3 fans were blowing cold air. After resetting a few things the AQ would come on but quite soon after. I left the fireplace on, but don't want the basement to freeze....it's 28 F right now.

I checked the diesel fuel gauge and it had 1/4 tank....which means when I parked it there 1 month ago it had 3/4 tank. So the AQ gulps fuel. So that equates to about $300/mo fuel bill just to keep the coach comfortable in the winter??
Any ideas/help on these issues?

Thanks, Tom & Theresa
2014 Anthem 44DLQ
We have a 2014 Aspire DEQ. Our AquaHot Zone 3 is working : Zones 1 & 2 are not working. On our way to Factory to have them work on it. Would like to know if you have yours fixed and what you did to fix the Aqua Hot Terry & Iris
joema62 is offline   Reply With Quote
Old 04-30-2014, 08:30 AM   #12
Senior Member
 
Tonyd51's Avatar
 
Join Date: Jul 2012
Location: Maine
Posts: 405
I had the same problem with the hose getting stuck on the black plastic piece. I removed it and cut the edge at an angle so it does not and cannot get caught again. Simple fix. Make sure to file edges so the do not cut the hoses.
__________________
2018 Forest river forester gts 2801qs
2011 Honda CRV
Tonyd51 is offline   Reply With Quote
Old 04-30-2014, 08:41 AM   #13
Senior Member
 
DSL417's Avatar
 
Entegra Owners Club
Join Date: Sep 2012
Posts: 6,535
Blog Entries: 2
Quote:
Originally Posted by joema62 View Post
We have a 2014 Aspire DEQ. Our AquaHot Zone 3 is working : Zones 1 & 2 are not working. On our way to Factory to have them work on it. Would like to know if you have yours fixed and what you did to fix the Aqua Hot Terry & Iris
Welcome to the forum and the Entegra threads.

Pls read my earlier post in this thread (note I have a DEQ)...I think you'll find either the hoses under the bottom right hand drawer pushed hard up against the cabinet when slides extended, or if you pull up the floor board you may find the hose going into the first register under the china cabinet is kinked. Several of us have had the same thing. One way to know, if it is the first thing, is if you get floor heat with the slides in.

Also tapping the brass exits from the AH fairly hard (check valves stuck; left one should be Zone 1 and 2) may loosen a stuck valve.

Should add, you can pull the bottom drawer out by extending it to the stops and then the re is a black lever on each side of the bracket, one lifts up while the other pulls down. Then pull the drawer the rest of the way out.
__________________
Dave and Beth
2015 Cornerstone 45J
2020 Ford F-150 Lariat
DSL417 is offline   Reply With Quote
Old 05-03-2014, 03:12 PM   #14
Senior Member
 
Marcosdad's Avatar
 
Entegra Owners Club
Join Date: Apr 2012
Location: Green Valley, AZ
Posts: 1,554
We had warm air in front and cool air in back. Replaced the rear pump and all worked as advertised.
__________________
Stew and Diane (and Marco)
2018 Entegra Cornerstone 45X
Formerly: 2015 Entegra Cornerstone 45B, 2013 Entegra Aspire DEQ IFS, 2004 DSDP; all sold
Marcosdad is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Aqua Hot closed system boiler fluids Harry RV Systems & Appliances 3 04-06-2014 07:00 PM
Aqua Hot - A Shout-out OWV RV Systems & Appliances 0 03-26-2014 09:26 AM
Late 2014? -2015 Aspire change - Aqua Hot hogdriver Entegra Owner's Forum 3 01-28-2014 09:57 PM
Aqua Hot stopped working Hobdendw Alpine Coach Owner's Forum 18 01-25-2014 08:51 AM
Aqua hot vs furnace system gbburgess Damon 12 01-25-2014 07:50 AM


All times are GMT -6. The time now is 09:40 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2021, vBulletin Solutions, Inc.