RV News RVBusiness 2021 Top 10 RVs of the Year, plus 56 additional debuts and must-see units → ×
RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Entegra Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 02-29-2020, 05:39 AM   #1
Senior Member
 
Butte64's Avatar
 
Entegra Owners Club
Spartan Chassis
Join Date: Jul 2012
Location: Mount Olive Shores North, FL
Posts: 2,117
AquaHot diesel only

Recent service on AH 400D did not resolve a problem. When it is colder than 50 degrees and AH left on overnight the diesel side cuts off. Electric only not enough to keep the place warm. Diesel works when switch turned to off then back on.

Now found out that if electric is turned off, the diesel side stays on all night.

I donít recall seeing this type problem. Anyone have experience with it and found the fix?
__________________
Jerry
2018 Entegra Aspire 42DEQ Sweet Victory
2017 Grand Cherokee
Butte64 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 02-29-2020, 06:09 AM   #2
Senior Member
 
fairway2002's Avatar
 
Join Date: Jan 2019
Location: Macomb MI
Posts: 176
Quote:
Originally Posted by Butte64 View Post
Recent service on AH 400D did not resolve a problem. When it is colder than 50 degrees and AH left on overnight the diesel side cuts off. Electric only not enough to keep the place warm. Diesel works when switch turned to off then back on.

Now found out that if electric is turned off, the diesel side stays on all night.

I donít recall seeing this type problem. Anyone have experience with it and found the fix?
Check what your light on control board is flashing
fairway2002 is offline   Reply With Quote
Old 02-29-2020, 06:54 AM   #3
Community Moderator
 
Spdracr39's Avatar


 
Monaco Owners Club
Join Date: Jul 2016
Location: Central, Arkansas
Posts: 7,389
Intemittent problems are hard to find. If it is consistent there are several troubleshooting steps in the manual you can run when it doesn't light. Mine was random and the end result was an igniter coil that worked when I wanted to diagnose it but wouldn't when I needed heat in the night. Replacing that coil resolved it.
__________________
2004 Beaver Monterey Laguna IV
Cummins ISC 350HP Allison 3000 6 speed
2020 Chevy Equinox Premier 2.0t 9 speed AWD
https://enjoying-life.net
Spdracr39 is offline   Reply With Quote
Old 02-29-2020, 08:17 AM   #4
Senior Member
 
Winnebago Owners Club
Freightliner Owners Club
Join Date: May 2013
Location: Springfield, IL
Posts: 1,068
Having same problem with new to me 2011 Ellipse 42QD. Dealer diagnosed it as bad temp switch - one low and one high. On order and expect to be installed next week.

Was 14 here last night but rising quickly. No more freezing temps for the next week so will be shutting off AH since setting in my drive. At least it broke down in my drive rather than on the road. Did turn my fireplace on so unit warmed up pretty well.

Best wishes in getting it repaired - Richard
__________________
2011 Itasca Ellipse 42QD; 2012 Buick La Crosse; Retired US Army MSG (20 years AFS); Retired! Retired!
rrtribble is offline   Reply With Quote
Old 02-29-2020, 08:31 AM   #5
Senior Member
 
saddlesore's Avatar


 
Foretravel Owners Club
Join Date: Apr 2016
Location: Home is Where WE PARK IT...
Posts: 4,657
Quote:
Originally Posted by Butte64 View Post
Recent service on AH 400D did not resolve a problem. When it is colder than 50 degrees and AH left on overnight the diesel side cuts off. Electric only not enough to keep the place warm. Diesel works when switch turned to off then back on.

Now found out that if electric is turned off, the diesel side stays on all night.

I don’t recall seeing this type problem. Anyone have experience with it and found the fix?
Hmmm...
Check all the wires for good connections and grounds all the way back to the fuse/breaker panel(s)..
Worst case..

You may have a coil or the control box trying to go south on Ya..

Roger Burke knows his stuff on issues and has parts as well
Join here.
RV Hydronic Heater Forum


Also John Carrillo here.
https://heatmyrv.com/
__________________
Retired truckdriver, Full Timing in a Foretravel.
Escapees of Box Elder, South Dakota
HOWEVER....Home is Wherever We Park It.
saddlesore is offline   Reply With Quote
Old 02-29-2020, 09:21 AM   #6
Senior Member
 
Butte64's Avatar
 
Entegra Owners Club
Spartan Chassis
Join Date: Jul 2012
Location: Mount Olive Shores North, FL
Posts: 2,117
Quote:
Originally Posted by fairway2002 View Post
Check what your light on control board is flashing


Only green lights, none flashing. But this is while diesel still on.
__________________
Jerry
2018 Entegra Aspire 42DEQ Sweet Victory
2017 Grand Cherokee
Butte64 is offline   Reply With Quote
Old 02-29-2020, 10:21 AM   #7
Senior Member
 
Gary.Jones's Avatar


 
Join Date: Oct 2012
Location: Louisiana
Posts: 7,811
Blog Entries: 1
Jerry

Does your coach have Vegatouch?

Gary
__________________
Gary and Dee, Zowie and Bowie (traveling cat sibs)
2019 Cornerstone 45B, X15-605hp, Imperial, Spartan K3,
2013 Honda CR-V toad, Demco Excali-Bar II,
Demco Baseplate, Demco Toad Light system, 73 de W5Fi
Gary.Jones is online now   Reply With Quote
Old 02-29-2020, 10:47 AM   #8
Senior Member
 
LWBAZ's Avatar


 
Join Date: Aug 2016
Location: Scottsdale, AZ
Posts: 1,454
Jerry, a friend of mine with a 2018 Entegra had a very similar problem. The cause turned out to be the control board.

I suspect you have the same "Made in Ukraine" control board he had. If so, be aware there have been a lot of issues with that particular control board. It has been superseded by a later version (which is not make in Ukraine).

More info in this post and the one that follows it:

https://www.irv2.com/forums/f278/ong...ml#post5102174
__________________
Larry & Amy Beckner
Scottsdale, AZ
2018 Entegra Cornerstone 45B
LWBAZ is offline   Reply With Quote
Old 02-29-2020, 10:57 AM   #9
Senior Member
 
Butte64's Avatar
 
Entegra Owners Club
Spartan Chassis
Join Date: Jul 2012
Location: Mount Olive Shores North, FL
Posts: 2,117
Quote:
Originally Posted by Gary.Jones View Post
Jerry



Does your coach have Vegatouch?



Gary


No, 2018 Aspire
__________________
Jerry
2018 Entegra Aspire 42DEQ Sweet Victory
2017 Grand Cherokee
Butte64 is offline   Reply With Quote
Old 02-29-2020, 11:10 AM   #10
Senior Member
 
The Driver's Avatar
 
Join Date: May 2011
Location: Dayton, Ohio
Posts: 708
I really like Roger Berke's forum to get answers to these unusual problems. You post a question with your facts, and he answers very quickly.

Free forum. You register, which includes listing your exact Aqua-Hot or Hydro-Hot model, and that gives you access to the regular forum. If you buy any parts from him, that gets you access to the premium portion of the forum...which includes more threads that describe more unusual problems & solutions.
__________________
Doug, Robyn, Ross & Ryan
06 TS Select 45
see our blog: www.thebigtaxi.com
The Driver is offline   Reply With Quote
Old 02-29-2020, 02:26 PM   #11
Senior Member
 
Butte64's Avatar
 
Entegra Owners Club
Spartan Chassis
Join Date: Jul 2012
Location: Mount Olive Shores North, FL
Posts: 2,117
Quote:
Originally Posted by LWBAZ View Post
Jerry, a friend of mine with a 2018 Entegra had a very similar problem. The cause turned out to be the control board.

I suspect you have the same "Made in Ukraine" control board he had. If so, be aware there have been a lot of issues with that particular control board. It has been superseded by a later version (which is not make in Ukraine).

More info in this post and the one that follows it:

https://www.irv2.com/forums/f278/ong...ml#post5102174


Thanks, great info.
__________________
Jerry
2018 Entegra Aspire 42DEQ Sweet Victory
2017 Grand Cherokee
Butte64 is offline   Reply With Quote
Old 03-01-2020, 08:41 AM   #12
Junior Member
 
Join Date: May 2013
Location: Catawba Island, OH
Posts: 25
Have a 2020 Anthem and Aquahot on vegatouch shuts off while electric stays on. No error codes. Tried rebooting and nothing helps.
__________________
John, Marcia and Lexi the Standard poodle 🐩
2020 Anthem W-Jive Blue
2018 GMC Sierra,2004 Harley Road King
Onvac is offline   Reply With Quote
Old 03-01-2020, 09:54 AM   #13
Senior Member
 
garysfb's Avatar


 
Entegra Owners Club
Join Date: May 2019
Posts: 525
There are several posts recently about ongoing AH issues. My symptoms were similar to yours in that the diesel would shut off and electric stay on. Replaced the ignition module and control thermostat at the mothership and it's worked fine since.

This posts talks about many diferent solutions to similar issues:

https://www.irv2.com/forums/f278/ong...-s-474090.html
__________________
Gary and Phyllis Small
2018 Anthem 44F
2019 Jeep Wrangler Unlimited - Sahara
2003 Alegro Bus (sold)
garysfb is online now   Reply With Quote
Old 03-01-2020, 11:55 AM   #14
Junior Member
 
Join Date: May 2013
Location: Catawba Island, OH
Posts: 25
Thank you for the information wasnít sure if Larryís earlier reply applies to firefly setup with no thermostat. Will call Entegra tomorrow.
__________________
John, Marcia and Lexi the Standard poodle 🐩
2020 Anthem W-Jive Blue
2018 GMC Sierra,2004 Harley Road King
Onvac is offline   Reply With Quote
Reply

Tags
diesel



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Norcold Fridge, cold in freezer but only refrigerator only cools to 50-55 degrees mfrizie78 Class A Motorhome Discussions 102 07-23-2020 11:27 PM
Using Aquahot electric only Ynowgn Tiffin Owner's Forum 10 01-29-2020 11:40 AM
Class A Only / Adults Only az99 Class A Motorhome Discussions 61 07-01-2016 07:54 AM
Diesel Smell from AquaHot Bay EMaznio Monaco Owner's Forum 10 06-13-2013 09:16 PM


All times are GMT -6. The time now is 08:17 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.