Journey with Confidence RV GPS App RV Trip Planner RV LIFE Campground Reviews RV Maintenance Take a Speed Test Free 7 Day Trial ×
RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Entegra Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 06-23-2014, 11:27 AM   #15
Senior Member
 
MRUSA14's Avatar
 
Entegra Owners Club
Join Date: Nov 2012
Posts: 7,585
Quote:
Originally Posted by az bound View Post
AGM batteries should only be draining by 1-2 % each month while in storage. Either something is draining them or they are bad.
I have the AGS set at 12.2 which is 50% SOC, and have had the coach in storagre for up to 7 months without the genny ever starting.
Your coach must be different from ours. Entegra coaches have numerous parasite draws from alarm, CO sensor, standby computers for chassis and house. If the inverters were left on, they draw power and so do the four Tv's and any satellite receivers. It all adds up.
__________________
Marc and Jill, Wellington FL
2013 Entegra Anthem 44SL
2018 Lincoln MKX
MRUSA14 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 06-23-2014, 04:42 PM   #16
Senior Member
 
brobox's Avatar
 
Entegra Owners Club
Join Date: Apr 2007
Location: SW FL
Posts: 28,070
Quote:
Originally Posted by Saltydog44 View Post
Why didn't Auto Gen Start kick in?
It wasn't turned on.

I am parked in an inside hanger. I just made reference to how fast my batteries discharged when the shore power went out. I realized it was my fault from not locking in the 5 amps setting on shore power as I neglected to push the "select" knob again to lock in the setting. It was still set at 50 amps allowing the MH to draw more amps than shore power had available.

Totally my fault for not understanding the owners manual until it happened.
__________________
Chuck in SW FL
Digital 2021 Cornerstone "B"
A "Digital" 2019 Cornerstone "B" Traded
A "Classic" 2014 Anthem 42 RBQ---Sold
brobox is offline   Reply With Quote
Old 06-23-2014, 05:11 PM   #17
Senior Member
 
az bound's Avatar
 
Workhorse Chassis Owner
Join Date: Dec 2007
Location: Surprise Arizona
Posts: 1,994
Quote:
Originally Posted by MRUSA14 View Post
Your coach must be different from ours. Entegra coaches have numerous parasite draws from alarm, CO sensor, standby computers for chassis and house. If the inverters were left on, they draw power and so do the four Tv's and any satellite receivers. It all adds up.
When the coach is in storage I disconnect the negative battery cable. There will be no parasite draw. The AGMs have set as long as 7 months and are still well above 50% SOC.

If it is in storage with the batteries connected, any time they drop to 12.2 volts, (50% SOC) the genny will start, bringing them back to a full float charge and then shut down.
I have even left the residential refrigerator with croceries inside, turned on for over a month, and the AGS will start and stop the genny as needed.
__________________
Harold & Linda
2009 CT coachworks siena 35V
W22 Workhorse 8.1L. Explorer Sport toad,
az bound is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Revolution Auto Start Gen on low battery???? plasma800 Fleetwood Owner's Forum 25 05-04-2014 06:29 PM
Magnum Auto Gen Start problem? Miramar2014 Thor Industries Owner's Forum 2 04-13-2014 08:11 AM
Looking at installing auto gen start on my Dutch Star The Okie Newmar Owner's Forum 3 03-27-2014 12:55 PM
Magnum auto gen start gremlin HambonesBBQ Newmar Owner's Forum 8 03-10-2014 01:32 PM
Onan gen blowing fuel pump - auto choke fuse Rockyroad MH-General Discussions & Problems 3 02-22-2014 05:45 AM

» Featured Campgrounds

Reviews provided by


All times are GMT -6. The time now is 01:26 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2022, vBulletin Solutions, Inc.