Free 7 Day Trial RV GPS App RV Trip Planner Campground Reviews RV Maintenance Free 7 Day Trial ×
RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Entegra Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 10-13-2021, 10:55 AM   #1
Senior Member
 
Join Date: Sep 2015
Posts: 826
Backup light on

Forum has been 0-3 for helping my issues lets see if we can go 1-4.

Parked in campground, backup light have been on for 3 days now.

hooked up to 50amp shore power, voltage is good.
reset the "salesman switch" a couple times.
sitting on leveling jacks
cycled the key to on ( no start) changed transmission select to drive and back to neutral , no joy.

This happened last month on a trip and I think they went out after 2 days, camped at another location last week but never looked.
ransil is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 10-13-2021, 11:07 AM   #2
Senior Member
 
jbhobbs54's Avatar
 
Entegra Owners Club
Join Date: Nov 2014
Posts: 400
Have you turned on the switch for docking lights on the console to your left? There are docking lights for right, center and left.
__________________
Jeff and Cheryl
2015 Aspire 44U, 2012 Jeep, FMCA - 476557
Northwest Ohio
jbhobbs54 is offline   Reply With Quote
Old 10-13-2021, 11:29 AM   #3
Senior Member
 
brobox's Avatar
 
Entegra Owners Club
Join Date: Apr 2007
Location: SW FL
Posts: 26,433
Since we don't know the year of the coach, are they the back up lights or the docking lights? Maybe that why the correct answers are 0 and 3, not enough information supplied for correct answers. Jeff's answer would be the first think I would check.
__________________
Chuck in SW FL
Digital 2021 Cornerstone "B"
A "Digital" 2019 Cornerstone "B" Traded
A "Classic" 2014 Anthem 42 RBQ---Sold
brobox is offline   Reply With Quote
Old 10-13-2021, 12:27 PM   #4
Senior Member
 
Join Date: Sep 2015
Posts: 826
cycled the docking switch - no joy

lights are on the rear of the coach, white leds oval shaped

2017 Cornerstone made by Entegra
ransil is offline   Reply With Quote
Old 10-13-2021, 12:36 PM   #5
Senior Member
 
brobox's Avatar
 
Entegra Owners Club
Join Date: Apr 2007
Location: SW FL
Posts: 26,433
Quote:
Originally Posted by ransil View Post
cycled the docking switch - no joy

lights are on the rear of the coach, white leds oval shaped

2017 Cornerstone made by Entegra
There you go, a little more information helps getting correct answers. Passenger side, rear compartment above the batteries is a round Spartan fuse box. See if there is a fuse for backup lights. If there is, removed it and see if they go out and possibly reset. There should not be any power to the backup lights with the ignition off.
__________________
Chuck in SW FL
Digital 2021 Cornerstone "B"
A "Digital" 2019 Cornerstone "B" Traded
A "Classic" 2014 Anthem 42 RBQ---Sold
brobox is offline   Reply With Quote
Old 10-13-2021, 01:23 PM   #6
Senior Member


 
Join Date: Feb 2013
Location: Cleveland Ohio
Posts: 454
You mentioned "cycled the docking switch - no joy", I am assuming you meant you turned all 3 of the switches on/off as mentioned by jbhobbs54. Have you tried actually starting the Coach, cycling thru R, N, D as it was running and check to see if the lights turned off? If that doesn't work I would be looking for a short in the wiring leading to the lights, if they had turned off "after 2 days" previously, it could be indicative of moisture in a wire and when it dried out they worked properly. Let us know what you find.

Safe Travels
__________________
John & Maria - Chester (furry kid)
2017 Cornerstone 45B - FMCA-#489135
2012 Scion XB - Pushing hard
jrugarber is offline   Reply With Quote
Old 10-13-2021, 07:04 PM   #7
Senior Member
 
Join Date: Sep 2015
Posts: 826
Quote:
Originally Posted by brobox View Post
There you go, a little more information helps getting correct answers. Passenger side, rear compartment above the batteries is a round Spartan fuse box. See if there is a fuse for backup lights. If there is, removed it and see if they go out and possibly reset. There should not be any power to the backup lights with the ignition off.
So only a few model years had backup lights?

No fuse in the round spartan fuse box for the reverse lights.
ransil is offline   Reply With Quote
Old 10-13-2021, 07:53 PM   #8
Senior Member
 
Gasman 2's Avatar
 
Entegra Owners Club
Join Date: Jan 2015
Location: Caldwell , Ohio 43724
Posts: 1,389
Quote:
Originally Posted by ransil View Post
So only a few model years had backup lights?

No fuse in the round spartan fuse box for the reverse lights.


Sorry,
There was nothing in your first post or your signature that indicated you had a Entegra, so there was no way anyone would know if your coach was build on a Freightliner or Spartan.
The backup lights are a function of the chassis builder and the two systems are different.
My guess and only a guess the problem is is in the Spartan control module, and thatís probably not good.
Give Spartan a call and see what they say.
Good luck. So sorry for the issue.

Richard
__________________
Gasman 2
2016 Anthem 42 RBQ
Toad 2017 GMC Sierra 4X4
Gasman 2 is offline   Reply With Quote
Old 10-14-2021, 06:54 AM   #9
Senior Member
 
K7JV's Avatar
 
Join Date: Jul 2006
Location: Boise Valley (SW Idaho)
Posts: 1,665
Two other possibilities. Not an Entegra, but still possibly applicable, our '06 Dynasty had a number of circuit boards in the front run box under the driver's window that had numerous relays. A lot of the chassis systems were in that compartment. I don't recall any for the back-up lights being in there, but there were for head, tail, clearance and brake, etc. I had the relay for the brake lights hang up a number of times. A sharp tap with a screwdriver handle would free it. That won't fix it, but it will identify the problem device. Replacement was easy.

Another possibility is the reverse switch in the transmission. Again, systems have changed a lot over the years, but there may be a wire connection on the transmission you could reach and pull to see if that would turn them off. If you can pull it and the lights go off, the reverse switch is not opening like it should. If it does not, then a control module or relay device may be the culprit.

Shorts in wiring to lights rarely cause them to come on. But shorts in circuits that use a switched ground could do that. If there is a grounding switch in the transmission, a short on that wire circuit could cause what you are experiencing.

Sorry you are 0 for 3. Hopefully what others have told you will be helpful. Good luck!
__________________
Jim & Angie, Boise, ID
2021 Entegra Esteem 27U
2017 GMC Acadia Denali
K7JV is offline   Reply With Quote
Old 10-16-2021, 05:24 AM   #10
Senior Member
 
Join Date: Sep 2015
Posts: 826
Quote:
Originally Posted by Gasman 2 View Post
Sorry,
There was nothing in your first post or your signature that indicated you had a Entegra, so there was no way anyone would know if your coach was build on a Freightliner or Spartan.
The backup lights are a function of the chassis builder and the two systems are different.
My guess and only a guess the problem is is in the Spartan control module, and thatís probably not good.
Give Spartan a call and see what they say.
Good luck. So sorry for the issue.

Richard
it was posted in the Entegra forum.

looks like it is sorting it self out, the LED's are slowing burning themselves out, only a few left lit up on each side now.

Having done/doing tech support, the last thing a manufacture wants is a million phone calls everyday, IMO forums are used for a first shot at resolving issues and I like email for tech support give time to research the answer vs put on the spot on a call, I handle all mine in a timely manner, if a company has an online presents they should be handling in a timely manner, not 5 days ect..I drifted...


we are at 0-4 so far.
ransil is offline   Reply With Quote
Old 10-16-2021, 06:46 AM   #11
Senior Member
 
Mwoodofd's Avatar


 
Entegra Owners Club
Join Date: Apr 2013
Location: Las Colinas, Texas
Posts: 1,627
Sounds like they may have got wet. Driving through any heavy rain? Some of my lights have acted that way, and once they dried out, no more on or flashing. In my case, the compartment with the ECM in the back was getting excessively wet. Outlined the frame in that area around the ECM, keeps most water out.
__________________
Mark & Debra Wood, Las Colinas, TX.
2013 Entegra Aspire 42RBQ
2013 Thor Challenger 37DT - Sold
2014 Jeep Wrangler Sahara
Mwoodofd is offline   Reply With Quote
Old 10-16-2021, 08:52 AM   #12
Senior Member
 
bevandtomH's Avatar
 
Join Date: Feb 2013
Posts: 1,363
I think Mark may have a good suggestion. It would not be unusual to find water in any of your exterior light fixtures.
Good news, easy fix and reseal using silicone.
Might be worth a look. Fingers crossed itís not your SCM. Been thereÖÖ
__________________
___________
Tom & Bev, Riley(3yo Lab)
2014 Entegra Aspire 44b
2017 Jeep JKU
bevandtomH is offline   Reply With Quote
Old 10-16-2021, 11:27 AM   #13
Senior Member
 
brobox's Avatar
 
Entegra Owners Club
Join Date: Apr 2007
Location: SW FL
Posts: 26,433
Since we do not know the year of the coach in question, I am posting the answer regarding backup lights on my 14 Anthem which I knew. https://www.irv2.com/forums/f278/lea...ml#post5760050
I have come to the conclusion, if the year of the coach is not posted so others can give an answer from experience, I will not be joining in questions I do not "have a clue" in. Please see there are no back up lights on a 14, only manual turned on docking lights. Explanation given in the linked post. A picture is worth a thousand words when asking a question.
Attached Thumbnails
Click image for larger version

Name:	DSC01559.JPG
Views:	10
Size:	209.2 KB
ID:	346229  
__________________
Chuck in SW FL
Digital 2021 Cornerstone "B"
A "Digital" 2019 Cornerstone "B" Traded
A "Classic" 2014 Anthem 42 RBQ---Sold
brobox is offline   Reply With Quote
Old 10-16-2021, 11:36 AM   #14
Senior Member
 
Gary.Jones's Avatar


 
Join Date: Oct 2012
Location: Louisiana
Posts: 9,532
Blog Entries: 1
Maybe Rancil doesn't know how to set up a signature section.

I personally don't respond to many threads where I don't know the type, model, and year of coach the OP owns... or I find my first post is usually asking the OP to please give us all the information we need. And.... just because the question is posted on this forum doesn't mean that the coach is even an Entegra.... people without Entegra coaches comment on this forum ail the time. Happens frequently.

So, it would be a good idea to setup a signature section so the basics are always provided. Go to top left of main forum page, click User CP (User Control Panel), then on new window, down the left side, create or set up signature option, and the rest is easy.

Then, people will understand the question they are trying to answer.

Gary
__________________
Gary and Dee, Zowie and Bowie (traveling cat sibs)
2019 Cornerstone 45B, X15-605hp, Imperial, Spartan K3,
2013 Honda CR-V toad, Demco Excali-Bar II,
Demco Baseplate, Demco Toad Light system, 73 de W5FI
Gary.Jones is offline   Reply With Quote
Reply

Tags
light



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Short between head lights and backup light lsucajun Class A Motorhome Discussions 7 11-15-2016 06:12 PM
Backup light Nana25K Monaco Owner's Forum 8 08-12-2016 10:59 PM
2004 Vectra Backup Light info emiddleb Winnebago Industries Owner's Forum 1 09-17-2014 02:49 PM
Backup light part # Pgthurston Monaco Owner's Forum 5 10-17-2013 04:59 PM
Backup Light Replacement patmsp Monaco Owner's Forum 5 09-10-2013 05:59 AM

» Featured Campgrounds

Reviews provided by


All times are GMT -6. The time now is 11:54 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2021, vBulletin Solutions, Inc.