Free 7 Day Trial RV GPS App RV Trip Planner Campground Reviews RV Maintenance Free 7 Day Trial ×
RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Entegra Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 07-09-2014, 03:24 AM   #1
Senior Member
 
Crippsfl's Avatar
 
Entegra Owners Club
Join Date: Sep 2013
Location: Ft Lauderdale, Florida
Posts: 714
Cornerstone Jake brake question

I am not sure I am understanding how the 3 stage jake brake is supposed to work on my 2015 cornerstone. There are two switches for the aux braking. One reads on or off - clear enough. The other one is off - low - high. It was my understanding that when the on/off switch was activated, the jake brake worked. If the other switch was set to off, you had stage 1, set to low - stage 2, set to high stage 3.

When I have the on/off switch set to on and the other one to off, I don't believe I am getting any auxiliary braking. If I set it to low or high and take my foot off the throttle, I can feel braking and I get a readout that says "auxiliary braking".

Can someone explain this to me?
__________________
Ralph & Janet
2015 Cornerstone 45K
2013 Ford Explorer
Crippsfl is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 07-09-2014, 08:36 PM   #2
Senior Member
 
Finally's Avatar
 
Join Date: Aug 2013
Location: Florida
Posts: 1,111
I have a two stage, low and high in my Aspire. The Cornerstone should have three stage braking. When my system is working, I get a readout that says "auxiliary braking" like you do bit I'm not sure why all three stages are not showing that.

I would call customer service, they can easily sort out the issue.
__________________
Finally!!!
Shawn and Donna
2014 Entegra Aspire 42RBQ, 2016 Mazda MX5 Miata
Finally is offline   Reply With Quote
Old 07-10-2014, 06:19 AM   #3
Senior Member
 
dusty56's Avatar
 
Join Date: Feb 2012
Posts: 628
you have one switch that is on /Off. The other switch is a 3 way toggle. Low , medium and high.

With the on /off switch set to on. you just just choose low med high. The auxiliary brake in the dash cluster should come on.
__________________
Lisa & Mike
2017 KA
dusty56 is offline   Reply With Quote
Old 07-10-2014, 10:12 AM   #4
Senior Member
 
14 Cornerstone's Avatar
 
Entegra Owners Club
Join Date: May 2013
Posts: 109
Quote:
Originally Posted by dusty56 View Post
you have one switch that is on /Off. The other switch is a 3 way toggle. Low , medium and high.

With the on /off switch set to on. you just just choose low med high. The auxiliary brake in the dash cluster should come on.
X2, what Dusty56 said!
__________________
T/R
Arizona
"2014 Entegra Cornerstone”
14 Cornerstone is offline   Reply With Quote
Old 07-10-2014, 12:37 PM   #5
Senior Member
 
CoreyinWP's Avatar
 
Newmar Owners Club
Join Date: Dec 2012
Location: West Palm Beach, Fl
Posts: 1,463
T/R

get the coach back yet?

hope all is well!
__________________
Corey and Tammi
CoreyinWP is offline   Reply With Quote
Old 07-10-2014, 04:08 PM   #6
Senior Member
 
Crippsfl's Avatar
 
Entegra Owners Club
Join Date: Sep 2013
Location: Ft Lauderdale, Florida
Posts: 714
Quote:
Originally Posted by dusty56 View Post
you have one switch that is on /Off. The other switch is a 3 way toggle. Low , medium and high.

With the on /off switch set to on. you just just choose low med high. The auxiliary brake in the dash cluster should come on.

When I have the on/off switch on and the other 3 way toggle set to "off: which should be low, I get no "auxiliary braking" readout when I take my foot off the throttle. When in the "low" or "high" position, I get the readout and feel the braking.
__________________
Ralph & Janet
2015 Cornerstone 45K
2013 Ford Explorer
Crippsfl is offline   Reply With Quote
Old 07-10-2014, 04:33 PM   #7
Senior Member
 
RW8804's Avatar
 
Entegra Owners Club
Join Date: May 2014
Location: Thornhill, Ontario
Posts: 410
Send a message via Skype™ to RW8804
Not sure why this is happening to you, but you must have my switch and I must have yours. I have an 2014 Anthem with 2 Stage Jakes. My switch button indicates 3 stages, even though there are only 2 stages available. (In jest..) Do you want to swap switch buttons?
__________________
Robert and Louise
Thornhill, Ontario
2014 Anthem 44SL and 2014 Ford Fusion Hybrid
RW8804 is offline   Reply With Quote
Old 07-10-2014, 04:50 PM   #8
RVM#87 / Senior Member
 
DieselTech39's Avatar


 
Solo Rvers Club
Join Date: Jul 2014
Location: Ham Lake, MN
Posts: 3,038
Quote:
Originally Posted by Crippsfl View Post
When I have the on/off switch on and the other 3 way toggle set to "off: which should be low, I get no "auxiliary braking" readout when I take my foot off the throttle. When in the "low" or "high" position, I get the readout and feel the braking.
IMO your coach has the wrong switch installed. It is something the dealer should have caught on a PDI. While I know you don't want to be without the coach, taker it there and get them to install the right one. At the least contact the factory and advise them of the problem so you can get it repaired under warranty at some point.
__________________
Have a wonderful day!
Ken (RVM 87)
FT DP Wanna B The journey is the destination!
Retired & perfecting procrastination!
DieselTech39 is offline   Reply With Quote
Old 07-11-2014, 11:11 AM   #9
Senior Member
 
Crippsfl's Avatar
 
Entegra Owners Club
Join Date: Sep 2013
Location: Ft Lauderdale, Florida
Posts: 714
Quote:
Originally Posted by DieselTech39 View Post
IMO your coach has the wrong switch installed. It is something the dealer should have caught on a PDI. While I know you don't want to be without the coach, taker it there and get them to install the right one. At the least contact the factory and advise them of the problem so you can get it repaired under warranty at some point.
The coach is at LD now and still has a number of issues to be resolved. We are waiting for a new hydraulic pump for the leveling system and led lights for the front awning. Still have wind noise and an uncooperative mobile eye to deal with. The jake brake is also on the list.
__________________
Ralph & Janet
2015 Cornerstone 45K
2013 Ford Explorer
Crippsfl is offline   Reply With Quote
Old 07-11-2014, 06:23 PM   #10
Senior Member
 
Crippsfl's Avatar
 
Entegra Owners Club
Join Date: Sep 2013
Location: Ft Lauderdale, Florida
Posts: 714
Talked to CS at Entegra. Wrong switch was installed. They are sending the correct switch to LD
__________________
Ralph & Janet
2015 Cornerstone 45K
2013 Ford Explorer
Crippsfl is offline   Reply With Quote
Reply

Tags
brake



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
2002 Allure - seems down on power and brake lights a johnson Country Coach Owners Forum 19 08-14-2014 07:40 PM
Brake failure BluBounder Workhorse and Chevrolet Chassis Motorhome Forum 14 03-04-2014 01:37 PM
Newbie pac brake question BCCanuk Monaco Owner's Forum 13 02-08-2014 10:03 AM
HHR (2007) - Brake Light Relay Kit NOT needed Hagenl Toads and Motorhome Related Towing 2 01-19-2014 06:28 AM
Trailer Brake Wiring Question 1982 SS Freightliner Motorhome Chassis Forum 7 01-15-2014 05:41 PM

» Featured Campgrounds

Reviews provided by


All times are GMT -6. The time now is 11:26 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2021, vBulletin Solutions, Inc.