Free 7 Day Trial RV GPS App RV Trip Planner Campground Reviews RV Maintenance Free 7 Day Trial ×
RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Entegra Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 10-17-2021, 08:00 AM   #1
2015 Cornerstone


 
Join Date: May 2021
Location: Whitecourt, Alberta
Posts: 13
Electric Blind Motor

Just bought a replacement blind motor off amazon, (might have been the first mistake), anyways I cannot get it to work

It is a 12V motor, it works both ways when I hook it to a 12V car battery, however when I hook it up in the coach I loose all power to the leads feeding the motor.

I have hooked my multi tester to to leads feeding the motor and I have 12V all day long when i activate the switch , both up and down. While I leave the multi tester hooked up and can read the voltage, I activate the switch, either up or down and at the same time touch the blind motor leads to the bare points of the multi tester leads the voltage drops immediatly to zero, while all the other blinds still operate.

I have tried moving the limits on the blind motor with no change.

Is there an electrical wizard out there with any ideas for me to try and test

Thanks
Karey
__________________
Karey & Wendy Crawford< Whitecourt, Alberta
2015 Cornerstone
2021 GMC AT4
Itsworthit is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 10-17-2021, 10:20 AM   #2
Senior Member
 
Gary.Jones's Avatar


 
Join Date: Oct 2012
Location: Louisiana
Posts: 9,555
Blog Entries: 1
Karey

I had a 15 Anthem but now that I have a 19 Cornerstone. I don't remember clearly the control circuit on my Anthem which I think would be the same as your Cornerstone. I had a ton of trouble with bad motors (as did most owners) but I always just replaced, made the same connections, and the new ones worked so I never needed to study and understand the control voltages. Someone with a 15 who has struggled will come along and provide real help.

Until that happens, I would probably use my meter on a shade that is working properly and use the good shade to tell me what voltage go positive or negative and when and that should give you comparison to understand what you should be seeing on your problem circuit.

Also, you have probably noticed that rebooting the 12 volt control circuit is almost always the first thing to try. You may simply have a control circuit that has locked into some inappropriate state when you disconnected wires or accidentally did something wrong in disconnecting.

And if the coach is new to you, be aware that bad shade motors were notorious on 14 and 15 Entegra coaches. The OEM motors are simply not good motors and were cheap Asian knock-offs of MCD high quality motors, and we owners really struggled with a whole series of bad motors.... do searches on shade motors in the 2015-2016 area of time and you will see many threads on the problems with those yellow and red motors. It was a huge problem.

Entegra started installing the more expensive MCD shade motors about 2017 and the problems with shade motors largely disappeared from the forum.

Gary
__________________
Gary and Dee, Zowie and Bowie (traveling cat sibs)
2019 Cornerstone 45B, X15-605hp, Imperial, Spartan K3,
2013 Honda CR-V toad, Demco Excali-Bar II,
Demco Baseplate, Demco Toad Light system, 73 de W5FI
Gary.Jones is offline   Reply With Quote
Old 10-17-2021, 12:24 PM   #3
Senior Member
 
Join Date: Apr 2021
Posts: 234
Quote:
Originally Posted by Itsworthit View Post
Just bought a replacement blind motor off amazon, (might have been the first mistake), anyways I cannot get it to work

It is a 12V motor, it works both ways when I hook it to a 12V car battery, however when I hook it up in the coach I loose all power to the leads feeding the motor.

I have hooked my multi tester to to leads feeding the motor and I have 12V all day long when i activate the switch , both up and down. While I leave the multi tester hooked up and can read the voltage, I activate the switch, either up or down and at the same time touch the blind motor leads to the bare points of the multi tester leads the voltage drops immediatly to zero, while all the other blinds still operate.

I have tried moving the limits on the blind motor with no change.

Is there an electrical wizard out there with any ideas for me to try and test

Thanks
Karey
All you have to have is one small strand of wire to read voltage, but as soon as you put a load on it the voltage will go to zero. Since the motor runs when hooked direct to twelve volts and your voltage drops to zero when hooked to coach wiring my vote goes to broken wire or similar.
__________________
Jerry
2020 cornerstone
J Gunter is offline   Reply With Quote
Old 10-17-2021, 12:41 PM   #4
Senior Member
 
Arch Hoagland's Avatar
 
Monaco Owners Club
Workhorse Chassis Owner
Join Date: Aug 2002
Location: Clovis, CA, USA
Posts: 11,236
It would be interesting to move one of the other working shade motors to that location and see if it works.
__________________
2004 Monaco La Palma 36DBD, W22, 8.1, 7.1 MPG
2000 LEXUS RX300 FWD 22MPG 4020 LBS
It's so weird being the same age as old people.
Arch Hoagland is offline   Reply With Quote
Old 10-17-2021, 02:12 PM   #5
Senior Member
 
Gary.Jones's Avatar


 
Join Date: Oct 2012
Location: Louisiana
Posts: 9,555
Blog Entries: 1
Also a good strategy .... swapping A for B

Gary
__________________
Gary and Dee, Zowie and Bowie (traveling cat sibs)
2019 Cornerstone 45B, X15-605hp, Imperial, Spartan K3,
2013 Honda CR-V toad, Demco Excali-Bar II,
Demco Baseplate, Demco Toad Light system, 73 de W5FI
Gary.Jones is offline   Reply With Quote
Old 10-17-2021, 05:51 PM   #6
2015 Cornerstone


 
Join Date: May 2021
Location: Whitecourt, Alberta
Posts: 13
Thanks for the sugestion,

I just tried the new motor on my working day shade position, and the same result.

Wouldn't the line voltage of 12V in both directions when the switch being activated rule out a broken coach wire tho? I'm no electican so just asking

Karey
__________________
Karey & Wendy Crawford< Whitecourt, Alberta
2015 Cornerstone
2021 GMC AT4
Itsworthit is offline   Reply With Quote
Old 10-17-2021, 06:45 PM   #7
Senior Member
 
Join Date: Apr 2021
Posts: 234
Quote:
Originally Posted by Itsworthit View Post
Thanks for the sugestion,

I just tried the new motor on my working day shade position, and the same result.

Wouldn't the line voltage of 12V in both directions when the switch being activated rule out a broken coach wire tho? I'm no electican so just asking

Karey
By broken wire I meant just 1 or 2 strands holding, not completely broken into.
__________________
Jerry
2020 cornerstone
J Gunter is offline   Reply With Quote
Old 10-18-2021, 08:25 AM   #8
Senior Member
 
Magic-carpet's Avatar
 
Join Date: Apr 2012
Location: Washington, Pennsylvania
Posts: 1,190
Quote:
Originally Posted by Itsworthit View Post
Thanks for the sugestion,

I just tried the new motor on my working day shade position, and the same result.

Wouldn't the line voltage of 12V in both directions when the switch being activated rule out a broken coach wire tho? I'm no electican so just asking

Karey
You can have continuity in a wire and 12v+, but if it's only hanging on by one strand, you'll get little to no amps at the end of it.

I'd say you have a bad motor if you tried it on known good wiring.
__________________
Jeanne & Rosko
2017 Cornerstone 45B
2014 Anthem 44B Classic (traded)
Magic-carpet is offline   Reply With Quote
Old 10-18-2021, 08:26 AM   #9
Senior Member
 
Join Date: Jul 2017
Location: Cypress, Tx.
Posts: 540
Are you saying when you took the new motor and connected to a different shade wires the motor still did not work but the shade worked when reconnected to the original shade.

When I see this happen it has been that the switch can't handle the load.

If what I understand above is correct then I think the new shade motor is drawing too much power for the switch
__________________
2014 Foretravel IH45
Houston (Cypress), TX.
Turbojack is offline   Reply With Quote
Old 10-18-2021, 08:54 AM   #10
Senior Member
 
brobox's Avatar
 
Entegra Owners Club
Join Date: Apr 2007
Location: SW FL
Posts: 26,468
Which shade motor did you buy? Is it compatible with the Entegra system?
__________________
Chuck in SW FL
Digital 2021 Cornerstone "B"
A "Digital" 2019 Cornerstone "B" Traded
A "Classic" 2014 Anthem 42 RBQ---Sold
brobox is offline   Reply With Quote
Old 10-19-2021, 04:35 AM   #11
2015 Cornerstone


 
Join Date: May 2021
Location: Whitecourt, Alberta
Posts: 13
Quote:
Originally Posted by Turbojack View Post
Are you saying when you took the new motor and connected to a different shade wires the motor still did not work but the shade worked when reconnected to the original shade.

When I see this happen it has been that the switch can't handle the load.

If what I understand above is correct then I think the new shade motor is drawing too much power for the switch
That is correct, I am thinking the shaded motor is not compatable
__________________
Karey & Wendy Crawford< Whitecourt, Alberta
2015 Cornerstone
2021 GMC AT4
Itsworthit is offline   Reply With Quote
Old 10-19-2021, 04:38 AM   #12
2015 Cornerstone


 
Join Date: May 2021
Location: Whitecourt, Alberta
Posts: 13
Quote:
Originally Posted by brobox View Post
Which shade motor did you buy? Is it compatible with the Entegra system?
It is an A-OK brand model AM25-1.2/30-D, 12VDC, 11W,
__________________
Karey & Wendy Crawford< Whitecourt, Alberta
2015 Cornerstone
2021 GMC AT4
Itsworthit is offline   Reply With Quote
Old 10-19-2021, 06:28 AM   #13
Senior Member
 
brobox's Avatar
 
Entegra Owners Club
Join Date: Apr 2007
Location: SW FL
Posts: 26,468
Quote:
Originally Posted by Itsworthit View Post
It is an A-OK brand model AM25-1.2/30-D, 12VDC, 11W,
I could not find that on eBay to check if compatibility might be the problem. In searching I did not even find the correct MCI motors and only one of the red motors and a few of the yellow motors. The yellow motor in the past could or could not work. The current selection on eBay was slim compared to what it use to be.
I hope good motors are not going to be hard to find with all of the parts shortages, but it looks like it on eBay.
__________________
Chuck in SW FL
Digital 2021 Cornerstone "B"
A "Digital" 2019 Cornerstone "B" Traded
A "Classic" 2014 Anthem 42 RBQ---Sold
brobox is offline   Reply With Quote
Old 10-19-2021, 09:27 AM   #14
Senior Member
 
brobox's Avatar
 
Entegra Owners Club
Join Date: Apr 2007
Location: SW FL
Posts: 26,468
Sorry, that should have been MCD shades. The shade in the 15's were United.
__________________
Chuck in SW FL
Digital 2021 Cornerstone "B"
A "Digital" 2019 Cornerstone "B" Traded
A "Classic" 2014 Anthem 42 RBQ---Sold
brobox is offline   Reply With Quote
Reply

Tags
electric, motor



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Front Blind motor and generator replacement Alfa See Ya OhioAlpha1 MH-General Discussions & Problems 12 03-18-2021 02:31 PM
Electric Blind Fell, Wire Broke mecdatlanta Class A Motorhome Discussions 1 10-24-2019 04:51 AM
Electric blind problem jillie Newmar Owner's Forum 2 02-28-2012 11:25 AM
RV Blind Service hamguy iRV2.com General Discussion 7 12-28-2008 01:38 PM
De-burring with Blind Re-stringing LK23 Winnebago Industries Owner's Forum 8 03-17-2008 05:52 PM

» Featured Campgrounds

Reviews provided by


All times are GMT -6. The time now is 04:34 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2021, vBulletin Solutions, Inc.