Journey with Confidence RV GPS App RV Trip Planner RV LIFE Campground Reviews RV Maintenance Take a Speed Test Free 7 Day Trial ×
RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Entegra Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 05-01-2018, 01:15 PM   #1
Senior Member
 
Join Date: Jul 2011
Posts: 154
Front Two Electrical Plugs/PassSide not working

We have a 2018 Anthem 44B

When we went to bed last night all plugs were fine....

This morning the plug in beside the Passenger Cockpit Chair and the First plug behind the L Sofa on the Passenger side are not working. We have checked all our breakers and none were thrown. We are connected to shore power. No issues reported on the Vega Touch. All other electrical plugs are working.

We called Entegra CS this morning around 9 am CST and they could not give us an answer ...said they would have to look in to and get back with us later?????

Anyone know if we have a GFI plug that could be thrown or a breaker we donít know about or any ideas?

Thank you!
Stephen and Daphne
18Anthem is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 05-01-2018, 01:37 PM   #2
Senior Member
 
Jerry0312's Avatar


 
Entegra Owners Club
Join Date: Oct 2009
Location: Central Oklahoma
Posts: 291
when we have that problem it is the GFI above the kitchen sink. Try resetting it and see if that helps.
__________________
Jerry & Jenny + 2 furry Kids
2014 Entegra Anthem 44B
Wrangler Unlimited FMCA 424839
Jerry0312 is offline   Reply With Quote
Old 05-01-2018, 02:42 PM   #3
Senior Member
 
Join Date: Jul 2011
Posts: 154
The plug above the Kitchen sink and the plug for the microwave do not have GFI resets... they are regular plugs.

We canít find any plugs GFI resets on them inside the coach.

Any other ideas?
18Anthem is offline   Reply With Quote
Old 05-02-2018, 06:17 AM   #4
Senior Member
 
Jerry0312's Avatar


 
Entegra Owners Club
Join Date: Oct 2009
Location: Central Oklahoma
Posts: 291
They must have changed it since our 2014 44b. Ours will drop those 2 plugs every few outings. Perhaps someone else will chime in with your year model.
__________________
Jerry & Jenny + 2 furry Kids
2014 Entegra Anthem 44B
Wrangler Unlimited FMCA 424839
Jerry0312 is offline   Reply With Quote
Old 05-02-2018, 06:47 AM   #5
Senior Member
 
kevinantholt's Avatar
 
Join Date: Apr 2017
Location: Port Orchard, WA
Posts: 167
On the Magnum panels are both Inverters on?
Also check the breaker switches, on mine the GFI's are actually on the switch.
Make sure those are reset.
__________________
Kevin, Caroline and IZZY
-2018 Entegra Aspire 44B, 2013 Ford C-Max (Toad), 2017 CanAm Maverick X3 XRS
-2004 Tiffin Phaeton QDH40 (Sold)
kevinantholt is offline   Reply With Quote
Old 05-02-2018, 07:17 AM   #6
Senior Member
 
brobox's Avatar
 
Entegra Owners Club
Join Date: Apr 2007
Location: SW FL
Posts: 29,523
Just added GFI outlet locations to the list for picking up the 19. Thanks for bringing that up, they have been moved from the 14. My "guess" would be in the basement?
__________________
Chuck in SW FL
Digital 2021 Cornerstone "B"
A "Digital" 2019 Cornerstone "B" Traded
A "Classic" 2014 Anthem 42 RBQ---Sold
brobox is offline   Reply With Quote
Old 05-02-2018, 07:33 AM   #7
Registered User
 
Join Date: Aug 2014
Location: western NC mountains!
Posts: 4,106
I've often wondered why the factories don't provide a GFCI 'circuit breaker', rather than the more typical and hard to locate GFCI 'primary' receptacle that provides 'down line' outlet protection.
A 'circuit breaker' would be much easier to locate - in the breaker box!

I guess they try to 'save space' in the box, maybe.
I guess they think that we'd rather just 'push' in a little reset button conveniently at the outlet, rather than having to go to the main breaker box, maybe.

who knows.
MisterT is offline   Reply With Quote
Old 05-02-2018, 08:29 AM   #8
Senior Member
 
hdgoldie's Avatar


 
Entegra Owners Club
Join Date: Apr 2012
Location: South Gulf Cove, FL
Posts: 1,653
Went all the way through our coach - no GFI outlets. We hadn't noticed. Now I'm going to have to check the circuit breakers to see if there's some kind of "master" GFI. If there is, wouldn't that catch more than just an outlet or two? Heading out to the coach in about 10 minutes...will do more searching once I'm inside it again.
__________________
Goldie & Rick
2019 Entegra Aspire 44B, 2014 G/C Summit
Dixie & Scruffy (furkids)
hdgoldie is offline   Reply With Quote
Old 05-02-2018, 11:02 AM   #9
Registered User
 
Join Date: May 2017
Posts: 2,582
All the gfi's in our 2017 are circuit breaker gfi's.
When you reset them make sure you push them all the way down and then to on.
Rollin101 is offline   Reply With Quote
Old 05-02-2018, 01:52 PM   #10
Registered User
 
Hdmod's Avatar
 
Join Date: Mar 2018
Location: Auburndale, WI
Posts: 288
Quote:
Originally Posted by Rollin101 View Post
All the gfi's in our 2017 are circuit breaker gfi's.
When you reset them make sure you push them all the way down and then to on.

X2 on that...learned that the hard way
__________________
2018 Aspire 44W....FULLTIMERS....our rolling S&B

Mitch
Hdmod is offline   Reply With Quote
Old 05-03-2018, 08:14 AM   #11
Senior Member
 
Join Date: Jul 2011
Posts: 154
Entegra CS never called back with any help... claimed they were researching the problem at 9am 2 days ago and would call back... oh well...

Pray we never have a problem when we really need CS.

Thank goodness for this forum!

Our two front plugs mysteriously started working again the next day... so must have reset....

Thanks to everyone for all the information on the new set up for breakers and plugs!
18Anthem is offline   Reply With Quote
Reply

Tags
electric, electrical



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Two Interior Electrical Outlets Not Working dlduck Class A Motorhome Discussions 7 11-15-2015 01:40 PM
Bounder: 2013 Bounder 35k some plugs not working Patrick W Fleetwood Owner's Forum 3 04-17-2014 09:49 AM
110v duplex plugs not working TomMiller RV Systems & Appliances 14 02-17-2013 04:59 PM
12 Volt Dash Plugs not working tomakat iRV2.com General Discussion 2 07-02-2012 02:54 AM
Two plugs behind refrigerator HUCKSHAVEN Monaco Owner's Forum 12 01-18-2012 06:47 PM

» Featured Campgrounds

Reviews provided by


All times are GMT -6. The time now is 07:26 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2023, vBulletin Solutions, Inc.