Journey with Confidence RV GPS App RV Trip Planner RV LIFE Campground Reviews RV Maintenance Take a Speed Test Free 7 Day Trial ×
RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Entegra Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 05-29-2017, 01:21 PM   #1
Junior Member
 
Join Date: Sep 2016
Location: Cape Coral, Florida
Posts: 29
Gen auto start

Good day all,
While in Quartzite this past winter I had some great help setting up the auto start for my gen set.
All was well for a while, now when I set the auto start to auto instead of starting the gen set the panel just goes to manual setting.
I wonder if others have had this problem?
Best regards,
Carl Allen
2014 Anthem
nella1129 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 05-29-2017, 01:43 PM   #2
Senior Member
 
DebbieMH's Avatar
 
Entegra Owners Club
Join Date: Oct 2012
Posts: 3,852
Yes, I have. Ended up having to change out the module.
__________________
Lynn & (Dan in spirit ) Fur kids Carl & Alvin
Full time - home base is Myakka River Motorcoach Resort in Port Charlotte, FL
2015 Entegra Anthem 44B with HWH Active Air
2021 Grand Cherokee Summit
DebbieMH is offline   Reply With Quote
Old 05-29-2017, 01:48 PM   #3
Senior Member
 
brobox's Avatar
 
Entegra Owners Club
Join Date: Apr 2007
Location: SW FL
Posts: 29,368
Have you had the 4.0 software update on the Command 30? If not the old software did just that along with a couple of other problems.
If you need to call DO NOT call the number I posted. The correct # is in red posted by AL.
http://www.irv2.com/forums/f278/if-y...-a-299220.html
__________________
Chuck in SW FL
Digital 2021 Cornerstone "B"
A "Digital" 2019 Cornerstone "B" Traded
A "Classic" 2014 Anthem 42 RBQ---Sold
brobox is offline   Reply With Quote
Old 05-29-2017, 04:51 PM   #4
Senior Member
 
DebbieMH's Avatar
 
Entegra Owners Club
Join Date: Oct 2012
Posts: 3,852
Btw - even after the update, I had to have mine replaced.
__________________
Lynn & (Dan in spirit ) Fur kids Carl & Alvin
Full time - home base is Myakka River Motorcoach Resort in Port Charlotte, FL
2015 Entegra Anthem 44B with HWH Active Air
2021 Grand Cherokee Summit
DebbieMH is offline   Reply With Quote
Old 05-29-2017, 05:25 PM   #5
Senior Member
 
brobox's Avatar
 
Entegra Owners Club
Join Date: Apr 2007
Location: SW FL
Posts: 29,368
Quote:
Originally Posted by DebbieMH View Post
Btw - even after the update, I had to have mine replaced.
Mine as well. They had a bad computer program with the first update which made my Command 30 worthless.
__________________
Chuck in SW FL
Digital 2021 Cornerstone "B"
A "Digital" 2019 Cornerstone "B" Traded
A "Classic" 2014 Anthem 42 RBQ---Sold
brobox is offline   Reply With Quote
Old 05-29-2017, 05:46 PM   #6
Senior Member
 
gizmo123316's Avatar
 
Join Date: Jun 2014
Location: FMCA# F461871
Posts: 453
My EC30 says that it is version 2.1. I contacted G Simpson and he says that there are different upgrades, and mine should work at 2.1. I haven't tried it out yet. Just thought I would update on a previous post. If this doesn't work right I will get a new EC30.
__________________
Bob
Shebandowan, On (near Thunder Bay)
2014 Entegra Anthem RBQ/ 2013 Chev Avalanche
gizmo123316 is offline   Reply With Quote
Old 05-29-2017, 07:28 PM   #7
Senior Member
 
brobox's Avatar
 
Entegra Owners Club
Join Date: Apr 2007
Location: SW FL
Posts: 29,368
Bob, lots of problems posted in the link post above with earlier versions of the software. Not sure which versions of the software they had. I know my version was worthless. It would only try to start once on AGS. Would not start in cold weather. Would not start at low voltage.....that's when I needed it!
__________________
Chuck in SW FL
Digital 2021 Cornerstone "B"
A "Digital" 2019 Cornerstone "B" Traded
A "Classic" 2014 Anthem 42 RBQ---Sold
brobox is offline   Reply With Quote
Old 05-30-2017, 01:27 AM   #8
Registered User
 
Join Date: Apr 2013
Location: NV
Posts: 2,227
each time I use mine I go in and enable auto start and then enter auto start it works then after I start coach it jumps back to disable every time the ignition key gets turned so I enable auto start again
johnnyreno is offline   Reply With Quote
Old 05-30-2017, 06:00 AM   #9
Senior Member
 
brobox's Avatar
 
Entegra Owners Club
Join Date: Apr 2007
Location: SW FL
Posts: 29,368
Quote:
Originally Posted by johnnyreno View Post
each time I use mine I go in and enable auto start and then enter auto start it works then after I start coach it jumps back to disable every time the ignition key gets turned so I enable auto start again
That's normal and the way it is suppose to work It is the safety factor to prevent a MH from being moved to an inside facility then the generator starting an gassing everyone out.
__________________
Chuck in SW FL
Digital 2021 Cornerstone "B"
A "Digital" 2019 Cornerstone "B" Traded
A "Classic" 2014 Anthem 42 RBQ---Sold
brobox is offline   Reply With Quote
Old 05-30-2017, 06:51 AM   #10
Senior Member
 
DebbieMH's Avatar
 
Entegra Owners Club
Join Date: Oct 2012
Posts: 3,852
Also, check the fuse in the compartment below the drivers seat. Mine used to blow fuses all the time and it would read fine, but wouldn't go on autogen.
__________________
Lynn & (Dan in spirit ) Fur kids Carl & Alvin
Full time - home base is Myakka River Motorcoach Resort in Port Charlotte, FL
2015 Entegra Anthem 44B with HWH Active Air
2021 Grand Cherokee Summit
DebbieMH is offline   Reply With Quote
Old 05-30-2017, 06:53 AM   #11
Senior Member
 
DebbieMH's Avatar
 
Entegra Owners Club
Join Date: Oct 2012
Posts: 3,852
Johnnyreno - it is normal to go back to manual after you turn the engine on. And will also revert to manual after a set amount of time, I think it is 30 days plus or minus .... so, always check it every once in a while.
__________________
Lynn & (Dan in spirit ) Fur kids Carl & Alvin
Full time - home base is Myakka River Motorcoach Resort in Port Charlotte, FL
2015 Entegra Anthem 44B with HWH Active Air
2021 Grand Cherokee Summit
DebbieMH is offline   Reply With Quote
Old 05-30-2017, 09:43 AM   #12
Senior Member
 
gizmo123316's Avatar
 
Join Date: Jun 2014
Location: FMCA# F461871
Posts: 453
I guess I forgot to say that I had sent my EC30 control box to Elkhart for the upgrade to 4.0 and it came back still showing 2.1, so I then emailed G Simpson and his response was that it had been upgraded. I was questioning whether it had been because OP said they ended up with 4.0 . Thanks
__________________
Bob
Shebandowan, On (near Thunder Bay)
2014 Entegra Anthem RBQ/ 2013 Chev Avalanche
gizmo123316 is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with aftermarket auto gen start Dadeaux MH-General Discussions & Problems 3 03-04-2009 12:23 AM
Auto gen start mystery work2play Alpine Coach Owner's Forum 9 01-01-2009 05:10 PM
Auto Gen Start At Its Best! Lug_Nut Newmar Owner's Forum 7 03-03-2007 08:44 AM
2006 4304 auto gen start.. footdoc Newmar Owner's Forum 16 08-04-2006 07:57 PM

» Featured Campgrounds

Reviews provided by


All times are GMT -6. The time now is 05:17 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2023, vBulletin Solutions, Inc.