Free 7 Day Trial RV GPS App RV Trip Planner Campground Reviews RV Maintenance Free 7 Day Trial ×
RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Entegra Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 04-27-2021, 11:22 AM   #1
Junior Member
 
Join Date: Jan 2016
Posts: 6
Generator

When I activate the Magnum auto gen start the generator immediately cranks. I have reset the start voltage to 11.5 v. Just installed new house batteries and no change. Is on a 2016 Entegra Cornerstone.
jmilner1234 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 04-27-2021, 12:28 PM   #2
Senior Member
 
Magic-carpet's Avatar
 
Join Date: Apr 2012
Location: Washington, Pennsylvania
Posts: 1,138
Do you have it set to start with climate control requirements? Are any of your a/c's calling for heat or cooling?
__________________
Jeanne & Rosko
2017 Cornerstone 45B
2014 Anthem 44B Classic (traded)
Magic-carpet is offline   Reply With Quote
Old 04-27-2021, 03:04 PM   #3
Junior Member
 
Join Date: Jan 2016
Posts: 6
Generator

No, I made sure that the a/c & heat were off. The aqua hot system was also off.
jmilner1234 is offline   Reply With Quote
Old 05-06-2021, 09:16 PM   #4
Senior Member
 
Join Date: Sep 2012
Location: SW Georgia
Posts: 137
Have you had the Command30 updated? If not contact Grover Simpson @ Onan Elkhart (574 262 4611) for update.
__________________
Paul & Eugenia
2015 Aspire 39E
SGTrvlr is offline   Reply With Quote
Old 05-07-2021, 04:39 AM   #5
Junior Member
 
Join Date: Jan 2016
Posts: 6
Generator

No I have not. I will make that contact. Thanks!
jmilner1234 is offline   Reply With Quote
Old 05-07-2021, 05:49 AM   #6
Member
 
Aangulo1's Avatar
 
Join Date: Jun 2019
Location: Spring, TX
Posts: 59
Quote:
Originally Posted by jmilner1234 View Post
No I have not. I will make that contact. Thanks!


Hey!! Let us know what they tell you!! Thanks!!
__________________
Abe & Xime Angulo
2013 Entegra Aspire 42RBQ
2021 GMC Sierra 1500 Elevation 4x4
Aangulo1 is offline   Reply With Quote
Old 05-07-2021, 06:00 AM   #7
Senior Member
 
Gary.Jones's Avatar


 
Join Date: Oct 2012
Location: Louisiana
Posts: 8,783
Blog Entries: 1
The advise to call Grover is good advice but not for the symptoms that you are having, I dont think. Grover was most involved in a problem with 15 vintage controllers that only tried to start generators once but if that one attempt was not successful, then it would not try again. Grover could reprogram the controller to let that happen maybe three times before it gave up. That is as I remember on my 2015 Anthem controller.

The OP's problem is very different. Usually that happened when you had a high demand AC advice turned on like an AC unit or heat pump and if you were not connected to commercial power, then as soon as you turned on the AGS option, your generator would turn over and run. The OP says he has all his high demand devices turned off.

Now, JMilner, please let us know, are you connected to commercial power when the AGS automatically starts or boondocking (off commercial power)? Also, if you have let the generator run, how long does it run and how much power is the inverter putting into the house battery banks (does it go into bulk charge??) etc.? What is your house battery bank voltage before you try to put it into AGS mode (what is the resting voltage of the bank)

Gary
__________________
Gary and Dee, Zowie and Bowie (traveling cat sibs)
2019 Cornerstone 45B, X15-605hp, Imperial, Spartan K3,
2013 Honda CR-V toad, Demco Excali-Bar II,
Demco Baseplate, Demco Toad Light system, 73 de W5FI
Gary.Jones is offline   Reply With Quote
Old 05-07-2021, 11:01 AM   #8
Senior Member
 
757driver's Avatar


 
Entegra Owners Club
Join Date: Jun 2004
Location: Cambridge, Ontario
Posts: 4,529
Quote:
Originally Posted by jmilner1234 View Post
When I activate the Magnum auto gen start the generator immediately cranks. I have reset the start voltage to 11.5 v. Just installed new house batteries and no change. Is on a 2016 Entegra Cornerstone.
There is a setting in the Onan EC-30 panel that is labeled “SP sense”. SP sense stands for Shore Power sense. The options are before, after, or none. Depending on where yours is set now try setting it to “none” and see if that solves your problem. If not try the other setting that has not been used.

A start at voltage of 11.5v is getting rather low to reliably start the generator, try a setting of 12.0-12.1v.
__________________
Don & Gerri
2014 Entegra Anthem 44B
2014 Honda CRV Touring

1300W Solar, 1200AH LiFePO4 FMCA F443497
757driver is offline   Reply With Quote
Old 05-08-2021, 05:20 AM   #9
Junior Member
 
Join Date: Jan 2016
Posts: 6
Generator

Information update:

When I tested the AGS mode shore power was disconnected. Both inverters were in the float mode with a voltage reading of 13.3 v. ......A/C, heat and the aqua hot was off.I did not check the inverter status while the generator was running.

I have found that both inverters are changing to a “no communication” mode
after setting up the AGS.
jmilner1234 is offline   Reply With Quote
Old 05-08-2021, 09:21 AM   #10
Senior Member
 
Gary.Jones's Avatar


 
Join Date: Oct 2012
Location: Louisiana
Posts: 8,783
Blog Entries: 1
Hmmmmmmmm, that no communication message is something that I never saw with my Anthem and sounds important.

Gary
__________________
Gary and Dee, Zowie and Bowie (traveling cat sibs)
2019 Cornerstone 45B, X15-605hp, Imperial, Spartan K3,
2013 Honda CR-V toad, Demco Excali-Bar II,
Demco Baseplate, Demco Toad Light system, 73 de W5FI
Gary.Jones is offline   Reply With Quote
Old 05-08-2021, 10:34 AM   #11
Senior Member
 
brobox's Avatar
 
Entegra Owners Club
Join Date: Apr 2007
Location: SW FL
Posts: 25,103
On the back side of the Command 30 there is a telephone communication wire. Mine came loose and had to be plugged back in. The front cover on the command 30 is magnetic, remove that and the screws holding the unit on are behind it.
__________________
Chuck in SW FL
Digital 2021 Cornerstone "B"
A "Digital" 2019 Cornerstone "B" Traded
A "Classic" 2014 Anthem 42 RBQ---Sold
brobox is online now   Reply With Quote
Old 05-08-2021, 01:19 PM   #12
Junior Member
 
Join Date: Jan 2016
Posts: 6
Generator

It will be later in the week before I can return to the motorhome. Will check the connections then.
jmilner1234 is offline   Reply With Quote
Old 05-09-2021, 02:34 PM   #13
Senior Member
 
757driver's Avatar


 
Entegra Owners Club
Join Date: Jun 2004
Location: Cambridge, Ontario
Posts: 4,529
Quote:
Originally Posted by jmilner1234 View Post
Information update:

When I tested the AGS mode shore power was disconnected. Both inverters were in the float mode with a voltage reading of 13.3 v. ......A/C, heat and the aqua hot was off.I did not check the inverter status while the generator was running.

I have found that both inverters are changing to a “no communication” mode
after setting up the AGS.
Don’t know where you are setting up the AGS but thought I would mention that the inverters AGS is not set up or connected so that could be where you are getting the “No Communication” message from. All AGS settings are done in the Onan EC-30 panel.
__________________
Don & Gerri
2014 Entegra Anthem 44B
2014 Honda CRV Touring

1300W Solar, 1200AH LiFePO4 FMCA F443497
757driver is offline   Reply With Quote
Old 05-10-2021, 12:15 PM   #14
Junior Member
 
Join Date: Jan 2016
Posts: 6
Generator

Thank you 757 driver! I have been barking up the wrong tree. I was not aware that the AGS programming was controlled by the Onan EC-30.
jmilner1234 is offline   Reply With Quote
Reply

Tags
generator



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Want my generator on/off switch to illuminate only when generator is running FloridaCanuk RV Systems & Appliances 17 08-23-2018 04:43 PM
2006 Travel Supreme Select 500hp Cummins, 1200 ONAN generator generator d or will no Bev51 Travel Supreme Owner's Forum 4 06-13-2018 06:23 PM
Harbor Freight Predator 3500 Generator-backup Generator Meaney77 RV Systems & Appliances 5 03-13-2018 03:12 PM
Automatic generator start system/Generator/shoreline automatic changeover switc Rac912 RV Systems & Appliances 14 01-12-2016 11:51 AM
Military Generator INSIDE prepped Generator Area WorkRVing 5th Wheel Discussion 21 11-18-2015 06:00 AM


All times are GMT -6. The time now is 01:09 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2021, vBulletin Solutions, Inc.