Journey with Confidence RV GPS App RV Trip Planner RV LIFE Campground Reviews RV Maintenance Take a Speed Test Free 7 Day Trial ×
RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Entegra Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 03-06-2022, 12:09 PM   #1
Senior Member
 
RayandWendy's Avatar
 
Entegra Owners Club
Join Date: Oct 2010
Location: Lincoln, NE
Posts: 711
Gray tank readings

2014 Anthem. Until last week the gray and black readings were always good. About a week ago the gray started acting up, after about 14 to 18 it would jump to 76 to 82 and stay there until the tank actually got that full and would continue on normally. Black reading fine always. I did some searching and found suggestions for 12v reset, did that, no change. Suggested cleaning tank since we were in location for a month. Before we moved I put a gallon of Pine-sol and about 10 gallons of water in the tank for the trip. Dumped upon arrival and still the same readings. Also, readings are the same inside or out.
Any suggestions?

Later...
Ray
__________________
Ray & Wendy
Full-time ... Finally!
2014 Anthem 42RBQ - 2018 Jeep Wrangler - FMCA F521969
RayandWendy is online now   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 03-06-2022, 01:06 PM   #2
Senior Member
 
brobox's Avatar
 
Entegra Owners Club
Join Date: Apr 2007
Location: SW FL
Posts: 29,326
The 14's were great for the sensors to come loose from the tank. I reapplied mine with clear silicone. There are several post dating back to the Classics with the location and solutions.
__________________
Chuck in SW FL
Digital 2021 Cornerstone "B"
A "Digital" 2019 Cornerstone "B" Traded
A "Classic" 2014 Anthem 42 RBQ---Sold
brobox is online now   Reply With Quote
Old 03-06-2022, 01:20 PM   #3
Senior Member
 
RayandWendy's Avatar
 
Entegra Owners Club
Join Date: Oct 2010
Location: Lincoln, NE
Posts: 711
I will have to find some of those posts. Thanks.
Later...
Ray
__________________
Ray & Wendy
Full-time ... Finally!
2014 Anthem 42RBQ - 2018 Jeep Wrangler - FMCA F521969
RayandWendy is online now   Reply With Quote
Old 03-06-2022, 07:45 PM   #4
Senior Member
 
777 Driver's Avatar


 
Entegra Owners Club
Spartan Chassis
Join Date: Feb 2010
Posts: 3,540
Ray, here's a link to a document on my Google Drive that has info pertaining to the tank sensor system: https://drive.google.com/file/d/1q1c...ew?usp=sharing

The tank sensor info starts on page 17 and includes location of the tank probe sensors.

Take care,
Stu
__________________
"I would rather have questions that can't be answered than answers that can't be questioned."
2018 Anthem 42DEQ
777 Driver is online now   Reply With Quote
Old 03-07-2022, 08:15 AM   #5
Senior Member
 
RayandWendy's Avatar
 
Entegra Owners Club
Join Date: Oct 2010
Location: Lincoln, NE
Posts: 711
Stu,
Thanks, I already had that document but did not realize it showed where the sensors actually are.
Later...
Ray
__________________
Ray & Wendy
Full-time ... Finally!
2014 Anthem 42RBQ - 2018 Jeep Wrangler - FMCA F521969
RayandWendy is online now   Reply With Quote
Old 03-07-2022, 12:56 PM   #6
Senior Member
 
RayandWendy's Avatar
 
Entegra Owners Club
Join Date: Oct 2010
Location: Lincoln, NE
Posts: 711
I have removed all the mounting screws on the wet bay panel, got the hose reel out of the way but still cannot move the panel more than an inch. Am I missing something or do I just have to try and access the sensors from under the panel?

Later...
Ray
__________________
Ray & Wendy
Full-time ... Finally!
2014 Anthem 42RBQ - 2018 Jeep Wrangler - FMCA F521969
RayandWendy is online now   Reply With Quote
Reply

Tags
gray tank, tank



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Erratic Readings for Black Tank on New (2018) Tank Monitor dxg0001 Newmar Owner's Forum 170 12-08-2019 05:27 PM
Monitor Panel readings vs. voltage meter readings larrydp Class C Motorhome Discussions 15 09-26-2012 02:26 PM
Tank Monitor Readings Ceratto's Grotto Monaco Owner's Forum 2 07-22-2008 07:33 AM
Waste Tank Readings... jtharley Winnebago Industries Owner's Forum 2 05-23-2007 05:59 AM
Weird Readings on Tank/Battery Indicators??? PDB MH-General Discussions & Problems 3 01-01-2005 04:56 PM

» Featured Campgrounds

Reviews provided by


All times are GMT -6. The time now is 01:10 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2023, vBulletin Solutions, Inc.