Journey with Confidence RV GPS App RV Trip Planner RV LIFE Campground Reviews RV Maintenance Take a Speed Test Free 7 Day Trial ×
RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Entegra Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 09-24-2021, 04:14 PM   #43
Senior Member
 
Les1951's Avatar
 
Entegra Owners Club
Join Date: Dec 2010
Location: Windsor Colorado
Posts: 435
I replaced the 3 camera switch box ( silver box behind the TV ) today with no change in the issue. At this point we have replaced the core unit, CVS unit, and the 3 camera unit. All connections we can find, and verified the screens and camera’s. I am not sure where to go from here….
__________________
My other RV !
2017 Anthem 44B
2016 Ram 4x4 via Blue Ox
Les1951 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 09-24-2021, 04:58 PM   #44
Senior Member
 
777 Driver's Avatar


 
Entegra Owners Club
Spartan Chassis
Join Date: Feb 2010
Posts: 3,546
Quote:
Originally Posted by Les1951 View Post
I replaced the 3 camera switch box ( silver box behind the TV ) today with no change in the issue. At this point we have replaced the core unit, CVS unit, and the 3 camera unit. All connections we can find, and verified the screens and camera’s. I am not sure where to go from here….
Perhaps you need to go for a nice ride in your "Other RV". That looks like fun!

Seriously, it sounds like you've changed pretty much everything in the signal path from the cameras to the display. Have you tried to display the camera video on any of the TV's rather than on the Infotainment screen? Is that not a different signal path than to the Infotainment screen?

Take care,
Stu
__________________
"I would rather have questions that can't be answered than answers that can't be questioned."
2018 Anthem 42DEQ
777 Driver is offline   Reply With Quote
Old 09-27-2021, 06:37 AM   #45
Senior Member
 
Les1951's Avatar
 
Entegra Owners Club
Join Date: Dec 2010
Location: Windsor Colorado
Posts: 435
After changing the 3 camera switching component, and seeing no change in the issue, I decided to do a reboot of the entire coach and see if that would bring the new switch on line. Lo and behold the rear camera came back on line, although the right mirror camera did not. It makes me wonder if I have been chasing a multiple point failure. The 3 camera switch, and a bad mirror camera failure at the same time seems remote, but possible. Does anyone know a good source for the mirror camera ?
__________________
My other RV !
2017 Anthem 44B
2016 Ram 4x4 via Blue Ox
Les1951 is offline   Reply With Quote
Old 09-28-2021, 07:10 AM   #46
Senior Member
 
Les1951's Avatar
 
Entegra Owners Club
Join Date: Dec 2010
Location: Windsor Colorado
Posts: 435
A new mirror mounted side camera is now on order. $309 plus shipping. I attempted to remove the old camera from the mirror without success. Ramco tech support said the knurled nut holding camera in the mirror is installed with lock-tight.
__________________
My other RV !
2017 Anthem 44B
2016 Ram 4x4 via Blue Ox
Les1951 is offline   Reply With Quote
Old 10-01-2021, 12:52 PM   #47
Senior Member
 
Les1951's Avatar
 
Entegra Owners Club
Join Date: Dec 2010
Location: Windsor Colorado
Posts: 435
The right mirror camera came today, and I installed it. The camera system is back to normal now. It would appear I had 2 faults, the 3 camera switching module and the right camera. I am not sure how these could have been related, but they occurred simultaneously. Perhaps a camera fault wiped out the switch module ?
__________________
My other RV !
2017 Anthem 44B
2016 Ram 4x4 via Blue Ox
Les1951 is offline   Reply With Quote
Old 10-03-2021, 08:45 AM   #48
Senior Member
 
Entegra Owners Club
Join Date: Dec 2015
Location: Venice FL
Posts: 752
Pretty good perseverance. Glad all is back to normal and thanks for follow up.
__________________
Tim F.
2022 Anthem D
Hydralift w/ Spyder RT
Tim Fox is offline   Reply With Quote
Old 08-23-2022, 09:13 AM   #49
Member
 
Join Date: Nov 2019
Location: Mentor Ohio
Posts: 55
i have a 2020 cornerstone with a no video and camera's cycling randomly. What and where is the "salesman" switch? so i can try a reboot.

rich
__________________
Rich Gebbie
rgebbie is offline   Reply With Quote
Old 08-23-2022, 09:58 AM   #50
Senior Member
 
brobox's Avatar
 
Entegra Owners Club
Join Date: Apr 2007
Location: SW FL
Posts: 29,340
Just as you come in the door. It will have a red light
__________________
Chuck in SW FL
Digital 2021 Cornerstone "B"
A "Digital" 2019 Cornerstone "B" Traded
A "Classic" 2014 Anthem 42 RBQ---Sold
brobox is offline   Reply With Quote
Old 10-02-2022, 01:19 AM   #51
Member
 
BigKahuna's Avatar
 
Join Date: Sep 2010
Posts: 65
When y'all are saying 12V reports, are you meaning the house power switch in the entry?
__________________
2020 Entegra Cornerstone
Beasley, Tx
BigKahuna is offline   Reply With Quote
Old 10-02-2022, 07:34 AM   #52
Senior Member
 
Join Date: May 2016
Posts: 236
we had to reset 12 volt multiple times to get rear and 360 cameras back up on our trip to entegra asked about that issue and they said just reset 12 volt. That has fixed it everytime so far but you do have to leave off for a minute or so if you turn back on right away it doesn't fix issue. Annoying but not the worst thing. yes the 12 volt is the switch by the door
lands is offline   Reply With Quote
Old 10-02-2022, 04:13 PM   #53
Member
 
mag150's Avatar
 
Join Date: Sep 2009
Posts: 79
We are having the same issue on our 22 Anthem with rear camera. Sometimes it works but mostly not, although it always works on instrument panel if switched to camera. That makes me think it's a connection issue on radio.
__________________
2022 Anthem 44B
mag150 is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Low House Battery Voltage Detected! Warning Mathfanjan Class A Motorhome Discussions 6 12-27-2020 11:41 AM
P0300 OBD code detected Ramona Ford Motorhome Chassis Forum 16 04-24-2019 08:54 PM
RV electrical system detected bad ground at resort SueRVEd iRV2.com General Discussion 3 11-05-2018 09:27 PM
Rear Back up camera not detected sj1227 Winnebago Industries Owner's Forum 3 09-07-2016 04:58 AM
Burned out Rear Video system? AkTrek Monaco Owner's Forum 3 01-09-2009 08:57 AM

» Featured Campgrounds

Reviews provided by


All times are GMT -6. The time now is 05:46 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2023, vBulletin Solutions, Inc.