Journey with Confidence RV GPS App RV Trip Planner RV LIFE Campground Reviews RV Maintenance Take a Speed Test Free 7 Day Trial ×
RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Entegra Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 06-16-2016, 06:40 AM   #1
Senior Member
 
Join Date: Nov 2015
Posts: 196
Rear camera

We are seriously looking at getting a new Cornerstone. However, like our current Anthem, I see Cornerstones in brochures and on lots that have "No Video Detected" on their rear camera screens. Since I have been fighting a rear camera problem since I bought my coach, why do these new coaches show the same issue? Does anyone else have this problem? The techs can't find anything wrong with ours until I get going down the road and can't see my towed.
hbatwell is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 06-16-2016, 07:16 AM   #2
Senior Member
 
livnadream's Avatar
 
Entegra Owners Club
Join Date: Feb 2015
Location: Eagle, Idaho
Posts: 107
We have the same problem with our Anthem, it will work sometimes for day's and then for no reason start slowly losing the video. When then happens we start seeing multicolored vertical lines that start from one side and slowly move across the screen until the video is gone and now replaced with these lines.
We have a 2yr PDI in July and it is on our list of repairs and hoping that they have a fix.
__________________
Dar & Mary
2020 King Aire 4531 ordered, 2014 Anthem sold,
2021 C8 Corvette, 2018 Harley Ultra Limited
livnadream is offline   Reply With Quote
Old 06-16-2016, 07:24 AM   #3
Senior Member
 
Join Date: Nov 2015
Posts: 196
Good Luck

Good luck with that. Mine is in the shop right now and they can't find a problem.

Do you notice any change in your radio/gps box as you are driving? The music starts to skip, the bluetooth screen goes blank, and the gps started routing us in a field as we were stopped in traffic. Again, tech can't find a problem.
hbatwell is offline   Reply With Quote
Old 06-16-2016, 02:42 PM   #4
Moderator Emeritus
 
Cruzer's Avatar
 
Join Date: Oct 2002
Location: Sheboygan, WI
Posts: 5,454
The 2017 Cornerstone uses the Total Vision camera, which is new for 2017. This camera resides in a dome on the rear cap and can be tilted and panned. It is operated by a control pad on the dash so you need to push the "on" button to turn it on. It also feeds to a different monitor system for 2017 so there won't be much similarity between earlier years and the 2017 CS.
__________________
Mark & Leann Quasius
2016 Cornerstone 45A
2020 Jeep Gladiator Rubicon
2021 Jeep Wrangler Rubicon
Cruzer is offline   Reply With Quote
Old 06-16-2016, 10:51 PM   #5
Registered User
 
Join Date: Apr 2013
Location: NV
Posts: 2,227
mine did that and if you pull the 8 or so screws lay down a towel reach back to the multiplex switch box and remove all wires and check the connections just shoving them back down into there jackets. and plugging them back in will cure the issues with losing cams.
johnnyreno is offline   Reply With Quote
Old 06-17-2016, 04:12 AM   #6
Senior Member
 
Join Date: Nov 2015
Posts: 196
Didn't work for us. I have replaced the camera and the controller. The factory thought it was lose and they plugged them back in. The first trip out and the camera quit, again. In shop now and techs can't find any issue.
hbatwell is offline   Reply With Quote
Old 06-17-2016, 06:08 AM   #7
Senior Member
 
Anthem46's Avatar
 
Entegra Owners Club
Join Date: Jun 2014
Location: Jersey Village Texas-Houston
Posts: 695
Our 14 anthem had a rear camera problem but like JOHNNYRENO , unplugging & replugging fix it. The 2017 rear camera is great. enclosed & moves side to side & up & down. The cruse control is the best thing for me. It slows you down & speed you up keep you 3.6 sec. from the car in front of you displays how fast they are going and distance in front in feet. I like the VEGA TOUCH AC control so easy.
__________________
Bonnie & Tommy 2020 C S 45B
2018 C S 45B 2017 C S 45B,
2016 C S 45B 2015 C S 45B, 2014 Anthem RBQ
Anthem46 is offline   Reply With Quote
Old 06-17-2016, 06:09 AM   #8
Senior Member
 
Hayman's Avatar
 
Join Date: Jul 2012
Location: Warren , Me
Posts: 1,414
We're having all of the issues being discussed. I have unplugged and checked all the connections I can locate and received suggestions from CS but no improvement. It has been suggested by CS that I cut & splice some wires BUT I am not comfortable doing that so I'm waiting to hear back from CS as to how, when & where this will be resolved.
__________________
Sue & Brian Ashworth & Rizzy( adopted Boxer)
2016 Anthem 44A, 2018 GMC Canyon Denali,
Hayman is offline   Reply With Quote
Old 06-17-2016, 05:23 PM   #9
Junior Member
 
Join Date: Mar 2016
Location: 2016 Anthem 44B
Posts: 24
Entegra has a fix for the rear camera issue... and its not the camera rather than the wiring behind the monitor. Contact Enterga and the will email you the fix. They get lots of calls on this one issue. I had the same problem on my 2016 Anthem.
Anthem1 is offline   Reply With Quote
Old 06-17-2016, 09:45 PM   #10
Senior Member
 
classicalgas's Avatar
 
Entegra Owners Club
Join Date: Feb 2016
Location: Central Florida
Posts: 247
Maybe they fixed this on my 2016 Aspire in the build process. I've never had an issue, but don't take this for granted - anything can change with a motorhome. Glad that there is a fix for you.
__________________
Greg & Jenny Spencer "The Roadrunners"
Scout II - 2016 Entegra Aspire 44R
Toad: 2015 White Chevy Tahoe XL
classicalgas is offline   Reply With Quote
Old 06-18-2016, 04:19 AM   #11
Senior Member
 
Join Date: Nov 2015
Posts: 196
That's interesting that they have a fix, since I have been in contact with Customer Service about this issue since day one.
hbatwell is offline   Reply With Quote
Old 06-18-2016, 06:13 AM   #12
Senior Member
 
Hayman's Avatar
 
Join Date: Jul 2012
Location: Warren , Me
Posts: 1,414
Quote:
Originally Posted by Anthem1 View Post
Entegra has a fix for the rear camera issue... and its not the camera rather than the wiring behind the monitor. Contact Enterga and the will email you the fix. They get lots of calls on this one issue. I had the same problem on my 2016 Anthem.
As I posted Entegra CS suggested I cut and splice some wires to correct the problem. Personally I am not comfortable doing that " fix " as that IMHO is not a real fix.

There are no good repair centers/dealers in our current location and we are in Entegra factory service area in a few weeks BUT Entegra CS is telling me no availability until Nov. to fix there ! Waiting on Entegra CS !
__________________
Sue & Brian Ashworth & Rizzy( adopted Boxer)
2016 Anthem 44A, 2018 GMC Canyon Denali,
Hayman is offline   Reply With Quote
Old 06-19-2016, 07:44 AM   #13
Senior Member
 
Join Date: Nov 2015
Posts: 196
In April, I was told that the factory couldn't get me in all summer.
hbatwell is offline   Reply With Quote
Old 06-24-2016, 07:58 AM   #14
Member
 
Entegra Owners Club
Spartan Chassis
Join Date: Aug 2015
Posts: 49
I had the same issue with lines covering a portion of the screen. Followed the advice provided in this thread and yesterday I removed the panel and traced the connections and found the yellow RCA video cable loose. plugged it in all the way and everything is back to normal. I appreciate all of the great advice I get from all of you on this forum.
__________________
Mike and Angie
2015 Cornerstone 45K
2018 Lincoln MKX
passman is offline   Reply With Quote
Reply

Tags
camera



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Anyone tried using Home security camera system as backup camera before? Victoreric Technology: Internet, TV, Satellite, Cell Phones, etc. 9 04-27-2020 09:12 AM
replace Sony Camera w/Voyager camera & Sony adapter DON'T DO IT okiegirl2u Fleetwood Owner's Forum 3 08-28-2015 12:09 PM
Problem w/ Replace Sony camera and cable with Voyager b/w camera okiegirl2u Class A Motorhome Discussions 0 07-12-2015 12:01 PM
Harbor Freight Camera system as a backup camera RLD_999 Technology: Internet, TV, Satellite, Cell Phones, etc. 3 08-11-2014 02:04 PM
Replacing/upgrading back up camera system - rear camera removal? ScottRussell Class A Motorhome Discussions 5 07-07-2014 06:57 AM

» Featured Campgrounds

Reviews provided by


All times are GMT -6. The time now is 03:32 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2022, vBulletin Solutions, Inc.