Free 7 Day Trial RV GPS App RV Trip Planner Campground Reviews RV Maintenance Free 7 Day Trial ×
RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Entegra Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 12-26-2016, 01:27 PM   #1
Member
 
Join Date: Jun 2015
Posts: 53
Sound bar in bedroom

Suddenly bedroom sound bar does not work. TV powers up but pressing button on ipad for sound bar does nothing at all. No lights on front of sound bar show either. It seems to be plugged into power. Has anyone experienced this?
__________________
Ed & Cindy
2016 Cornerstone J, 2009 Honda Accord
2012 Aspire DLQ(sold)
dredcin is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 12-26-2016, 01:33 PM   #2
Senior Member
 
brianw8602's Avatar


 
Entegra Owners Club
Join Date: Jan 2011
Posts: 776
I had the same issue 2 weeks ago. Unplugging the sound bar for a few seconds was the remedy for us. It's plugged into the back of the cabinet. Just follow the power cord on the sound bar.

Hope that helps, Brian
__________________
Brian and Julie
Zola & Hamilton (Rhodesian Ridgebacks)
2016 Anthem 44L ,2015 Anthem 44L, 2009 Discovery 40X
2014 Jeep Grand Cherokee FMCA #420209
brianw8602 is offline   Reply With Quote
Old 12-26-2016, 02:11 PM   #3
Senior Member
 
Monaco Owners Club
Join Date: Jul 2014
Posts: 238
X2 unplug reset happens quite often to us...
__________________
2021 Vanleigh Beacon 42 RKB
Doug and Robby
Sunsetranch is offline   Reply With Quote
Old 12-26-2016, 06:43 PM   #4
Member
 
Join Date: Jun 2015
Posts: 53
Thank you. Easiest fix ever. Just unplug and re plug sound bar cord and it works.
__________________
Ed & Cindy
2016 Cornerstone J, 2009 Honda Accord
2012 Aspire DLQ(sold)
dredcin is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Dash sound system and surround sound amp beau2x Winnebago Industries Owner's Forum 0 08-24-2015 03:17 PM
TV sound bar recommendation sought Marshmellows Technology: Internet, TV, Satellite, Cell Phones, etc. 13 06-03-2013 07:23 AM
No Sound From Radio or Surround Sound DavidC1225 Winnebago Industries Owner's Forum 15 01-19-2011 10:06 AM
Tick-tick-tick sound in surround sound speakers wagonmaster2 Winnebago Industries Owner's Forum 22 01-17-2010 07:19 AM
Sony sound bar system dshogman Alpine Coach Owner's Forum 3 12-22-2008 05:43 PM


All times are GMT -6. The time now is 11:40 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2021, vBulletin Solutions, Inc.