Journey with Confidence RV GPS App RV Trip Planner RV LIFE Campground Reviews RV Maintenance Take a Speed Test Free 7 Day Trial ×
RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Entegra Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 05-27-2021, 08:29 AM   #1
Senior Member
 
KennyGolub's Avatar
 
Entegra Owners Club
Join Date: Jul 2011
Location: If I'm not here, I'm somewhere else.
Posts: 1,222
Send a message via MSN to KennyGolub
Strange AquaHot behavior

This is the first time this has happened with the AquaHot......

I have zone 1 set for gas (diesel) heat. The AquaHot fires up fine. All lights are green. However, the cozy fan will run for about 1 minute and then shut down. The burner is still running. Then a few minutes later, the cozy fan starts up again for a minute or so, then shuts down again. It never reaches the set temperature.

Has this happened to anyone else here ?

Thanks

.
__________________
Ken & Laurie
North in summer, Home in Silver Springs, FL in the Winter
2022 Riverstone 39RKFB - 2022 RAM 3500 Dually Laramie
KennyGolub is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 05-27-2021, 08:36 AM   #2
Registered User
 
Newmar Owners Club
Ford Super Duty Owner
Freightliner Owners Club
Retired Fire Service RVer's
Join Date: Jan 2019
Location: Rosemary Farm, Northern Ca
Posts: 5,444
this could be a zone circulation pump problem. If the pump isn’t circulating enough hot water, it would shut the fan off because there is not enough heat to exchange and blow into the cabin.

Have you checked the LED fault panel on the unit?
R.Wold is offline   Reply With Quote
Old 05-27-2021, 08:41 AM   #3
Senior Member
 
KennyGolub's Avatar
 
Entegra Owners Club
Join Date: Jul 2011
Location: If I'm not here, I'm somewhere else.
Posts: 1,222
Send a message via MSN to KennyGolub
Quote:
Originally Posted by R.Wold View Post
this could be a zone circulation pump problem. If the pump isnít circulating enough hot water, it would shut the fan off because there is not enough heat to exchange and blow into the cabin.

Have you checked the LED fault panel on the unit?
Yes, I checked. All LED's are green.
Now, all of a sudden, it seems to be staying on correctly. Maybe I sounded the alarm too soon.

.
__________________
Ken & Laurie
North in summer, Home in Silver Springs, FL in the Winter
2022 Riverstone 39RKFB - 2022 RAM 3500 Dually Laramie
KennyGolub is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
AquaHot 450D Strange Behavior Bulabarry Entegra Owner's Forum 14 05-03-2018 08:49 AM
Strange furnace/ water heater behavior Open Roaders RV Systems & Appliances 5 12-21-2012 10:45 AM
Strange HWH Pump Behavior John Hilley Winnebago Industries Owner's Forum 3 04-08-2012 10:43 PM
Onan 8DKD Strange Behavior Samdon RV Systems & Appliances 20 11-28-2011 04:15 PM
Strange Dog Behavior Traildust RV'ing with Pets 5 06-03-2005 09:56 AM

» Featured Campgrounds

Reviews provided by


All times are GMT -6. The time now is 02:35 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2023, vBulletin Solutions, Inc.