Journey with Confidence RV GPS App RV Trip Planner RV LIFE Campground Reviews RV Maintenance Take a Speed Test Free 7 Day Trial ×
RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Entegra Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 09-30-2022, 10:43 AM   #1
Junior Member
 
Join Date: May 2021
Posts: 13
Temp sensor

Zone 3 temp sensor is reading -05 indoor temp. Actual indoor temp is 66 degrees heat pump won’t come on. My question is the temp sensor gone bad.
Thanks for any help.
__________________
Chuck and Lisa
2011 Entegra Anthem 42 RB, Jeep Wrangler
RoadApe is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 09-30-2022, 10:50 AM   #2
Senior Member
 
Ray,IN's Avatar
 
Join Date: Aug 2001
Location: North America somewhere
Posts: 27,312
I would first disconnect all power to the entire heating system for 10 minutes or longer, reconnect power and try the system again.
Failing that, remove each wire connector, clean and reconnect.
Failing that, now it's time to begin spending money.
__________________
2000 Winnebago Ultimate Freedom USQ40JD, ISC 8.3 Cummins 350, Spartan MM Chassis. USA IN 1SG 11B5MX,Infantry retired;Good Sam Life member,FMCA." My fellow Americans, ask not what your country can do for you, ask what you can do for your country. John F. Kennedy
Ray,IN is offline   Reply With Quote
Old 09-30-2022, 10:57 AM   #3
Senior Member
 
Join Date: Sep 2017
Posts: 392
Quote:
Originally Posted by Ray,IN View Post
I would first disconnect all power to the entire heating system for 10 minutes or longer, reconnect power and try the system again.
Failing that, remove each wire connector, clean and reconnect.
Failing that, now it's time to begin spending money.


Both 12 volt and 110!
iowaone is offline   Reply With Quote
Old 09-30-2022, 02:21 PM   #4
Member
Official iRV2 Sponsor
 
Join Date: Feb 2021
Posts: 985
It does sound like the sensor has a failed.
try the 12 volt reset at the entry and see if it changes. If not, you can order one and splice in at the wall. Contact any NIRVC parts department for a new sensor.
__________________
.
NATIONAL INDOOR RV CENTERS - NIRVC
Sales | Service | Indoor Storage | Wash
Collision Repair & Paint Restoration


SM Nashville 972-697-6325
Bobby Dowdle is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
What is this sensor in my Wet bay? A temp sensor? CountryB Monaco Owner's Forum 6 11-29-2020 12:00 PM
Norcold, ambient temp. vs. water temp. Lee and Kay RV Systems & Appliances 2 09-05-2013 12:42 PM
Engine temp gauge died, now trans. temp gauge dead. PeterBlack Monaco Owner's Forum 2 07-23-2012 10:17 PM
Thermostat temp vs actual temp roscoesdad Monaco Owner's Forum 11 06-22-2010 09:11 AM
DASH AIR TEMP WARM WITH TEMP SELECTOR FULL COLD, AC OFF DAN L Workhorse and Chevrolet Chassis Motorhome Forum 17 07-09-2008 06:35 AM

» Featured Campgrounds

Reviews provided by


All times are GMT -6. The time now is 03:44 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2022, vBulletin Solutions, Inc.