RV News RVBusiness 2021 Top 10 RVs of the Year, plus 56 additional debuts and must-see units → ×
RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Entegra Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 09-29-2019, 09:45 AM   #1
Senior Member
 
garysfb's Avatar


 
Entegra Owners Club
Join Date: May 2019
Posts: 526
Trouble receiving Xite on all tvs

With the help of a previous post I was able to get Xite on my front (and others) TV and have the GPS up while driving. The other day when I turned on the front TV...no Xite, map or otherwise. Finally got a chance to trouble shoot today. I'n having the same issue on all TVs. All TVs are working correctly on DVD and satellite. I've reset the Matrix box downstairs and checked all wires under the dash on DW side. Not sure what to check next. Will do a complete power shut off once DW is done with laundry (priority!) and I'm thinking of removing the 8 screws from the front display panel to check for lose wires. Any other ideas?
__________________
Gary and Phyllis Small
2018 Anthem 44F
2019 Jeep Wrangler Unlimited - Sahara
2003 Alegro Bus (sold)
garysfb is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 09-29-2019, 11:07 AM   #2
Senior Member
 
garysfb's Avatar


 
Entegra Owners Club
Join Date: May 2019
Posts: 526
OK. Reset 12 volt and all electrical switches below. Still no Xite on all TVs.
__________________
Gary and Phyllis Small
2018 Anthem 44F
2019 Jeep Wrangler Unlimited - Sahara
2003 Alegro Bus (sold)
garysfb is offline   Reply With Quote
Old 09-29-2019, 12:14 PM   #3
Senior Member
 
Nowabeachbum's Avatar
 
Entegra Owners Club
Join Date: Apr 2011
Location: Estero, FL
Posts: 1,968
Trouble receiving Xite on all tvs

When you say you reset the matrix, did you unplug it? If not try that. Make sure you put the matrix back to xcite after you plug it back in.
__________________
Gary & Leigh
2019 Entegra Cornerstone 45Y,
2010 Seneca, 2011 & 2014 Anthem, 2017, 2018 Cornerstone(All Sold)
Nowabeachbum is offline   Reply With Quote
Old 09-29-2019, 12:38 PM   #4
Senior Member
 
garysfb's Avatar


 
Entegra Owners Club
Join Date: May 2019
Posts: 526
Quote:
Originally Posted by Nowabeachbum View Post
When you say you reset the matrix, did you unplug it? If not try that. Make sure you put the matrix back to xcite after you plug it back in.
Didn't unplug, hit reset button. Figured killing all power and invertor switches would suffice. Really couldn't find where it was plugged in without taking off the divider protecting it from the refrigerator unit. I did unplug a 12 volt and a 110 plug next to it but that didn't kill the lights on the Matrix.
__________________
Gary and Phyllis Small
2018 Anthem 44F
2019 Jeep Wrangler Unlimited - Sahara
2003 Alegro Bus (sold)
garysfb is offline   Reply With Quote
Old 09-29-2019, 06:29 PM   #5
Senior Member
 
Nowabeachbum's Avatar
 
Entegra Owners Club
Join Date: Apr 2011
Location: Estero, FL
Posts: 1,968
The large oval plug is the outlet for the matrix. Try pulling the plug. That is what I do with success.
__________________
Gary & Leigh
2019 Entegra Cornerstone 45Y,
2010 Seneca, 2011 & 2014 Anthem, 2017, 2018 Cornerstone(All Sold)
Nowabeachbum is offline   Reply With Quote
Old 09-30-2019, 07:37 AM   #6
Senior Member
 
garysfb's Avatar


 
Entegra Owners Club
Join Date: May 2019
Posts: 526
Quote:
Originally Posted by Nowabeachbum View Post
The large oval plug is the outlet for the matrix. Try pulling the plug. That is what I do with success.
Will do. On the road for a couple of days and if that doesn't do it I'll take off the Xite panel and see if any wires are loose in back.

Thanks!
__________________
Gary and Phyllis Small
2018 Anthem 44F
2019 Jeep Wrangler Unlimited - Sahara
2003 Alegro Bus (sold)
garysfb is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cable signal not getting to all TVs ChucknTammy Tiffin Owner's Forum 10 04-06-2017 10:50 AM
Are 2016 Tiffin Phaeton TVs, "Smart TVs"? dmcquinn Tiffin Owner's Forum 15 04-19-2016 11:58 AM
Aren't TVs in new RVs all digital wagonmaster2 RV Systems & Appliances 15 11-14-2015 08:36 AM
HD signal on all TVs HeavyH2O Technology: Internet, TV, Satellite, Cell Phones, etc. 14 11-05-2013 06:36 PM
In motion satellite dish blurry on all TVS Robert L Entegra Owner's Forum 21 08-11-2012 10:37 AM


All times are GMT -6. The time now is 01:12 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.