Free 7 Day Trial RV GPS App RV Trip Planner Campground Reviews RV Maintenance Free 7 Day Trial ×
RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Entegra Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 07-31-2021, 06:01 AM   #1
Senior Member
 
Join Date: Oct 2009
Location: Loudon Tn
Posts: 1,004
Vega touch problem anyone else ever?

Just took delivery of 2020 Anthem 10í000 miles. Set the ac on all 3 zones. It will run for a few hours then the fans run but no ac. The Vega shows no current coming in?? Donít know fans run with no current coming in ( current is coming in but not being read). If I go unplug the 50amp cord then plug it back in the ac will work. Sometimes it will read transfer switch comm problem. Doesnít show every time. Obviously there is a problem with the two reading each other. In shop two days couldnít find problem. They called firefly and decided to install an older version in Vega touch which was tried and true?? First night I had everything set on cold with fans on auto. Woke up and the vega had actually changed the settings to aqua hot including the basement?? Now that is a strange one for sure. Anyone else out there ever had an issue like this?
Thanks in advance for any replies.

Safe travels all
FLYING BUTCH is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 07-31-2021, 06:40 AM   #2
Senior Member
 
brobox's Avatar
 
Entegra Owners Club
Join Date: Apr 2007
Location: SW FL
Posts: 26,142
I had the AC issue on my 19 just after delivery. I did the updates, it had not been updated and the AC's would not work. It took three reboots before everything on the VT got in sync.
I would not be afraid to to a fresh update, it already doesn't work followed by several reboots waiting a few minute between reboots allow for all system to sync.
__________________
Chuck in SW FL
Digital 2021 Cornerstone "B"
A "Digital" 2019 Cornerstone "B" Traded
A "Classic" 2014 Anthem 42 RBQ---Sold
brobox is offline   Reply With Quote
Old 07-31-2021, 07:18 AM   #3
Senior Member
 
Gary.Jones's Avatar


 
Join Date: Oct 2012
Location: Louisiana
Posts: 9,376
Blog Entries: 1
If you are a new owner, you may or may not have read that just about anytime VegaTouch does not work correctly, you need to reboot the 12 system by turning off the salesman switch just inside the door for 15 - 30 seconds and let it fully boot. You may have to do this several times consecutively. I always reboot and then make a bee-line directly to the screen to see if it gets through the bootup without any "glitches" I assume that FF or Entegra have told you to do that little exercise already.

Now some notes. I fairly often see that comm. error if I am trying to control from a remote device. That just started appearing with my most recent software update. And if accessing remotely from phone or ???, EVERYTHING is painfully slow, so slow that you think something is not working, but its just that it takes so long to do whatever you want to do. This is a new issue. Its not true from the VT pad on the wall, but very true from any remote device.

Now, on two coaches over ~ 7 years, I have never had my ACs turn off after 2 hours for no reason. Now, I never run my AC/Heat control on the "Auto" setting.... NEVER .... only ever on "cool" or manually switched by me to heat. I did that years ago and just got screwy performance, so I stopped doing it. The only thing I run on auto is the fan. If you tend to run the fan on "on", the fan will run continuously even with the AC units not cooling. So, I never run the fan on anything other than "auto" and then it cycles correctly.

Now, none of that might be your problem. If I understand you correctly, then my VT and AC units have never operated that way
__________________
Gary and Dee, Zowie and Bowie (traveling cat sibs)
2019 Cornerstone 45B, X15-605hp, Imperial, Spartan K3,
2013 Honda CR-V toad, Demco Excali-Bar II,
Demco Baseplate, Demco Toad Light system, 73 de W5FI
Gary.Jones is online now   Reply With Quote
Old 07-31-2021, 07:44 AM   #4
Senior Member
 
Join Date: Jul 2017
Location: Cypress, Tx.
Posts: 498
Friend had this problem in his 19 cornerstone. He said problem there was a schedule that was the cause. He cleared the schedule and solved problem. If you have questions I can call him to find out exactly how he solved problem
__________________
2014 Foretravel IH45
Houston (Cypress), TX.
Turbojack is offline   Reply With Quote
Old 07-31-2021, 07:47 AM   #5
Senior Member
 
Gary.Jones's Avatar


 
Join Date: Oct 2012
Location: Louisiana
Posts: 9,376
Blog Entries: 1
Also, I have never set a schedule.... have never seen the need for one, so that would be a wildcard.

Gary
__________________
Gary and Dee, Zowie and Bowie (traveling cat sibs)
2019 Cornerstone 45B, X15-605hp, Imperial, Spartan K3,
2013 Honda CR-V toad, Demco Excali-Bar II,
Demco Baseplate, Demco Toad Light system, 73 de W5FI
Gary.Jones is online now   Reply With Quote
Old 08-01-2021, 06:22 AM   #6
Senior Member
 
Join Date: Oct 2009
Location: Loudon Tn
Posts: 1,004
Vega

I am new to Entergra. First of all thanks guys for your posts. Very much appreciated. I am aware of the 12 volt restart. Unfortunately it hasnít helped. With the new transfer switch and an older version put into Vega it hasnít solved the ac problems. We have 110 amps coming in from shore but Vega doesnít show any?? I am setting ac on cool only. I had the zone one manual ac control on last night with other zones using Vega. Had to get up and turn manual control off as to cold. Seems like the other two zones made it through the night correctly. Shop is ordering new Vega. We are out on seven week trip so will wait until we come cack to install.
Hey thanks again guys for input.

Safe travels all
FLYING BUTCH is offline   Reply With Quote
Old 08-01-2021, 06:34 AM   #7
Senior Member
 
brobox's Avatar
 
Entegra Owners Club
Join Date: Apr 2007
Location: SW FL
Posts: 26,142
Quote:
Originally Posted by FLYING BUTCH View Post
I am new to Entergra. First of all thanks guys for your posts. Very much appreciated. I am aware of the 12 volt restart. Unfortunately it hasn’t helped. With the new transfer switch and an older version put into Vega it hasn’t solved the ac problems. We have 110 amps coming in from shore but Vega doesn’t show any?? I am setting ac on cool only. I had the zone one manual ac control on last night with other zones using Vega. Had to get up and turn manual control off as to cold. Seems like the other two zones made it through the night correctly. Shop is ordering new Vega. We are out on seven week trip so will wait until we come cack to install.
Hey thanks again guys for input.

Safe travels all
There is a key statement. On top of the transfer switch there is the communication wire from the Vega Touch. It looks like a phone wire, those are a problem for not making connection. It happen on my 19 on my way to trade it in. 20 minute at a rest stop trying to make a connect so I could have AC from he generator while traveling in 100 degree weather.

Thanks to this post just a few days before my departure, I was able to get power by jiggling the wires to finally make connection. https://www.irv2.com/forums/f278/ele...-500071-2.html
__________________
Chuck in SW FL
Digital 2021 Cornerstone "B"
A "Digital" 2019 Cornerstone "B" Traded
A "Classic" 2014 Anthem 42 RBQ---Sold
brobox is offline   Reply With Quote
Old 08-02-2021, 05:50 AM   #8
Senior Member
 
Join Date: Oct 2009
Location: Loudon Tn
Posts: 1,004
Checked transfer connection all seems ok. I use manual mode for temp controls. Tried to cancel ant scheduled items but don’t see a place to cancel any of them. What is the trick to make sure there no schedules in that spot even if I am not in that mode?

Safe travels all
FLYING BUTCH is offline   Reply With Quote
Old 08-02-2021, 05:58 AM   #9
Senior Member
 
brobox's Avatar
 
Entegra Owners Club
Join Date: Apr 2007
Location: SW FL
Posts: 26,142
Quote:
Originally Posted by FLYING BUTCH View Post
Checked transfer connection all seems ok. I use manual mode for temp controls. Tried to cancel ant scheduled items but donít see a place to cancel any of them. What is the trick to make sure there no schedules in that spot even if I am not in that mode?

Safe travels all
What method of incoming power is the Vega Touch showing? Is your incoming and outgoing power amps set to those of shore power? I forgot to reset mine once from my storage power setting and it will cause those problems.
__________________
Chuck in SW FL
Digital 2021 Cornerstone "B"
A "Digital" 2019 Cornerstone "B" Traded
A "Classic" 2014 Anthem 42 RBQ---Sold
brobox is offline   Reply With Quote
Old 08-02-2021, 07:40 AM   #10
Senior Member
 
garysfb's Avatar


 
Entegra Owners Club
Join Date: May 2019
Posts: 816
I had a similar issue with my 2018 Anthem. The '18 was the first version of VT so I know some display screens are different but this thread might help.

https://www.irv2.com/forums/f278/gre...ch-540529.html

Posts #12 and 13 have the solution and part that was causing the problem; the top board in the front, over the passenger, G6 panel. Hope this helps.
__________________
Gary and Phyllis Small
2018 Anthem 44F
2019 Jeep Wrangler Unlimited - Sahara
2003 Alegro Bus (sold)
garysfb is offline   Reply With Quote
Old 08-02-2021, 10:56 AM   #11
Senior Member
 
Flanz's Avatar
 
Join Date: May 2014
Posts: 1,072
Quote:
Originally Posted by garysfb View Post
I had a similar issue with my 2018 Anthem. The '18 was the first version of VT so I know some display screens are different but this thread might help.
The Vega touch system/display, from Firefly, was introduced in the 2017 model year of Entegra coaches.
__________________
Paul and Diane
2017 Entegra Anthem 44B
Ď05 Toyota Tacoma- Ď19 Harley-Davidson Roadglide Ultra
Flanz is offline   Reply With Quote
Old 08-03-2021, 06:57 AM   #12
Senior Member
 
garysfb's Avatar


 
Entegra Owners Club
Join Date: May 2019
Posts: 816
Quote:
Originally Posted by Flanz View Post
The Vega touch system/display, from Firefly, was introduced in the 2017 model year of Entegra coaches.
Correct. The '18's have that same version which changed for the '19's.
__________________
Gary and Phyllis Small
2018 Anthem 44F
2019 Jeep Wrangler Unlimited - Sahara
2003 Alegro Bus (sold)
garysfb is offline   Reply With Quote
Old 08-05-2021, 06:16 AM   #13
Senior Member
 
Join Date: Oct 2009
Location: Loudon Tn
Posts: 1,004
Not sure what your are looking at. I started post stating year type and model of coach. My profile and garage information is all correct??? The software is version V1.3.12. As I said, firefly installed older version of software they thought would fix problem.
FLYING BUTCH is offline   Reply With Quote
Old 08-05-2021, 07:04 AM   #14
Senior Member
 
garysfb's Avatar


 
Entegra Owners Club
Join Date: May 2019
Posts: 816
FLYING BUTCH Regardless of the signature and profile issues I see by your opening post you have a 2020 Anthem and you contacted Entegra who then contacted Firefly. As long as it took to get Firefly to contact me, when I did get them on the phone they stayed on as long as it took to find a resolution to my problem. I'd call Firefly direct and let them walk you through the trouble shooting.
__________________
Gary and Phyllis Small
2018 Anthem 44F
2019 Jeep Wrangler Unlimited - Sahara
2003 Alegro Bus (sold)
garysfb is offline   Reply With Quote
Reply

Tags
problem



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Vega Touch A/C problem Whizzer60 Entegra Owner's Forum 45 07-27-2019 07:42 AM
Latest vega touch panel-- problem tvolk Entegra Owner's Forum 9 12-27-2016 11:10 PM
Vega Touch Screen - Entegra 2017 Models Flanz Entegra Owner's Forum 33 07-13-2016 07:16 AM
Vega-touch I-pad system aza Entegra Owner's Forum 11 02-08-2014 01:49 PM

» Featured Campgrounds

Reviews provided by


All times are GMT -6. The time now is 09:27 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2021, vBulletin Solutions, Inc.