Journey with Confidence RV GPS App RV Trip Planner RV LIFE Campground Reviews RV Maintenance Take a Speed Test Free 7 Day Trial ×
RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Entegra Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 06-20-2022, 10:58 PM   #1
Senior Member
 
sflabrkr's Avatar
 
Join Date: Jan 2015
Location: On the road fulltime
Posts: 208
Water pump low flow

The flow from the water pump is trickling out of the faucets.
I replaced the pump twice and it still did not get better.
I installed a 4 GPM pump and now the mid bath peddle flush toilet seems much better.
The rest of the faucets are still trickling.
I removed the winterizing valve. Still didn't help.
I removed the check valve. Still didn't help.
I opened the tank fill cap. Still didn't help.
It works fine on city water.
Originally it would slow down when the fresh water tank was about 1/2.
I filled the tank today and it did not improve.
Anybody have an idea?
__________________
2017 Entegra Aspire
sflabrkr is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 06-21-2022, 04:07 AM   #2
Senior Member
 
jbhobbs54's Avatar
 
Entegra Owners Club
Join Date: Nov 2014
Posts: 438
Have you removed the screens from the faucet(s) and see if they are plugged?
__________________
Jeff and Cheryl
2015 Aspire 44U, 2012 Jeep, FMCA - 476557
Northwest Ohio
jbhobbs54 is offline   Reply With Quote
Old 06-21-2022, 04:34 AM   #3
Senior Member
 
Mwoodofd's Avatar


 
Entegra Owners Club
Join Date: Apr 2013
Location: Las Colinas, Texas
Posts: 1,780
Working fine on city water, but pump will not supply water. Seems like another fairly recent post about this issue. (on 3rd pump)

I will see if I can find it.

Edit - Might look at this thread. https://www.irv2.com/forums/f278/ent...ue-562101.html
__________________
Mark & Debra Wood, Las Colinas, TX.
2013 Entegra Aspire 42RBQ
2013 Thor Challenger 37DT - Sold
2014 Jeep Wrangler Sahara
Mwoodofd is offline   Reply With Quote
Old 06-21-2022, 04:46 AM   #4
Senior Member
 
brobox's Avatar
 
Entegra Owners Club
Join Date: Apr 2007
Location: SW FL
Posts: 28,373
Remove the water filters and see if the flow improves. If that did the job, install new filters.
__________________
Chuck in SW FL
Digital 2021 Cornerstone "B"
A "Digital" 2019 Cornerstone "B" Traded
A "Classic" 2014 Anthem 42 RBQ---Sold
brobox is online now   Reply With Quote
Old 06-21-2022, 08:54 AM   #5
Senior Member
 
HarleySG's Avatar
 
Entegra Owners Club
Spartan Chassis
Join Date: Jun 2016
Location: Pine, CO
Posts: 740
Like Chuck mentioned, remove the filters.

For me on our 2012, the large canister filter is not inline when using city water. Meaning, this filter is bypassed when on city water.

My Canister Filter is only used while using the water pump. Not sure if this is still true on your year, but if like mine, and this filter is clogged, it would explain why you have low water pressure while on the water pump, and not on city.

I also put a filter at the campground water supply. I've seen these filters go bad, to the point where it would take 90 minutes to fill up my fresh water tank.

So, when in doubt, remove the filters.

Cheers!!
__________________
Rusty & Pam
2012 Entegra Aspire RBQ
2007 Harley Street Glide
HarleySG is online now   Reply With Quote
Old 06-21-2022, 09:10 AM   #6
Senior Member
 
sflabrkr's Avatar
 
Join Date: Jan 2015
Location: On the road fulltime
Posts: 208
Quote:
Originally Posted by jbhobbs54 View Post
Have you removed the screens from the faucet(s) and see if they are plugged?
YES
__________________
2017 Entegra Aspire
sflabrkr is offline   Reply With Quote
Old 06-21-2022, 09:18 AM   #7
Senior Member
 
sflabrkr's Avatar
 
Join Date: Jan 2015
Location: On the road fulltime
Posts: 208
Quote:
Originally Posted by brobox View Post
Remove the water filters and see if the flow improves. If that did the job, install new filters.
I'm confused. I thought the filters were on the incoming water. from city and not from the tank
__________________
2017 Entegra Aspire
sflabrkr is offline   Reply With Quote
Old 06-21-2022, 09:21 AM   #8
Senior Member
 
sflabrkr's Avatar
 
Join Date: Jan 2015
Location: On the road fulltime
Posts: 208
Quote:
Originally Posted by brobox View Post
Remove the water filters and see if the flow improves. If that did the job, install new filters.
That's not it. I removed the built in filter and replaced with a separate filter
__________________
2017 Entegra Aspire
sflabrkr is offline   Reply With Quote
Old 06-21-2022, 09:22 AM   #9
Senior Member
 
sflabrkr's Avatar
 
Join Date: Jan 2015
Location: On the road fulltime
Posts: 208
I'm thinking there is a blockage or kinked line coming out of the tank. How do I get to the lines on the tank?
__________________
2017 Entegra Aspire
sflabrkr is offline   Reply With Quote
Old 06-21-2022, 09:23 AM   #10
Senior Member
 
sflabrkr's Avatar
 
Join Date: Jan 2015
Location: On the road fulltime
Posts: 208
Quote:
Originally Posted by Mwoodofd View Post
Working fine on city water, but pump will not supply water. Seems like another fairly recent post about this issue. (on 3rd pump)

I will see if I can find it.

Edit - Might look at this thread. https://www.irv2.com/forums/f278/ent...ue-562101.html
I removed that valve
__________________
2017 Entegra Aspire
sflabrkr is offline   Reply With Quote
Old 06-21-2022, 02:07 PM   #11
Senior Member
 
HarleySG's Avatar
 
Entegra Owners Club
Spartan Chassis
Join Date: Jun 2016
Location: Pine, CO
Posts: 740
Quote:
Originally Posted by sflabrkr View Post
That's not it. I removed the built in filter and replaced with a separate filter
I would still remove the filter and test pressure with no filters at all. If your filter is set to a very small micro limit, you'll get slow flow.
__________________
Rusty & Pam
2012 Entegra Aspire RBQ
2007 Harley Street Glide
HarleySG is online now   Reply With Quote
Old 06-21-2022, 03:55 PM   #12
Senior Member
 
Mwoodofd's Avatar


 
Entegra Owners Club
Join Date: Apr 2013
Location: Las Colinas, Texas
Posts: 1,780
Not sure which bay your tank is in. On my 13 Aspire, it is the door just in front of the drive axel on the passenger side. If you door does not have a latch on it (mine didn't), there may be 2 screws on the bottom of the door under the coach that you can remove, and the door may be hinged at the top and flip up about 90 degrees. That will expose your tank if it is like that. (image of mine)

Click image for larger version

Name:	2013 Aspire Water Tank.jpg
Views:	9
Size:	157.3 KB
ID:	368936
__________________
Mark & Debra Wood, Las Colinas, TX.
2013 Entegra Aspire 42RBQ
2013 Thor Challenger 37DT - Sold
2014 Jeep Wrangler Sahara
Mwoodofd is offline   Reply With Quote
Old 06-21-2022, 09:07 PM   #13
Senior Member
 
sflabrkr's Avatar
 
Join Date: Jan 2015
Location: On the road fulltime
Posts: 208
Quote:
Originally Posted by HarleySG View Post
I would still remove the filter and test pressure with no filters at all. If your filter is set to a very small micro limit, you'll get slow flow.
I am going to do that tomorrow. I figured it couldn't hurt
__________________
2017 Entegra Aspire
sflabrkr is offline   Reply With Quote
Old 06-21-2022, 09:10 PM   #14
Senior Member
 
sflabrkr's Avatar
 
Join Date: Jan 2015
Location: On the road fulltime
Posts: 208
Quote:
Originally Posted by Mwoodofd View Post
Not sure which bay your tank is in. On my 13 Aspire, it is the door just in front of the drive axel on the passenger side. If you door does not have a latch on it (mine didn't), there may be 2 screws on the bottom of the door under the coach that you can remove, and the door may be hinged at the top and flip up about 90 degrees. That will expose your tank if it is like that. (image of mine)

Attachment 368936
I'm assuming that the water should come out from the bottom. It almost seems like there is a blockage in the tank or a kinked line
__________________
2017 Entegra Aspire
sflabrkr is offline   Reply With Quote
Reply

Tags
pump, water, water pump



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Water pump pulsates on hot water flow KC8RXQ RV Systems & Appliances 3 06-22-2022 05:56 AM
Water pump low flow chunker Class A Motorhome Discussions 2 04-26-2019 10:43 PM
Water pressure regulator vs Low water flow? John Stott Class A Motorhome Discussions 16 06-29-2018 10:28 AM
Water pump low flow. Johndale RV Systems & Appliances 2 06-01-2018 02:37 PM
Hot Water Low Flow SMIES Winnebago Industries Owner's Forum 5 04-04-2009 08:16 PM

» Featured Campgrounds

Reviews provided by


All times are GMT -6. The time now is 06:14 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2022, vBulletin Solutions, Inc.