Free 7 Day Trial RV GPS App RV Trip Planner Campground Reviews RV Maintenance Free 7 Day Trial ×
RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Entegra Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 05-07-2021, 09:24 PM   #1
Senior Member
 
N6CUS's Avatar
 
Entegra Owners Club
Join Date: May 2010
Location: So Cal
Posts: 497
Weird thing batts almost dead 11.9 volts

been camping and hooked up to 30AMP service
for over a week but was gone for 3 days and all still plugged in
and notice bat voltage low sure enough 11.9
and not charging checked to see if inverters was tripped and on
but not charging. Started the Onan and now its bulk charging
100 amps like normal
what could have made the batt voltage down to 11.9 and not charging
and still have 30 amps going into the coach
any suggestions?

if its charging 100amps on onan seems to me that may tell me inverters are on and working
house and chassis bats both low 11.9
???
__________________
Ron & Katie / N6CUS (Extra Class) Ham Monitor 146.520
2018 Entegra Anthem 44F - Toad 2014 Chevy Silverado and 2006 Jeep Liberty
2008 Discovery 40X - 1999 Bounder 34v -- US Navy USS Courtney DE1021
N6CUS is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 05-08-2021, 06:09 AM   #2
Senior Member
 
Monaco Owners Club
Join Date: Sep 2014
Posts: 4,106
Only time will tell but;

Check your battery voltage at the batteries.
Double check that everything is working properly on gen and then switch back to shore power and take some readings.
__________________
1996 Tioga Class C
2007 Monaco Diplomat 40 PDQ
TOAD 2012 Cadillac SRX 4
okcnewbie is offline   Reply With Quote
Old 05-08-2021, 06:28 AM   #3
Senior Member
 
N6CUS's Avatar
 
Entegra Owners Club
Join Date: May 2010
Location: So Cal
Posts: 497
I noticed the vega touch said the shoe was 15 amp when i seen the onan running I'm normally on 50 amps and every thing was the same for the last 11 day all of a sudden this appears, ran Onan and it charged 105 amps on both invertior, after batts came back uo with onan, shut onan off and charging normal on 30 amp shore

????
__________________
Ron & Katie / N6CUS (Extra Class) Ham Monitor 146.520
2018 Entegra Anthem 44F - Toad 2014 Chevy Silverado and 2006 Jeep Liberty
2008 Discovery 40X - 1999 Bounder 34v -- US Navy USS Courtney DE1021
N6CUS is offline   Reply With Quote
Old 05-08-2021, 07:05 AM   #4
Senior Member
 
brobox's Avatar
 
Entegra Owners Club
Join Date: Apr 2007
Location: SW FL
Posts: 25,110
I store on 20 amps and have seen many of the weird quirks. It is not unusual to have the inverter and chargers changed around from what I set them when I left the coach. I store with both inverters off, and one battery charger on. I have had ever combination possible when returning to the coach. What causes it I have no idea. At first I thought it was power glitches, but all of the hanger has new service from the poll to and including the electrical panel. Were your chargers on when you returned? This is where the Nebula app is so handy to be able to check the coach daily.
Did you set the incoming power on the Vega touch to 30 amps? I also turn the usable down to 5 amps as I share with other users and want to use as few amps as possible.

Having experienced 20 amp storage for 18 years, I doubt if you will ever find what happened. If you do please let me know. The nebula app is one of the first things I check on my phone every morning. Touch the lighting bolt icon and it will give the battery condition of both banks.

If storing like that again, turn the inverters off, they are not needed. If there is a power glitch the inverter aren't running everything drawing the batteries down. Also if the clock on the microwave is flashing (no inverter to keep it going) it's a tale tail sign there has been a power glitch.
__________________
Chuck in SW FL
Digital 2021 Cornerstone "B"
A "Digital" 2019 Cornerstone "B" Traded
A "Classic" 2014 Anthem 42 RBQ---Sold
brobox is online now   Reply With Quote
Old 05-08-2021, 07:17 AM   #5
Senior Member
 
2cyber71's Avatar
 
Join Date: Jul 2008
Location: Pennsylvania
Posts: 737
I don’t know it’s weird.
But, when I plug my Horizon in a 30 amp I set my charger to max out at 10 amps.
I leave the inverter on. If it’s 15 amps I turn off the inverter.
I set my auto Gen to 12.1volts just in case. Mine turns on and charges to 13.3 and shuts off. ( only if I leave it. Many times we leave the RV and go hiking. The dogs are in the AC and I turn the Auto Gen on just in case) Auto Gen saved the dogs at least once last summer in New Hampshire
I rarely plug into 30 amps. If it’s indoors I guess the auto Gen is not usable.
Most of the time it’s next to the house with 50 amps.
__________________
2020 Winnebago Horizon 42Q
Maxum Chassis, 450 ISL
99 Storm 30H, 04 Southwind 32 VS, 07 Ellipse 40FD
2cyber71 is offline   Reply With Quote
Old 05-08-2021, 07:32 AM   #6
Senior Member
 
brobox's Avatar
 
Entegra Owners Club
Join Date: Apr 2007
Location: SW FL
Posts: 25,110
Quote:
Originally Posted by 2cyber71 View Post
I donít know itís weird.
But, when I plug my Horizon in a 30 amp I set my charger to max out at 10 amps.
I leave the inverter on. If itís 15 amps I turn off the inverter.
I set my auto Gen to 12.1volts just in case. Mine turns on and charges to 13.3 and shuts off. ( only if I leave it. Many times we leave the RV and go hiking. The dogs are in the AC and I turn the Auto Gen on just in case) Auto Gen saved the dogs at least once last summer in New Hampshire
I rarely plug into 30 amps. If itís indoors I guess the auto Gen is not usable.
Most of the time itís next to the house with 50 amps.
No matter the incoming power, if there is a power failure the batteries will be drawn down in a 12 hour period if the inverters are left on. If the power does go off, with the inverters off I will have a few days before the parasitic draws will knock the batteries down.
I don't know what it is about most storage location, they have power glitches before anybody else does.
__________________
Chuck in SW FL
Digital 2021 Cornerstone "B"
A "Digital" 2019 Cornerstone "B" Traded
A "Classic" 2014 Anthem 42 RBQ---Sold
brobox is online now   Reply With Quote
Old 05-09-2021, 09:32 AM   #7
Senior Member
 
N6CUS's Avatar
 
Entegra Owners Club
Join Date: May 2010
Location: So Cal
Posts: 497
i was going thur the Vega touch and in setting i found battery maintenance so i pushed it and for a few hours it charged says equalize then this am all is normal again
not sure what batt maintenance is but seem to help
__________________
Ron & Katie / N6CUS (Extra Class) Ham Monitor 146.520
2018 Entegra Anthem 44F - Toad 2014 Chevy Silverado and 2006 Jeep Liberty
2008 Discovery 40X - 1999 Bounder 34v -- US Navy USS Courtney DE1021
N6CUS is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
8.7 volts vs 12 volts tinstar 1114 Monaco Owner's Forum 14 08-10-2016 07:50 AM
Power usage 120 volts versus 12 volts RV Vagabond iRV2.com General Discussion 17 06-30-2016 12:36 AM
How to start generator with dead house batts Larry Geese Monaco Owner's Forum 21 06-14-2013 06:15 AM
Change from 2 6 volts to 1 12 volts ron l Class A Motorhome Discussions 20 01-26-2013 09:20 PM
2-6 volts or 4-6 volts rick_od Boondocking 8 05-09-2007 06:37 PM


All times are GMT -6. The time now is 12:23 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2021, vBulletin Solutions, Inc.