Journey with Confidence RV GPS App RV Trip Planner RV LIFE Campground Reviews RV Maintenance Take a Speed Test Free 7 Day Trial ×
RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Entegra Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 11-08-2015, 06:40 PM   #15
Senior Member
 
stevedenesha's Avatar
 
Join Date: Jul 2013
Location: Queen Creek AZ
Posts: 421
Quote:
Originally Posted by brobox View Post
That is not right. Might try resetting the thermostat by pulling the fuse inside of the thermostat cover, if the 2106 are the same thermostats as the 14-15's.
The set-up for the thermostat is definitely different than the 2013 models and I had a similar problem when trying to turn on the heat. Heat worked when I set all zones to heat and in the auto mode.
__________________
Steve, Judy and the Pups Tinker and Shortcut
2016 Entegra Anthem 44B Victory Blue
stevedenesha is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 11-08-2015, 07:18 PM   #16
Senior Member
 
FreshAir's Avatar
 
Workhorse Chassis Owner
Entegra Owners Club
Join Date: Dec 2004
Location: UT/AZ
Posts: 1,396
I also had problems on my 2016 Aspire a couple of months ago and finally called CS. I think the 2016's might be different as CS had to do a huddle and then get back to me and straightened me out. Operator Error. The way it was explained to me and seems to work is:
Example,
Heat zone 2.

!. > System on. Enables heat function.
2. > Zone to 2
3. > Mode to only heat/gas.This is where I had my problem. With the mode sw. cycle thru the hi, low electric, auto hi, lo, to where you just have gas/heat and the upper left corner of screen is blank. Now you are on just floor heat. One more mode push to Off. To turn back on repeat sequence 2 & 3. The" hi, lo, electric auto, hi lo" is to mix outside air with inside register heat. Maybe this is the same as with 2015 and earlier. I don't know about that. You probably know all this, but. Anyway, this is how mine works. Hope this helps?

Could you be turning System to Off and shutting all heat zones off? CS had me pull the fuse for a reset.

This is the same for other zones.
__________________
Pat & Denise
2016 Entegra Aspire RBQ
18 Silverado
FMCA 212171
FreshAir is offline   Reply With Quote
Old 11-08-2015, 08:03 PM   #17
Senior Member
 
Ann n Gene's Avatar
 
Join Date: Apr 2004
Location: Stillwater, Ok
Posts: 4,785
Yep, that sounds right, it is different than 2015 and earlier and is complex but works great and gives you a lot of options. Thanks for that post.


2016 Cornerstone 45B
Formerly 2011 & 2013 Anthems and 2015 Cornerstone
2014 Lincoln MKT towed
__________________
2019 Newmar New Aire
2017 Ford F150 King Ranch
Ann n Gene is offline   Reply With Quote
Old 11-11-2015, 05:57 PM   #18
Senior Member
 
azbuzzard's Avatar
 
Join Date: Feb 2012
Posts: 205
Thanks, will give that a try.
__________________
Don and Joan
2019 Entegra Anthem F,2016 Anthem B,2013 Aspire
2016 Ford Edge Sport
azbuzzard is offline   Reply With Quote
Old 11-11-2015, 08:26 PM   #19
Junior Member
 
Join Date: Nov 2015
Posts: 12
I agree with Gene.
Ed and Barb is offline   Reply With Quote
Old 11-12-2015, 08:46 AM   #20
Moderator Emeritus
 
Cruzer's Avatar
 
Join Date: Oct 2002
Location: Sheboygan, WI
Posts: 5,434
We learned by fiddling around with it. The new 2016 thermostat programming is a bit complicated but does do a lot of things. Ideally I could access the thermostat setup to remove some of the functions that you would never use, or in some cases just won't do anything. The 5 different settings for fan alone are a bit over the edge. Now that we have the hang of it it's not that bad because you can use the System and Mode buttons to quickly get to your usual settings. But it'll take a bit of time to fiddle around and figure it out during the learning curve.
__________________
Mark & Leann Quasius
2016 Cornerstone 45A
2020 Jeep Gladiator Rubicon
2021 Jeep Wrangler Rubicon
Cruzer is offline   Reply With Quote
Old 11-12-2015, 09:39 AM   #21
Senior Member
 
Ann n Gene's Avatar
 
Join Date: Apr 2004
Location: Stillwater, Ok
Posts: 4,785
Mark, got a first here, something we do not agree on! I really like all the options available on the 2016 HVAC system. Just last night( in Branson) with a cold front blowing through I started the floor heat for toasty toes this morning and set the back AC to hi fan so no heat but good air movement and cooler in the bedroom along with the ceiling fan. I have been trying to get that combination available since they went to the Coleman system and finally this year I have it. It DOES come with a learning curve but I feel all those combinations are great and it allows for many different individual preferences without a real downside. If anything, I would like more choices, for instance I would run the floor heat and bedroom AC at certain times of the year if that option were available. However the present setup is good and adequate. All JMHO


2016 Cornerstone 45B
Formerly 2011 & 2013 Anthems and 2015 Cornerstone
2014 Lincoln MKT towed
__________________
2019 Newmar New Aire
2017 Ford F150 King Ranch
Ann n Gene is offline   Reply With Quote
Old 11-14-2015, 10:20 AM   #22
G&J
Registered User
 
Entegra Owners Club
Join Date: Mar 2009
Location: Montana (really France)
Posts: 124
We had the same problem

Hi Don
We have owned and lived in our new Entegra Anthem 2016 model now for 4 weeks and we are finding one thing after another that is less than satisfactory. We had the same problem with our Aquahot system and ours did eventually shut down completly and then wouldn't restart. So long story short, we actually received a call from someone at Aquahot who actually explained how the system works (which the dealer didn't tell us) so for what it's worth here it is.

For the system to work on either electric hook up or diesel burner the thermostat has to be on GAS (make sure that the fan isn't on). The fans behind the heat exchangers will work as and when the temperature requires more heat.

If you select fan it will operate the heat pumps fan even if the thermostat says GAS. So Elec or fans is for the heat pump/AC side of things. We have been using the system like this now and it all works fine. Using the Electric hook up (GAS) but not burner the heat is fine for night time and there is normal y enough hot water for a sink or two, but if you need a shower use the burner.

Another thing he told us was irrespective of if you have the preheat on or off, the coach will heat up (based on the GAS thermostat temp setting).

Hope this makes sense and is helpful

Glenn
G&J is offline   Reply With Quote
Old 11-14-2015, 12:32 PM   #23
Senior Member
 
azbuzzard's Avatar
 
Join Date: Feb 2012
Posts: 205
Thanks Glenn.
__________________
Don and Joan
2019 Entegra Anthem F,2016 Anthem B,2013 Aspire
2016 Ford Edge Sport
azbuzzard is offline   Reply With Quote
Old 11-14-2015, 05:15 PM   #24
Registered User
 
Join Date: Apr 2013
Location: NV
Posts: 2,227
Dang this is going to drive me yo drink
johnnyreno is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Disconnecting TOAD, what am I doing WRONG? Doc Vegas Toads and Motorhome Related Towing 28 10-25-2015 09:03 AM
Aux Batteries wired wrong bhark54 MH-General Discussions & Problems 2 09-24-2015 05:37 PM
What am I doing wrong???? azkunk iRV2.com General Discussion 35 07-11-2015 10:03 PM
Would it be wrong? oakcreekeric Just Conversation 36 08-07-2014 11:53 PM

» Featured Campgrounds

Reviews provided by


All times are GMT -6. The time now is 12:08 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2022, vBulletin Solutions, Inc.