Free 7 Day Trial RV GPS App RV Trip Planner Campground Reviews RV Maintenance Free 7 Day Trial ×
RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Entegra Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 12-31-2016, 02:27 PM   #1
Senior Member
 
MxChief66-1's Avatar
 
Join Date: Jun 2016
Posts: 496
What's Under the Aqua Hot Hood!

To those of you with experience under the 450D hood, you see anything I should be concerned with? All wire connections appear solid. All is dry. I'll probably upgrade hose clamps. Thanks.

Mark & Dee
2016 Anthem 44BClick image for larger version

Name:	IMG_1265.jpg
Views:	169
Size:	350.8 KB
ID:	147905
__________________
Mark & Deanna
2016 Anthem 44B with HWH Active Air
2017 1500 Longhorn/2009 HD Ultra Hydralift
MxChief66-1 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 12-31-2016, 02:51 PM   #2
Senior Member
 
brobox's Avatar
 
Entegra Owners Club
Join Date: Apr 2007
Location: SW FL
Posts: 25,095
The good news is you have the new round Buhler motors. Nice to know they were updated on the 2016's. I have never heard of one of those spring clamps leaking, they are low PSI lines at 7 PSI. The clamps on the pump motor on the other side of the AH are the ones that need to be changed. They come off the engine at a higher PSI. Hopefully your 2016 already has the upgraded clamps, but it doesn't hurt to check.

If you want to beef up those clamps, slide the back without removing them then add a screw clamp. That way no fluid will be lost. I did that to pump #4 on the back side when I did the clamp upgrade.

I see that your hose going from the coolant tank to the AH unit is discoloring already. That hose gets stiff from the heat of the fluid, cracks and starts to leak, usually under the clamps. That should be changed on your first annual service with a better quality hose, per the AH tech that changed my motors. I replaced mine with this sold at Lowe's by the foot. https://www.lowes.com/pd/B-K-5-8-in-...ing/1000115999
__________________
Chuck in SW FL
Digital 2021 Cornerstone "B"
A "Digital" 2019 Cornerstone "B" Traded
A "Classic" 2014 Anthem 42 RBQ---Sold
brobox is online now   Reply With Quote
Old 12-31-2016, 06:23 PM   #3
Senior Member
 
Tall Tex's Avatar
 
Join Date: Feb 2016
Location: San Antonio, TX
Posts: 635
I duct taped a shower drain screen (from Lowes) over the air inlet to keep the mud daubers out.
__________________
Larry and Stacey
2016 Entegra Anthem 42 RBQ
2016 Jeep Cherokee Trailhawk
Tall Tex is offline   Reply With Quote
Old 12-31-2016, 06:30 PM   #4
Senior Member
 
Gary.Jones's Avatar


 
Join Date: Oct 2012
Location: Louisiana
Posts: 8,773
Blog Entries: 1
Yep, you got the new Buehler pumps.... what are we looking for?

Gary
__________________
Gary and Dee, Zowie and Bowie (traveling cat sibs)
2019 Cornerstone 45B, X15-605hp, Imperial, Spartan K3,
2013 Honda CR-V toad, Demco Excali-Bar II,
Demco Baseplate, Demco Toad Light system, 73 de W5FI
Gary.Jones is offline   Reply With Quote
Old 12-31-2016, 07:08 PM   #5
Senior Member
 
MxChief66-1's Avatar
 
Join Date: Jun 2016
Posts: 496
Quote:
Originally Posted by brobox View Post
The good news is you have the new round Buhler motors. Nice to know they were updated on the 2016's. I have never heard of one of those spring clamps leaking, they are low PSI lines at 7 PSI. The clamps on the pump motor on the other side of the AH are the ones that need to be changed. They come off the engine at a higher PSI. Hopefully your 2016 already has the upgraded clamps, but it doesn't hurt to check.

If you want to beef up those clamps, slide the back without removing them then add a screw clamp. That way no fluid will be lost. I did that to pump #4 on the back side when I did the clamp upgrade.

I see that your hose going from the coolant tank to the AH unit is discoloring already. That hose gets stiff from the heat of the fluid, cracks and starts to leak, usually under the clamps. That should be changed on your first annual service with a better quality hose, per the AH tech that changed my motors. I replaced mine with this sold at Lowe's by the foot. https://www.lowes.com/pd/B-K-5-8-in-...ing/1000115999

Chuck.

I'll ensure I have the upgraded clamps on back side.

I do hope the Buehler pumps hold up. I guess if I do have to replace one it shouldn't be to painful.

It was interesting that the hose was this color during PDI. I will definitely be upgrading to the braided hose at first annual.

Thanks for taking a look.
__________________
Mark & Deanna
2016 Anthem 44B with HWH Active Air
2017 1500 Longhorn/2009 HD Ultra Hydralift
MxChief66-1 is offline   Reply With Quote
Old 12-31-2016, 07:13 PM   #6
Senior Member
 
MxChief66-1's Avatar
 
Join Date: Jun 2016
Posts: 496
What's Under the Aqua Hot Hood!

Quote:
Originally Posted by Tall Tex View Post
I duct taped a shower drain screen (from Lowes) over the air inlet to keep the mud daubers out.


Great point Larry! I could see all kinds of nasty insects taking up residency there. Appreciate you taking time to point that out.
__________________
Mark & Deanna
2016 Anthem 44B with HWH Active Air
2017 1500 Longhorn/2009 HD Ultra Hydralift
MxChief66-1 is offline   Reply With Quote
Old 12-31-2016, 07:16 PM   #7
Senior Member
 
FreshAir's Avatar
 
Workhorse Chassis Owner
Entegra Owners Club
Join Date: Dec 2004
Location: UT/AZ
Posts: 1,380
My early 2016 Aspire built in May 2015 and delivered in June had 108 pumps which began to fail shortly afterwards. Good to see they were upgraded.
__________________
Pat & Denise
2016 Entegra Aspire RBQ
18 Silverado
FMCA 212171
FreshAir is offline   Reply With Quote
Old 01-01-2017, 06:41 AM   #8
Senior Member
 
Tall Tex's Avatar
 
Join Date: Feb 2016
Location: San Antonio, TX
Posts: 635
Quote:
Originally Posted by FreshAir View Post
My early 2016 Aspire built in May 2015 and delivered in June had 108 pumps which began to fail shortly afterwards. Good to see they were upgraded.
Mine came with the Buehler pumps, and the stir pump has been replaced.

I hope it was just a fluke failure.
__________________
Larry and Stacey
2016 Entegra Anthem 42 RBQ
2016 Jeep Cherokee Trailhawk
Tall Tex is offline   Reply With Quote
Old 01-01-2017, 07:06 AM   #9
Registered User
 
Monaco Owners Club
Join Date: Oct 2009
Location: Varies Depending on The Weather
Posts: 8,517
Quote:
Originally Posted by brobox View Post

I see that your hose going from the coolant surge tank to the AH unit is discoloring already. That hose gets stiff from the heat of the fluid, cracks and starts to leak, usually under the clamps. That should be changed on your first annual service with a better quality hose, per the AH tech that changed my motors. I replaced mine with this sold at Lowe's by the foot. https://www.lowes.com/pd/B-K-5-8-in-...ing/1000115999
Chuck's recommendation is right on!

The coolant surge tank hose on my older AH had cracked a few times right at the connection point and clamp next to the main tank radiator cap. If you don't catch that right away your main tank will lose fluid and you won't realize it.

I solved the problem by installing a section of actual opaque coolant rated hose for the first half length of the hose and then used a clear hose for the balance to the surge tank. This allows me to still view the action of the Hot/Cold coolant flowing back and forth. The clear can easily be replaced now that it is easier to get to and I do that every few years.

Dr4Film ----- Richard
Attached Thumbnails
Click image for larger version

Name:	Aqua-Hot Bay.jpg
Views:	90
Size:	143.5 KB
ID:	147949  
Dr4Film is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Aqua Hot solution to my hot, cold, hot water problem JeffK Entegra Owner's Forum 38 06-25-2017 03:54 PM
Slippery, clear substance on ground under Aqua-Hot compartment Plozano Entegra Owner's Forum 22 07-20-2014 01:57 PM
Aqua Hot leaking under vanity in 42 DLQ CindyW Entegra Owner's Forum 13 03-02-2014 02:05 PM
Under hood rubber mat? TomHinMd Workhorse and Chevrolet Chassis Motorhome Forum 18 02-09-2006 05:43 PM


All times are GMT -6. The time now is 04:32 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2021, vBulletin Solutions, Inc.