Free 7 Day Trial RV GPS App RV Trip Planner Campground Reviews RV Maintenance Free 7 Day Trial ×
RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Thor Industries Owner's Forum > Palazzo Motorhomes
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-02-2018, 08:24 PM   #1
Member
 
TSump's Avatar
 
Thor Owners Club
Join Date: Dec 2015
Location: Homer AK.
Posts: 68
Problem with generator starting when microwave starts

My AGS will not start anymore when the microwave is started it use to but will not now. The AGS will start and run any other time like running the vacuum cleaner. Just all of sudden it starting doing this. Any help would be great. Thanks.
TSump is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 10-02-2018, 11:06 PM   #2
Senior Member
 
BFlinn181's Avatar
 
Gulf Streamers Club
Join Date: Jan 2012
Location: Cincinnati
Posts: 19,926
An AGS starts the generator when the voltage drops to a preset number. You might have weak batteries or dirty connections that is dropping the voltage as the inverter demands go up. I'm surprised the inverter doesn't turn off since it also has a low voltage threshold. Check your manual for the AGS and your inverter, the manuals should show how to set the voltage parameters for both items.
__________________

Bob & Donna
'98 Gulf Stream Sun Voyager DP being pushed by a '00 Beetle TDI
BFlinn181 is offline   Reply With Quote
Old 10-02-2018, 11:07 PM   #3
Senior Member
 
iluvuk's Avatar
 
Join Date: Jan 2018
Location: UT
Posts: 1,084
Quote:
Originally Posted by TSump View Post
My AGS will not start anymore when the microwave is started it use to but will not now. The AGS will start and run any other time like running the vacuum cleaner. Just all of sudden it starting doing this. Any help would be great. Thanks.
Perhaps there is sufficient voltage for the inverter to run the microwave without the AGS? My inverter will run my microwave and I don't drop the voltage sufficiently to start my genset. What is your low voltage setting for the AGS to start? Is the microwave causing it to reach that low voltage?
__________________
Ed
2018 Palazzo 33.3
400W solar, 2018 Jeep Grand Cherokee
iluvuk is online now   Reply With Quote
Old 10-03-2018, 07:57 AM   #4
Member
 
TSump's Avatar
 
Thor Owners Club
Join Date: Dec 2015
Location: Homer AK.
Posts: 68
Bob the inverter does shut down and say low battery and I start the generator and it runs for a little while and the inverter comes back on and all four little red lights show battery are full charged.
TSump is offline   Reply With Quote
Old 10-03-2018, 08:01 AM   #5
Member
 
TSump's Avatar
 
Thor Owners Club
Join Date: Dec 2015
Location: Homer AK.
Posts: 68
Ed The start volts is at 12volts and low cut out is at 11volts. The inverter use to run ours to then the AGS would kick in.
TSump is offline   Reply With Quote
Old 10-03-2018, 08:09 AM   #6
Member
 
TSump's Avatar
 
Thor Owners Club
Join Date: Dec 2015
Location: Homer AK.
Posts: 68
Thanks to both of you for the help. I will have to check my batteries when I get home. It is a 2016 it might be time to change the batteries out. Have y'all changed yours out and is there a preferred battery to use.

Thanks again

Terry
TSump is offline   Reply With Quote
Old 10-03-2018, 03:00 PM   #7
Senior Member
 
iluvuk's Avatar
 
Join Date: Jan 2018
Location: UT
Posts: 1,084
Quote:
Originally Posted by TSump View Post
Thanks to both of you for the help. I will have to check my batteries when I get home. It is a 2016 it might be time to change the batteries out. Have y'all changed yours out and is there a preferred battery to use.

Thanks again

Terry
Wait, I'm confused. Does your inverter run your microwave with the gen off? Mine does with really good batteries. Since it can do so, it doesn't drop to the AGS start voltage on mine so my gen set doesn't need to start. If you are saying the inverter won't run the microwave without the gen set on, then maybe you have some bad batteries....or worse
__________________
Ed
2018 Palazzo 33.3
400W solar, 2018 Jeep Grand Cherokee
iluvuk is online now   Reply With Quote
Old 10-03-2018, 04:29 PM   #8
Senior Member
 
BFlinn181's Avatar
 
Gulf Streamers Club
Join Date: Jan 2012
Location: Cincinnati
Posts: 19,926
All evidence points to a bad connection or bad cell in your batteries. When you get home, charge batteries, then turn off everything for an hour or two to allow any surface charge to get absorbed. Then take voltage readings at each battery (with others not connected). You should read 12.7v in a 12v battery. If you do see the voltage, then each battery should be load tested (available at any good battery seller) to see if they need replacing. You might start by cleaning all connections, including ground to chassis connections.
__________________

Bob & Donna
'98 Gulf Stream Sun Voyager DP being pushed by a '00 Beetle TDI
BFlinn181 is offline   Reply With Quote
Old 10-04-2018, 08:09 AM   #9
Member
 
TSump's Avatar
 
Thor Owners Club
Join Date: Dec 2015
Location: Homer AK.
Posts: 68
Ed my inverter runs when the microwave is on with the gen off? I start the microwave it runs off the inverter for a few minutes and then low battery comes on and shuts everything down. The gen does not fire up like it suppose too.
TSump is offline   Reply With Quote
Old 10-04-2018, 08:16 PM   #10
Senior Member
 
iluvuk's Avatar
 
Join Date: Jan 2018
Location: UT
Posts: 1,084
Quote:
Originally Posted by TSump View Post
Ed my inverter runs when the microwave is on with the gen off? I start the microwave it runs off the inverter for a few minutes and then low battery comes on and shuts everything down. The gen does not fire up like it suppose too.
I think you have some bad batteries. It should be aBle to heat up some dinner without needing a Gen set. At least I know mine can.
__________________
Ed
2018 Palazzo 33.3
400W solar, 2018 Jeep Grand Cherokee
iluvuk is online now   Reply With Quote
Reply

Tags
generator, microwave



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Replacing Samsung Microwave that starts by itself Waiter21 RV Systems & Appliances 8 05-13-2017 07:32 AM
Generator Starts, But Not From Inside dmason Monaco Owner's Forum 10 09-28-2011 11:22 AM
which battery starts generator litespeed Newmar Owner's Forum 12 08-01-2011 11:45 PM
Generator starts and quits gsanford Gulf Stream Owner's Forum 3 10-08-2009 06:58 AM
Generator starts itself MNRVer MH-General Discussions & Problems 3 09-22-2005 09:58 AM


All times are GMT -6. The time now is 09:30 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2021, vBulletin Solutions, Inc.