Free 7 Day Trial RV GPS App RV Trip Planner RV LIFE Campground Reviews RV Maintenance Free 7 Day Trial ×
RV Trip Planning Discussions

Go Back   iRV2 Forums > CAMPING, TRAVEL and TRIP PLANNING > RV Trip Wizard - Trip Planner Topics
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 05-31-2021, 04:35 PM   #1
Junior Member
 
Join Date: May 2021
Posts: 3
Maps not Loading

New user question. The maps are only partially loading and this makes the product unusable. I noticed the maps only partially loaded on the demo also? I'm using a good lap top connected to a good internet connection.
janeandbrian is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 05-31-2021, 05:58 PM   #2
Junior Member
 
Join Date: May 2021
Posts: 3
OK, I was using Chrome as my default browser and when I switched to Windows it is now working as expected. Is Chrome not supported?
janeandbrian is offline   Reply With Quote
Old 05-31-2021, 06:09 PM   #3
Senior Member
 
TexasJeff's Avatar
 
Texas Boomers Club
Forest River Owners Club
Ford Super Duty Owner
RV Trip Wizard
Join Date: Jun 2020
Location: Heart of Texas
Posts: 1,616
Blog Entries: 3
I took the plunge and bought my subscription just last week. It's a good product and fairly intuitive. I like it so far.

To answer your question, I'm a retired IT guy and have seen stuff. What you're describing is more complicated behind the scenes. As you mentioned in your second post, it's probably something cached in your chrome browser. Because it works in IE, that only tells me the web-page and back-end engine are working. IE just doesn't have whatever crud is preventing or causing your Chrome browser to stop processing the code. If a web program is designed for PCs, it may or may not work as well on one or more browsers for a number of reasons. And you always have a number of browsers to use, if one doesn't work well.

For Chrome, I would at least try deleting your cache. If that doesn't work, delete the cache again and delete cookies (make sure your passwords are saved somewhere - be prepared to re-enter your log-in IDs and passwords to whatever websites you use. Also, make sure your computer is up to date on it's updates via software-update-service. The question you're asking is sometimes a tough one to debug, but with a little patience and effort you should get it solved.
__________________
Jeff & Sharon Wise
2021 Forester 2151LE-<2020 Jeep Wrangler Sahara
Dripping Springs, TX
TexasJeff is offline   Reply With Quote
Old 06-01-2021, 04:08 AM   #4
Junior Member
 
Join Date: May 2021
Posts: 3
Thank you Texas Jeff for your thorough and timely insight, much appreciated. Brian
janeandbrian is offline   Reply With Quote
Old 06-02-2021, 03:08 PM   #5
Junior Member
 
Join Date: Jul 2020
Location: Oak Grove, MN
Posts: 21
Same Issue

I am having a similar issue as well.

The map layers are not showing up. The app is erroring out (looks like the API to HERE is flaking out). I am getting the Orange Box with failed to connect to route, show clusters, etc. I work for a company that uses map APIs and this looks like a potential API issue.

Technical Details: Same browser that worked the other day, Same issues when using "In Private browsing", same issue with all protections and cookie blocking off. I've also tried IE 11, and that definitely doesn't work.
__________________
Coming Soon: 2000 Windsor 32PB
First Rig: 2019 Axis 25.6
bjohnsonmn is offline   Reply With Quote
Old 06-03-2021, 09:20 AM   #6
Senior Member
 
TexasJeff's Avatar
 
Texas Boomers Club
Forest River Owners Club
Ford Super Duty Owner
RV Trip Wizard
Join Date: Jun 2020
Location: Heart of Texas
Posts: 1,616
Blog Entries: 3
Quote:
Originally Posted by bjohnsonmn View Post
I am having a similar issue as well.

The map layers are not showing up. The app is erroring out (looks like the API to HERE is flaking out). I am getting the Orange Box with failed to connect to route, show clusters, etc. I work for a company that uses map APIs and this looks like a potential API issue.

Technical Details: Same browser that worked the other day, Same issues when using "In Private browsing", same issue with all protections and cookie blocking off. I've also tried IE 11, and that definitely doesn't work.

Have you tried accessing the service at different times per day, or per week? I don't have any inside knowledge but that error sure sounds like a time-out error of the kind when their back-end servers are at or exceeding max capacity?

Just curious, but can you try it with the Brave browser? I say this because Brave blocks just about all activity involving tracking, marketing and spyware.

If you still get an error, and if you're on your home network, I would be curious the result if you tethered your computer to your cellphone (assuming your carrier allows you to tether). What I'm getting at is to try to eliminate potential blockers at your location, i.e. your computer network settings, your local router, and your local ISP.

It's presently 9:17am here locally, I'm using the latest Edge browser Version 91.0.864.37 (Official build) (64-bit) on Windows 10 build 19043.1023. I just logged in to Trip Wizard and accessed a previously created tentative trip which calculated and loaded within 5 seconds.
__________________
Jeff & Sharon Wise
2021 Forester 2151LE-<2020 Jeep Wrangler Sahara
Dripping Springs, TX
TexasJeff is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Trip Wizard Not Loading JJS707787 RV Trip Wizard - Trip Planner Topics 5 07-27-2020 06:08 PM
Latest Trip not auto-loading Sue46 RV Trip Wizard - Trip Planner Topics 2 02-28-2019 08:49 PM
Dolly vs flat tow while driving (not loading & unloading, moving, storing) Unicorn Driver Toads and Motorhome Related Towing 24 02-11-2019 12:17 PM
Google Maps/Navigation v7, DO NOT UPGRADE TO RedneckExpress Technology: Internet, TV, Satellite, Cell Phones, etc. 6 08-11-2013 07:36 AM
Android app not loading pics tlkhorses Forum 101 | Announcements | Member Forum Concerns 7 09-27-2012 09:43 PM

» Featured Campgrounds

Reviews provided by


All times are GMT -6. The time now is 07:02 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2021, vBulletin Solutions, Inc.