Free 7 Day Trial RV GPS App RV Trip Planner Campground Reviews RV Maintenance Free 7 Day Trial ×
RV Trip Planning Discussions

Go Back   iRV2 Forums > TRAVEL TRAILER, 5th WHEEL & TRUCK CAMPER FORUMS > 5th Wheel Discussion
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 09-16-2021, 11:32 AM   #1
Junior Member
 
Join Date: Aug 2017
Posts: 29
Tv problem

I have a montana 3791 when i turn on bedroom tv the living room tv indicates no signal and says select imput as soon as i turn bedroom tv off living room tv operate correctly when this happens im using the roof mount antenna any ideas of how to correct
jblack2743 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 09-16-2021, 04:32 PM   #2
Senior Member
 
1st-tt2018's Avatar
 
Thor Owners Club
Join Date: Oct 2018
Location: Virginia
Posts: 637
Sounds like your booster is not getting enough juice to inject all the power, or you habe loose connections in the coax.
__________________
2021 Grand Design Reflection 303rls
2019 ram 2500 crew cab 6.4l hemi.
1st-tt2018 is offline   Reply With Quote
Old 09-16-2021, 05:41 PM   #3
Junior Member
 
Join Date: Aug 2017
Posts: 29
i have check coax cable connection and tigned all i can find. I looked for booster switch but so far can not find one
jblack2743 is offline   Reply With Quote
Old 09-17-2021, 05:04 AM   #4
Senior Member
 
PulNSerenity's Avatar
 
Join Date: Aug 2019
Location: Dayton, Ohio
Posts: 268
Quote:
Originally Posted by jblack2743 View Post
i have check coax cable connection and tigned all i can find. I looked for booster switch but so far can not find one

Mine is in the front closet on my 06 Montana. Have you checked there?
__________________
2006 Keystone Montana 3500RL
2016 Ram 2500 w/Air Bags & Slider Hitch
PulNSerenity is offline   Reply With Quote
Old 09-19-2021, 11:02 AM   #5
Junior Member
 
Join Date: Aug 2017
Posts: 29
Quote:
Originally Posted by jblack2743 View Post
I have a montana 3791 when i turn on bedroom tv the living room tv indicates no signal and says select imput as soon as i turn bedroom tv off living room tv operate correctly when this happens im using the roof mount antenna any ideas of how to correct

found problem moved to area with strong tv signal and problem went away guess a weak signal will drive one tv but not 2
jblack2743 is offline   Reply With Quote
Old 09-19-2021, 11:14 AM   #6
Senior Member
 
traveldawg's Avatar




 
Ford Super Duty Owner
Grand Design Owners Club
Join Date: Feb 2000
Location: Titusville, FL
Posts: 788
When you finally find that booster switch pull it off the wall and make sure the connections there are correct - and tight.

You didn't say what happens with the BR TV when you try to use it. I assume it works OK?

Sometimes you have such a weak signal that multiple TVs can be used. It's rare - but it happens. So maybe see if the LR TV works on a different station when the BR is on????
__________________
2018 F350, 2019 Grand Design 310GKR
KE4DMG
traveldawg is offline   Reply With Quote
Reply

Tags
problem



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
RV House Lights Problem, Battery relay problem? c2sbear Class A Motorhome Discussions 7 10-10-2016 10:33 AM
Brake problem repaired,new problem with tank sensors. steve4539 Winnebago Industries Owner's Forum 1 11-02-2015 10:41 AM
Problem Or No Problem TeresaOwen1 Class A Motorhome Discussions 2 08-02-2014 06:41 PM
Sat Dome Problem or Electrical Problem?? fansill Technology: Internet, TV, Satellite, Cell Phones, etc. 5 04-25-2011 11:34 PM
Problem diagnosing Allison 1000 problem classic60 Allison Transmission Forum 4 11-16-2010 10:32 PM

» Featured Campgrounds

Reviews provided by


All times are GMT -6. The time now is 09:57 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2021, vBulletin Solutions, Inc.