Free 7 Day Trial RV GPS App RV Trip Planner Campground Reviews RV Maintenance Free 7 Day Trial ×
RV Trip Planning Discussions

Go Back   iRV2 Forums > TRAVEL TRAILER, 5th WHEEL & TRUCK CAMPER FORUMS > Trailer Towing and Tow Vehicles Discussion
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 09-28-2021, 12:33 PM   #1
Junior Member
 
Join Date: Sep 2011
Posts: 11
Backfeed from tow vehicle

Recently connected Toad to RV via 7 pin connector & RV stop/light came on albiet dim, if I disconnect Toad battery, lights go off so battery is backfeeding to RV. I have remade both plugs on the lead with same result, I have ordered a 7 pin receptacle for RV side to see if that is issue. Anyone have any suggestions as to whatelse I could check to resolve.
ejandem is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 09-28-2021, 12:39 PM   #2
Member
 
Join Date: Jul 2019
Posts: 56
You may need a diode kit to prevent backfeed.

https://www.etrailer.com/question-213550.html
__________________
2021 Renegade Verona LE 38LDG
2019 Silverado 2500 HD Duramax
Blue Ox Apollo 15K-M&G Original braking system
emdoc is offline   Reply With Quote
Old 09-29-2021, 06:33 AM   #3
Junior Member
 
Join Date: Sep 2011
Posts: 11
Quote:
Originally Posted by emdoc View Post
You may need a diode kit to prevent backfeed.

https://www.etrailer.com/question-213550.html
Already thought of that but still doesn’t explain why it happened after months towing with same setup without issue
ejandem is offline   Reply With Quote
Old 09-29-2021, 06:34 AM   #4
Junior Member
 
Join Date: Sep 2011
Posts: 11
Already thought of that but still doesn’t explain why it happened after months towing with same setup without issue
ejandem is offline   Reply With Quote
Old 09-29-2021, 07:56 AM   #5
Senior Member
 
Bigd9's Avatar


 
Join Date: Jun 2012
Location: The Bluegrass State
Posts: 7,518
Quote:
Originally Posted by ejandem View Post
Recently connected Toad to RV via 7 pin connector & RV stop/light came on albiet dim, if I disconnect Toad battery, lights go off so battery is backfeeding to RV. I have remade both plugs on the lead with same result, I have ordered a 7 pin receptacle for RV side to see if that is issue. Anyone have any suggestions as to whatelse I could check to resolve.
Couple questions.
  • What RV and what toad are you working with here?
  • Do you have a charge line in the 7 way plug to keep the toad battery charged?
  • Are the toad lights acting up when you make the connection between the RV and Toad?
  • I suspect the problem is somewhere in the toad. Did you rework the plug at the toad, or just the pigtail connecting wire? My first place to check would be the toad plug.
__________________
Good Luck, Be Safe and Above All, Don't Forget To Have Fun
Pete
Central Kentucky
2006 Fleetwood Discovery 35H, 2014 Honda CR-V, M&G Engineering Braking System
Bigd9 is online now   Reply With Quote
Old 09-29-2021, 03:37 PM   #6
Junior Member
 
Join Date: Sep 2011
Posts: 11
Toad lights work as they should while under tow, both plugs toad & coach remade, toad battery is not charged from coach. Connected pigtail to toad & checked with test light if any grounds etc between toad & coach plug but all good.
ejandem is offline   Reply With Quote
Old 09-29-2021, 06:47 PM   #7
Senior Member
 
Bigd9's Avatar


 
Join Date: Jun 2012
Location: The Bluegrass State
Posts: 7,518
So, based on your descriptions, somehow all of a sudden toad battery voltages are entering the pigtail and causing the lights on your RV to illuminate. I'm surprised that the toad lights don't light up when the RV's mysteriously do.

What toad braking system are you using? Could it be causing the problem?

Can you think of anyplace the toad's battery voltage could reach the pigtail?
__________________
Good Luck, Be Safe and Above All, Don't Forget To Have Fun
Pete
Central Kentucky
2006 Fleetwood Discovery 35H, 2014 Honda CR-V, M&G Engineering Braking System
Bigd9 is online now   Reply With Quote
Old 09-29-2021, 07:01 PM   #8
Member
 
jimjenturner's Avatar
 
Join Date: Jul 2016
Posts: 55
Bad diode???

Could it be a bad (shorted) diode if you have a diode kit installed. Disconnect the connector from toad to RV . Use volt meter and check the toad connector from toad ground to all pins in connector and see if you have voltage on a pin and if so what pin?
__________________
2004 Winnebago Adventurer Workhorse 8.1
Jim & Jen and our dogs Molly & Gunner
jimjenturner is offline   Reply With Quote
Old 10-02-2021, 09:02 AM   #9
Junior Member
 
Join Date: Sep 2020
Posts: 1
We had been struggling keeping our towed vehicle battery from being discharged while driving from place to place. In this video we install a charge line kit to charge the towed vehicle using the RV as our power source. We also install a diode kit to resolve an issue with the charge line backfeeding to the rest of the electrical system.

KS4936 is offline   Reply With Quote
Reply

Tags
tow



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Magnum inverter "AC Backfeed" fault Drummer Mike Newmar Owner's Forum 6 12-23-2016 10:22 AM
Xantrex Freedom 458 Backfeed Error pigeonrooste Travel Supreme Owner's Forum 9 08-23-2016 11:35 AM
Generator Backfeed Bob C. National RV Owner's Forum 1 07-20-2016 07:34 PM
Backfeed Fault jjb4100 Monaco Owner's Forum 0 09-03-2015 02:57 PM
AC Backfeed error IASM Country Coach Owners Forum 1 12-09-2014 08:08 AM

» Featured Campgrounds

Reviews provided by


All times are GMT -6. The time now is 10:17 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2021, vBulletin Solutions, Inc.