Free 7 Day Trial RV GPS App RV Trip Planner Campground Reviews RV Maintenance Free 7 Day Trial ×
RV Trip Planning Discussions

Go Back   iRV2 Forums > TRAVEL TRAILER, 5th WHEEL & TRUCK CAMPER FORUMS > Expandables, Hybrids, & Lightweights Discussion
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-18-2019, 08:35 PM   #1
Junior Member
 
Join Date: Feb 2019
Posts: 17
Two issues with new hybrid- please help

Hi all,
Purchased a brand new 2019 rockwood roo 19 and just dewinterized it to check everything out. Two issues i have.
1) the hot water tank has been filled and works fine with electric. Switch is on at hw tank. When switching to gas and turning gas switch on on the control panel the hot water tank does not light. Nothing happens no sound of ignition or anything. Gas is on and has been working for stove and furnace and full.
2) freshwater tank is full and turning on each faucet and leaving on keeps the pump on and water flowing. Except kitchen sink. If i turn on and leave on the pump runs for 5 seconds or so and shuts off for 5 sec. And starts the cycle agian. If i take the end of faucet off where little screen is and turn faucet all the way on for max flow the pump stays on all the time. If i adjust water flow down it will cycle. Not sure what this could be. Does it with hot and cold.

Thx
Jcrafty is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 04-18-2019, 09:52 PM   #2
Junior Member
 
Join Date: Feb 2019
Posts: 17
So i solved the issue with hot water tank. The electric and gas switch both have to be on at the control panel..
Water issue is still present. If i turn the kitchen faucet on full the pump just sounds rough compared to when the other faucets or shower is on. Almost like it is pulsing very fast instead of a smooth sound like others. If i pull the end off of the faucet with screens in it it sounds a bit better. Only way it sounds normal like the rest of faucets is if i keep the end of faucet off and keep it on full.
Jcrafty is offline   Reply With Quote
Old 04-29-2019, 05:57 PM   #3
Senior Member
 
mdcamping's Avatar
 
Join Date: Feb 2013
Location: Willington, CT
Posts: 185
yrs ago remember having a similar problem with my kitchen sink. (not saying yours will have the same problem) I had 2 screens, one on end of the faucet and a second one was located on the inlet of the water shut off... I had to unscrew the water shut off assembly to get to the strainer.

Mike
__________________
2007 Tacoma, 2011 Jayco X20E
mdcamping is offline   Reply With Quote
Old 04-30-2019, 12:33 PM   #4
Senior Member
 
Join Date: Feb 2012
Posts: 175
Might try getting the make and model number from the pump. Search online for a user manual, there may be an adjustment to better control this issue.
Spoonsize is offline   Reply With Quote
Old 05-08-2019, 05:32 AM   #5
Junior Member
 
Join Date: May 2019
Posts: 4
It sounds like you just need to adjust your pump pressure switch but it could be too large of a pump and it builds pressure too quickly so you have the switch being cycled with anything less than full flow at the tap.

The problem you may run into is that in order to make it flow normal means you have to turn the switch up a ways which in turn puts the system under a higher pressure but having it turned down means that the restriction of the lines and only a small escape created, by partially opening the valve, means it continues to cycle.
Greeney is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
New Question - Two trailers in two states tuffr2 Trailer Towing and Tow Vehicles Discussion 2 04-23-2018 01:25 PM
One warning and two new issues I need help with AspireDoug Entegra Owner's Forum 21 11-17-2016 05:14 PM
2010 Ford Fusion Hybrid flat towing issues. tmaxx Toads and Motorhome Related Towing 1 06-15-2015 11:07 AM
Redoing a Hybrid camper suggestions please! jodie Expandables, Hybrids, & Lightweights Discussion 2 08-22-2013 05:42 PM
Escape Hybrid Questions . . . two of 'em Rockhouse Toads and Motorhome Related Towing 7 10-10-2010 11:14 AM


All times are GMT -6. The time now is 01:46 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2021, vBulletin Solutions, Inc.