Journey with Confidence RV GPS App RV Trip Planner RV LIFE Campground Reviews RV Maintenance Take a Speed Test Free 7 Day Trial ×
RV Trip Planning Discussions

Go Back   iRV2 Forums > RV SYSTEMS AND TECHNOLOGIES FORUMS > Technology: Internet, TV, Satellite, Cell Phones, etc.
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 10-14-2017, 06:43 PM   #1
Senior Member
 
kimbo's Avatar
 
Nor'easters Club
Freightliner Owners Club
Join Date: Feb 2014
Location: on the road
Posts: 215
Blog Entries: 1
HDMI problem I think!

my problem: 4 TV's hdmi wont run but 2 TV's at a time if you try to start up 3rd tv the signal is lost to all. this system has been running great since I bought rv in 2015 I have a hdmi 4x4 matrix by cat 5e/6 box
__________________
Kimbo
kimbo is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 10-14-2017, 07:47 PM   #2
Senior Member
 
Join Date: Aug 2012
Posts: 1,580
Did you change the resolution on any of the TVs?
lynnmor is offline   Reply With Quote
Old 10-15-2017, 11:43 AM   #3
Senior Member
 
kimbo's Avatar
 
Nor'easters Club
Freightliner Owners Club
Join Date: Feb 2014
Location: on the road
Posts: 215
Blog Entries: 1
I did nothing
__________________
Kimbo
kimbo is offline   Reply With Quote
Old 10-15-2017, 02:34 PM   #4
Junior Member
 
Jayco Owners Club
Join Date: Jun 2017
Posts: 10
Is your matrix box a R014-MTX-C5E-404? I am wrestling with similar issues.

It is a 4xHDMI switch, which takes 4 HDMI inputs and allows you to mix and match the output to any of 4 devices via Ethernet/cat6 cable, which you have to convert back to HDMI at the TV.

I have been spending all sorts of time trying the system out. I am beginning to think that I have some latent defects in the device.
__________________
2017 Jayco 31FS
2012 Jeep Compass
RoaminRound is offline   Reply With Quote
Old 10-16-2017, 05:52 AM   #5
Senior Member
 
kimbo's Avatar
 
Nor'easters Club
Freightliner Owners Club
Join Date: Feb 2014
Location: on the road
Posts: 215
Blog Entries: 1
yep. same box. i'm thinking it's the box
__________________
Kimbo
kimbo is offline   Reply With Quote
Old 10-18-2017, 08:24 AM   #6
Senior Member
 
computerguy's Avatar
 
Join Date: Jul 2010
Location: FT on the Road
Posts: 3,506
Electronics go bad. Sometime the first week most times sometimes soon thereafter.
Cables go bad too especially HDMI.
I replaced a Sony TV and soon thereafter I would get green screens on a different TV. There is this whole hand shake that HDMI must do to verify all devices that are connected.
So, first think I would do is disconnect power from ALL the TVs and all TV receiver boxes and any and all HDMI splitter devices. Then supply power and turn on the TVs. Then the HDMI splitters then finally the receiver. If that doesn't work you can try and swap out cables (probably way too hard to do. And then swap out the HDMI splitter.
In the end my HDMI splitter failed and I put in a better quality one and all has been fine for months now.
__________________
I don't subscribe to threads I reply to so will not see your reply to my comment. Drop me a direct message if you want a reply from me.
Cheers!
computerguy is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
2014 Tuscany 40KQ HDMI cable problem WHLover Thor Industries Owner's Forum 4 08-06-2017 09:15 AM
Think your RV is your "home"? Think again. GraciesMom iRV2.com General Discussion 59 05-10-2010 02:49 PM
HDMI splitter adj Technology: Internet, TV, Satellite, Cell Phones, etc. 8 06-25-2008 06:36 AM
HDMI and Coax moisheh Technology: Internet, TV, Satellite, Cell Phones, etc. 5 06-25-2008 06:30 AM

» Featured Campgrounds

Reviews provided by


All times are GMT -6. The time now is 09:57 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2023, vBulletin Solutions, Inc.