Journey with Confidence RV GPS App RV Trip Planner RV LIFE Campground Reviews RV Maintenance Take a Speed Test Free 7 Day Trial ×
RV Trip Planning Discussions

Go Back   iRV2 Forums > RV SYSTEMS AND TECHNOLOGIES FORUMS > Technology: Internet, TV, Satellite, Cell Phones, etc.
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 06-23-2012, 08:29 PM   #1
Senior Member
 
Sky_Boss's Avatar
 
Newmar Owners Club
Freightliner Owners Club
Spartan Chassis
Join Date: Apr 2012
Location: ON THE ROAD...SOMEWHERE
Posts: 6,967
SCANGUAGE II Toubleshooting

I tried to set up a SCANGUAGE II last weekend. It appeared to connect and I let it run over night. The next morning it was dead. The folks that make the SGII were very quick and sent me a replacement head. Plugged it in...dead.

The only trouble shooting for a dead unit was to check the cigaret lighter fuse...checked ok. In fact, I checked every chassis fuse with my multi meter...nothing seems bad. The say that normally the lighter fuse provides power to the SGII.

I used my multimeter to see if there was continuity from each connector pit back to the OBD plug. I was not able to make a connction with one pint to any plug connector. Not knowing the wireing scheme, I'm not even sure if this is normal or not.

I have sent them a trouble ticket and asked for a new unit and cable. I was just wondering if there is a different cig lighter fuse that I don't know about.
__________________
Don, Sandee & GSD Zeus. Guardian GSDs Gunny (7/11/15) & Thor (5/5/15)
2006 2015 DSDP 4320 4369, FL Chassis, 2013 CR-V 2020 Jeep Overland, Blue Ox Avail, SMI AF1.
[SIGPIC][/SIGPIC]
Sky_Boss is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 06-24-2012, 05:57 AM   #2
Senior Member
 
George Z's Avatar


 
Workhorse Chassis Owner
Join Date: Oct 2007
Location: South Jersey
Posts: 1,083
Di you check the power at the lighter socket? If not it could be a wiring connection.
__________________
Kathy & George Zimm
Mickleton, NJ
2006 Coachman Epic & 2013 Chevy Equinox Toad
George Z is offline   Reply With Quote
Old 06-24-2012, 06:23 PM   #3
Senior Member
 
Max Hubrich's Avatar
 
Workhorse Chassis Owner
Join Date: Mar 2007
Location: Pikeville, NC
Posts: 1,775
Don-

I had a similiar electrical problem last year.

http://www.irv2.com/forums/f103/17-v...ow-105453.html

Read post # 32 for my problem resolution. A plug in TST voltage adapter was the initial culprit that created the problem.

Ask if you don't understand the "looped' fix wire.

And oh, I'm an old "Deuce" driver--
__________________
Max H,
2002 Newmar Mountain Aire, 37', 3778, W-22, 8.1 Vortac, Ultra Power upgrade, CAI (cold air intake), Taylor wires, colder plugs, Koni shocks.
Max Hubrich is offline   Reply With Quote
Old 06-28-2012, 07:06 PM   #4
Senior Member
 
Sky_Boss's Avatar
 
Newmar Owners Club
Freightliner Owners Club
Spartan Chassis
Join Date: Apr 2012
Location: ON THE ROAD...SOMEWHERE
Posts: 6,967
As a follow up...

I have received a new cable. I found the SGII was working intermittently so this weekend I will find out if a replacement cable fixes the problem. If not...gonna have to punt and find a new answer. LOL
__________________
Don, Sandee & GSD Zeus. Guardian GSDs Gunny (7/11/15) & Thor (5/5/15)
2006 2015 DSDP 4320 4369, FL Chassis, 2013 CR-V 2020 Jeep Overland, Blue Ox Avail, SMI AF1.
[SIGPIC][/SIGPIC]
Sky_Boss is offline   Reply With Quote
Old 07-01-2012, 11:00 PM   #5
Senior Member
 
Sky_Boss's Avatar
 
Newmar Owners Club
Freightliner Owners Club
Spartan Chassis
Join Date: Apr 2012
Location: ON THE ROAD...SOMEWHERE
Posts: 6,967
DONE...bad cable...works fine now.
__________________
Don, Sandee & GSD Zeus. Guardian GSDs Gunny (7/11/15) & Thor (5/5/15)
2006 2015 DSDP 4320 4369, FL Chassis, 2013 CR-V 2020 Jeep Overland, Blue Ox Avail, SMI AF1.
[SIGPIC][/SIGPIC]
Sky_Boss is offline   Reply With Quote
Old 07-02-2012, 02:30 PM   #6
Member
 
sidewinder2's Avatar
 
Join Date: Jun 2010
Location: Sutherlin, Oregon
Posts: 81
Don,

I see you have a Workhorse chassis. Were you able to set it up to read the Allison transmission temperature?
__________________
Sidewinder2
2023 Cougar Trailer
Joe & Judy
sidewinder2 is offline   Reply With Quote
Old 07-02-2012, 03:00 PM   #7
Senior Member
 
Sky_Boss's Avatar
 
Newmar Owners Club
Freightliner Owners Club
Spartan Chassis
Join Date: Apr 2012
Location: ON THE ROAD...SOMEWHERE
Posts: 6,967
Quote:
Originally Posted by sidewinder2 View Post
Don,

I see you have a Workhorse chassis. Were you able to set it up to read the Allison transmission temperature?
Yes Sir! Showed 90* yesterday and I didn't even start the beast. LOL

Per OEM...this is for the Allison 5 spd...that is what I have...not sure if this works for the six speed.

http://www.irv2.com/forums/f22/scan-...ml#post1159943

Here is the link to Linear Logic's page for GM

http://www.scangauge.com/support/gm-specific/
__________________
Don, Sandee & GSD Zeus. Guardian GSDs Gunny (7/11/15) & Thor (5/5/15)
2006 2015 DSDP 4320 4369, FL Chassis, 2013 CR-V 2020 Jeep Overland, Blue Ox Avail, SMI AF1.
[SIGPIC][/SIGPIC]
Sky_Boss is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by


All times are GMT -6. The time now is 04:59 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2023, vBulletin Solutions, Inc.