RV Trip Planning Discussions

Go Back   iRV2 Forums > RV SYSTEMS AND TECHNOLOGIES FORUMS > Technology: Internet, TV, Satellite, Cell Phones, etc.
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 09-30-2020, 09:15 PM   #1
Senior Member
 
Join Date: Mar 2005
Location: Northern Oklahoma
Posts: 4,557
Screen goes dark when plugged into 120V

What is happening when the screen on my HP Laptop running Windows 7 all at once this evening started going a little dark, like you had on sunglasses, while the laptop is plugged into 120V? When I unplug the charging cord from the laptop the screen brightens up, then goes darker again when I plug the cord back into the side of the computer.
The computer is several years old so the battery is not very strong and won't last over 10 minutes or so when unplugged from 120V.
__________________
2015 Dutch Star 4018
2017 Jeep Wrangler Sahara
wagonmaster2 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 09-30-2020, 10:27 PM   #2
Senior Member
 
Arch Hoagland's Avatar
 
Monaco Owners Club
Workhorse Chassis Owner
Join Date: Aug 2002
Location: Clovis, CA, USA
Posts: 9,910
Could be the charger has gone bad.

10 minute battery life indicates either the battery is bad or the charger is not functioning correctly.

You could measure the voltage at the end of the charging cable that plugs into the computer, however that would be without a load and so may not really tell you anything.

Buying a battery online would be a starting place. if that cures the problem...great.

If not then a new charger would be next.

What model HP laptop is it?
__________________
2004 Monaco La Palma 36DBD, W22, 8.1, 7.1 MPG
2000 LEXUS RX300 FWD 22MPG 4020 LBS

The coldest winter I ever spent was a summer in San Francisco.
Arch Hoagland is offline   Reply With Quote
Old 10-01-2020, 01:08 AM   #3
Senior Member
 
Join Date: Jul 2014
Posts: 24,169
My Dell laptop always had different brightness settings when on battery, compared to using the power cord.

Maybe you hit the brightness down, key combo, while on 120 volts.
twinboat is online now   Reply With Quote
Old 10-01-2020, 03:42 AM   #4
Senior Member


 
Join Date: Apr 2012
Posts: 1,506
If you have a bad power source connection the PC may be reverting to battery mode and dim, but if you only get 10min on your battery it is either toast or there is something wrong with the charging circuit.

Does the PC battery indicator show it is charging when connected to external power?

You might also check your power management settings,

Hope this helps
Libero is offline   Reply With Quote
Old 10-01-2020, 08:27 AM   #5
Junior Member
 
Join Date: Jun 2020
Location: MI
Posts: 23
Check your power mode settings (battery icon in system tray). Normally you set the "on battery" profile to use a dimmer screen to preserve battery life and the "on AC power" profile to use a bright screen since you don't have to worry about how much power you use. Could be your profile setups got reversed.
tom92 is offline   Reply With Quote
Old 10-01-2020, 09:51 AM   #6
Senior Member
 
Join Date: Mar 2005
Location: Northern Oklahoma
Posts: 4,557
Quote:
Originally Posted by twinboat View Post
My Dell laptop always had different brightness settings when on battery, compared to using the power cord.

Maybe you hit the brightness down, key combo, while on 120 volts.

Where is a brightness down key?


Laptop is HP G6234.


Battery charges up to 100% as long as cord is plugged in. Bright on battery as long as battery stays up, which isn't very long, then will charge back up when cord is plugged in. Screen shows "Plugged in, charging".


Screen goes dark as soon as cord is plugged in.
Power is set to "HP Recommended" as it has always been. Other option is Power Saver but hasn't been used.
__________________
2015 Dutch Star 4018
2017 Jeep Wrangler Sahara
wagonmaster2 is offline   Reply With Quote
Old 10-01-2020, 09:59 AM   #7
Senior Member
 
Join Date: Mar 2005
Location: Northern Oklahoma
Posts: 4,557
Just now found Screen Brightness. Slide was set to lowest setting. How it got there will be a mystrey since it takes some doing to get to it.
Thanks for all the suggestions.
__________________
2015 Dutch Star 4018
2017 Jeep Wrangler Sahara
wagonmaster2 is offline   Reply With Quote
Reply

Tags
scr



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Monaco Dynasty cranks then all goes dark handyt Monaco Owner's Forum 20 03-15-2020 01:06 AM
This is a shot in the dark about a loud POP I heard twice, but here goes ! JohnBoyToo Monaco Owner's Forum 11 06-16-2019 09:41 AM
Bounder: Running furnace while plugged in on 120v power b1rider Fleetwood Owner's Forum 22 11-18-2017 02:53 PM
Camera Monitor goes dark djb2400r Class C Motorhome Discussions 4 07-10-2017 09:16 AM
Whole multiplex switch panel goes dark no power whitebear47 Entegra Owner's Forum 9 02-08-2015 11:53 AM


All times are GMT -6. The time now is 12:17 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.